Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Win32:Trojan-gen? (http://www.velocityreviews.com/forums/t867899-win32-trojan-gen.html)

shesellsseashells 02-05-2012 11:01 AM

Win32:Trojan-gen?
 
Avast pulled up a warning notification when I started my computer up - Win32:Trojan-gen

It gave me the option to reboot scan, so I did. It found the infected file, and a list of options appeared. The Delete or send to vault options wouldn't work. It said something like "system operation invalid." I had no option but to exit the scan.

I attempted to download Malwarebytes Anti-Malware, but Avast stopped the download.

I'm not sure how to go about removing this.
Help? D:

shesellsseashells 02-05-2012 11:25 AM

When I attempt to DL Malwarebytes:

Notification from Avast -

Infection: Win32:Trojan-gen
Action: Connection aborted
Process: c:program files (x86)\Google\Chrome\Application\chrome.exe

edo 02-05-2012 11:37 AM

This is kinda stupid advice, but i suggest you try removing chrome, i had some problems, and after removing all worked, i use opera now :D

shesellsseashells 02-05-2012 12:56 PM

I rebooted in safe mode and DL'ed MBAM with IE.

Here's the log:

Malwarebytes Anti-Malware 1.60.1.1000
www.malwarebytes.org
Database version: v2012.02.05.01
Windows 7 Service Pack 1 x64 NTFS (Safe Mode/Networking)
Internet Explorer 8.0.7601.17514
nw20 :: NW20-VAIO [administrator]
05/02/2012 12:46:07
mbam-log-2012-02-05 (12-46-07).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 191169
Time elapsed: 4 minute(s), 29 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 0
(No malicious items detected)
Registry Values Detected: 0
(No malicious items detected)
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 0
(No malicious items detected)
(end)





Quote:

Originally Posted by edo (Post 4686434)
This is kinda stupid advice, but i suggest you try removing chrome, i had some problems, and after removing all worked, i use opera now :D

Thanks. I'm considering doing this after I get this sorted.


All times are GMT. The time now is 03:55 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.