Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   pptp & gre & cisco 2801 & VPN not working (http://www.velocityreviews.com/forums/t805703-pptp-and-gre-and-cisco-2801-and-vpn-not-working.html)

vall 11-08-2011 06:41 PM

pptp & gre & cisco 2801 & VPN not working
 
Hi guys,

I have the following problem...

I want to enable access from the network to an outside windows VPN server (pptp)

I have enabled the following in my access-lists

Extended IP access list FEAA->world (responsible for outside connections)

...
610 permit tcp any host 77.36.71.140 eq 1723 (3 matches)
620 permit gre any host 77.36.71.140 (4 matches)
630 deny ip any any (574 matches)

Extended IP access list world->FEAA (responsible for incomming connections)

...
340 permit tcp host 77.36.71.140 any eq 1723
350 permit gre host 77.36.71.140 any
360 deny ip any any (53 matches)


This is driving me nuts, I can't the connection to the VPN server even if it meant my life.

I even tried permit ip any any and I can access any port I want from any server but the VPN is still not working.

Does anyone have any good idea why this setup is not working ?

Thank you!


All times are GMT. The time now is 03:28 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.