Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP General (http://www.velocityreviews.com/forums/f65-asp-general.html)
-   -   Error: 'HTTP/1.1 500 Internal Server Error' (http://www.velocityreviews.com/forums/t802536-error-http-1-1-500-internal-server-error.html)

Chuck B 12-28-2006 05:05 PM

Error: 'HTTP/1.1 500 Internal Server Error'
 
I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.

I'm having a problem starting an ASP.NET project. Everytime I select an
template from the IDE I get the above message.

I set up a default.htm page and the IIS server appears to be working. It
just won't let me start a new VS project. Does anybody have a clue why this
is happening?

BTW, the error also occurs on another computer on the LAN. Could this be a
conflict of some kind on the network?




Rad [Visual C# MVP] 12-28-2006 05:18 PM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 
On Thu, 28 Dec 2006 12:05:05 -0500, Chuck B wrote:

> I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
>
> I'm having a problem starting an ASP.NET project. Everytime I select an
> template from the IDE I get the above message.
>
> I set up a default.htm page and the IIS server appears to be working. It
> just won't let me start a new VS project. Does anybody have a clue why this
> is happening?
>
> BTW, the error also occurs on another computer on the LAN. Could this be a
> conflict of some kind on the network?


Check if asp.net is registered correctly
--
Bits.Bytes
http://bytes.thinkersroom.com

Chuck B 12-28-2006 06:33 PM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 

"Rad [Visual C# MVP]" <nospam@nospam.com> wrote in message
news:1sdu2rt7qfynm.dlg@thinkersroom.com...
> On Thu, 28 Dec 2006 12:05:05 -0500, Chuck B wrote:
>
>> I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
>>
>> I'm having a problem starting an ASP.NET project. Everytime I select an
>> template from the IDE I get the above message.
>>
>> I set up a default.htm page and the IIS server appears to be working. It
>> just won't let me start a new VS project. Does anybody have a clue why
>> this
>> is happening?
>>
>> BTW, the error also occurs on another computer on the LAN. Could this be
>> a
>> conflict of some kind on the network?

>
> Check if asp.net is registered correctly


If you're referring to aspnet_iisreg.exe I've tried that with no luck.



Rad [Visual C# MVP] 12-28-2006 08:19 PM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 
On Thu, 28 Dec 2006 13:33:03 -0500, Chuck B wrote:

> "Rad [Visual C# MVP]" <nospam@nospam.com> wrote in message
> news:1sdu2rt7qfynm.dlg@thinkersroom.com...
>> On Thu, 28 Dec 2006 12:05:05 -0500, Chuck B wrote:
>>
>>> I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
>>>
>>> I'm having a problem starting an ASP.NET project. Everytime I select an
>>> template from the IDE I get the above message.
>>>
>>> I set up a default.htm page and the IIS server appears to be working. It
>>> just won't let me start a new VS project. Does anybody have a clue why
>>> this
>>> is happening?
>>>
>>> BTW, the error also occurs on another computer on the LAN. Could this be
>>> a
>>> conflict of some kind on the network?

>>
>> Check if asp.net is registered correctly

>
> If you're referring to aspnet_iisreg.exe I've tried that with no luck.


Do you have any existing asp.net pages? Try viewing one of those. If you
can view them then the issue is not IIS but Visual Studio

Another thing to check is the proxy settings for IE. Sometimes their
presence (or lack thereof) throws off Visual Studio
--
Bits.Bytes
http://bytes.thinkersroom.com

Chuck B 12-29-2006 06:36 PM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 
"It" would be a pronoun referring to the subject of the previous sentence.
The usage of "It" in this context is common in English grammar used in the
U.S. If English is a second or third language for you it might help to
replace the word "It" with the words "IIS server". In that way the sentence
might make more sense to you.

Thanks.


"Jon Paal" <Jon nospam Paal @ everywhere dot com> wrote in message
news:12p87lksia5ej4c@corp.supernews.com...
> what do you mean by
>
> " It just won't let me start a new VS project"
>
> What "it" are you referring to ?
>
>
> "Chuck B" <chuckb@shc1.com> wrote in message
> news:OLSPxIqKHHA.3952@TK2MSFTNGP02.phx.gbl...
>>I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
>>
>> I'm having a problem starting an ASP.NET project. Everytime I select an
>> template from the IDE I get the above message.
>>
>> I set up a default.htm page and the IIS server appears to be working. It
>> just won't let me start a new VS project. Does anybody have a clue why
>> this is happening?
>>
>> BTW, the error also occurs on another computer on the LAN. Could this be
>> a conflict of some kind on the network?
>>
>>
>>

>
>




Chuck B 12-29-2006 07:28 PM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 

"Rad [Visual C# MVP]" <nospam@nospam.com> wrote in message
news:t5alusyvsxul.dlg@thinkersroom.com...
> On Thu, 28 Dec 2006 13:33:03 -0500, Chuck B wrote:
>
>> "Rad [Visual C# MVP]" <nospam@nospam.com> wrote in message
>> news:1sdu2rt7qfynm.dlg@thinkersroom.com...
>>> On Thu, 28 Dec 2006 12:05:05 -0500, Chuck B wrote:
>>>
>>>> I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
>>>>
>>>> I'm having a problem starting an ASP.NET project. Everytime I select an
>>>> template from the IDE I get the above message.
>>>>
>>>> I set up a default.htm page and the IIS server appears to be working.
>>>> It
>>>> just won't let me start a new VS project. Does anybody have a clue why
>>>> this
>>>> is happening?
>>>>
>>>> BTW, the error also occurs on another computer on the LAN. Could this
>>>> be
>>>> a
>>>> conflict of some kind on the network?
>>>
>>> Check if asp.net is registered correctly

>>
>> If you're referring to aspnet_iisreg.exe I've tried that with no luck.

>
> Do you have any existing asp.net pages? Try viewing one of those. If you
> can view them then the issue is not IIS but Visual Studio
>
> Another thing to check is the proxy settings for IE. Sometimes their
> presence (or lack thereof) throws off Visual Studio


Ok, I tried running an ASP.NET page as default.aspx and that didn't work. So
I tried putting a link to an *.aspx page on a Default.htm page and the html
page opens fine but when I click on the link for the ASP.NET page there's no
reponse at all.



Jon Paal 12-30-2006 07:12 PM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 
You're the one that's stuck looking for free help, so be as flippant as you want and I'm sure that you will get loads of no help.
You got your code wrong and now you have your definitions wrong.

"It" is not limited to the subject of the previous sentence. "It" is a pronoun used to represent an inanimate thing understood,
previously mentioned, about to be mentioned, or present in the immediate context.



"Chuck B" <chuckb@shc1.com> wrote in message news:evCT3g3KHHA.4912@TK2MSFTNGP02.phx.gbl...
> "It" would be a pronoun referring to the subject of the previous sentence. The usage of "It" in this context is common in English
> grammar used in the U.S. If English is a second or third language for you it might help to replace the word "It" with the words
> "IIS server". In that way the sentence might make more sense to you.
>
> Thanks.
>
>
> "Jon Paal" <Jon nospam Paal @ everywhere dot com> wrote in message news:12p87lksia5ej4c@corp.supernews.com...
>> what do you mean by
>>
>> " It just won't let me start a new VS project"
>>
>> What "it" are you referring to ?
>>
>>
>> "Chuck B" <chuckb@shc1.com> wrote in message news:OLSPxIqKHHA.3952@TK2MSFTNGP02.phx.gbl...
>>>I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
>>>
>>> I'm having a problem starting an ASP.NET project. Everytime I select an template from the IDE I get the above message.
>>>
>>> I set up a default.htm page and the IIS server appears to be working. It just won't let me start a new VS project. Does anybody
>>> have a clue why this is happening?
>>>
>>> BTW, the error also occurs on another computer on the LAN. Could this be a conflict of some kind on the network?
>>>
>>>
>>>

>>
>>

>
>




seemanthiniv@gmail.com 01-09-2007 09:47 AM

Re: Error: 'HTTP/1.1 500 Internal Server Error'
 
In the machine.config file try changing the username to "SYSTEM" for
processModel tag.

Chuck B wrote:
> "Rad [Visual C# MVP]" <nospam@nospam.com> wrote in message
> news:1sdu2rt7qfynm.dlg@thinkersroom.com...
> > On Thu, 28 Dec 2006 12:05:05 -0500, Chuck B wrote:
> >
> >> I just installed IIS 5.1 and Visual Studio 2003 with .NET 1.1.
> >>
> >> I'm having a problem starting an ASP.NET project. Everytime I select an
> >> template from the IDE I get the above message.
> >>
> >> I set up a default.htm page and the IIS server appears to be working. It
> >> just won't let me start a new VS project. Does anybody have a clue why
> >> this
> >> is happening?
> >>
> >> BTW, the error also occurs on another computer on the LAN. Could this be
> >> a
> >> conflict of some kind on the network?

> >
> > Check if asp.net is registered correctly

>
> If you're referring to aspnet_iisreg.exe I've tried that with no luck.




All times are GMT. The time now is 01:46 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.