Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP General (http://www.velocityreviews.com/forums/f65-asp-general.html)
-   -   asp pages not running on xp pro localhost (http://www.velocityreviews.com/forums/t801081-asp-pages-not-running-on-xp-pro-localhost.html)

w blann 04-11-2006 08:53 PM

asp pages not running on xp pro localhost
 
I have a desktop with XP Pro that happily runs my ASP pages via localhost
and a laptop also with XP Pro that won't. A very simple web page without
any ASP in it will run as page.htm but not as page.asp; XP Pro is running
IIS 5; all windows updates are up to date. Pages simply displays Server
Application Error message

I don't even know where to go to find more diagnostics (friendly messages is
already switched off)

Any help appreciated



Mike Brind 04-12-2006 07:38 AM

Re: asp pages not running on xp pro localhost
 

w blann wrote:
> I have a desktop with XP Pro that happily runs my ASP pages via localhost
> and a laptop also with XP Pro that won't. A very simple web page without
> any ASP in it will run as page.htm but not as page.asp; XP Pro is running
> IIS 5; all windows updates are up to date. Pages simply displays Server
> Application Error message
>
> I don't even know where to go to find more diagnostics (friendly messages is
> already switched off)
>
> Any help appreciated


What does the system event log tell you?

Might this help? http://support.microsoft.com/default.aspx/kb/297519

--
Mike Brind


W Blann 04-13-2006 04:40 PM

Re: asp pages not running on xp pro localhost
 
Mike
There is nothing on the event logs when this happens.
Any ideas?
Thanks
Wendy
"Mike Brind" <paxtonend@hotmail.com> wrote in message
news:1144827500.206902.291570@e56g2000cwe.googlegr oups.com...
>
> w blann wrote:
>> I have a desktop with XP Pro that happily runs my ASP pages via localhost
>> and a laptop also with XP Pro that won't. A very simple web page without
>> any ASP in it will run as page.htm but not as page.asp; XP Pro is
>> running
>> IIS 5; all windows updates are up to date. Pages simply displays Server
>> Application Error message
>>
>> I don't even know where to go to find more diagnostics (friendly messages
>> is
>> already switched off)
>>
>> Any help appreciated

>
> What does the system event log tell you?
>
> Might this help? http://support.microsoft.com/default.aspx/kb/297519
>
> --
> Mike Brind
>




Jeff Cochran 04-17-2006 11:46 PM

Re: asp pages not running on xp pro localhost
 
On Tue, 11 Apr 2006 21:53:16 +0100, "w blann" <wblann@gmail.com>
wrote:

>I have a desktop with XP Pro that happily runs my ASP pages via localhost
>and a laptop also with XP Pro that won't. A very simple web page without
>any ASP in it will run as page.htm but not as page.asp; XP Pro is running
>IIS 5; all windows updates are up to date. Pages simply displays Server
>Application Error message
>
>I don't even know where to go to find more diagnostics (friendly messages is
>already switched off)


XP 64 bit? (Set IIS to 64 bit as well) Firewall? Security software?
Site not set to execute scripts? And of course, your first stop:

http://www.aspfaq.com/show.asp?id=2109

Jeff


All times are GMT. The time now is 07:25 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.