Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP General (http://www.velocityreviews.com/forums/f65-asp-general.html)
-   -   asp pages randomly showing as blank white pages (http://www.velocityreviews.com/forums/t794673-asp-pages-randomly-showing-as-blank-white-pages.html)

Alex Rybalov 05-27-2004 08:24 PM

asp pages randomly showing as blank white pages
 
Hi,

Using IIS 5.0 and sometime some asp pages (absolutely
randomly) showing as blank white pages. So far only one
way of fixing it - restart whole server. Restarting IIS,
or specific web server not helping, only whole server.

I enable server side and client side debugging, but no
errors showing up...

In view source pages always look like this:
-----------------------
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1251"></HEAD>
<BODY></BODY></HTML>
-----------------------

Any idea why it can happened and how to fix?

Aaron Bertrand - MVP 05-27-2004 08:27 PM

Re: asp pages randomly showing as blank white pages
 
Anything in the event viewer?

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/




"Alex Rybalov" <alex@covers.com> wrote in message
news:13e6a01c44428$97291890$a101280a@phx.gbl...
> Hi,
>
> Using IIS 5.0 and sometime some asp pages (absolutely
> randomly) showing as blank white pages. So far only one
> way of fixing it - restart whole server. Restarting IIS,
> or specific web server not helping, only whole server.
>
> I enable server side and client side debugging, but no
> errors showing up...
>
> In view source pages always look like this:
> -----------------------
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
> Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=Content-Type content="text/html;
> charset=windows-1251"></HEAD>
> <BODY></BODY></HTML>
> -----------------------
>
> Any idea why it can happened and how to fix?




Alex Rybalov 05-27-2004 09:39 PM

Re: asp pages randomly showing as blank white pages
 
That's the thing - nothing about IIS, asp or somewhere
around them in event viewer logs...

And in web log nothing...
This line from log file when login.asp was loaded fine:
2004-05-27 20:29:46 192.168.1.116 - 192.168.1.9 80
GET /actweb/login.asp - 200 M
ozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)

And this line from log file when login.asp was loaded as a
white blank page:
2004-05-27 21:26:54 192.168.1.116 - 192.168.1.9 80
GET /actweb/login.asp - 200 M
ozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)

And it's staying as white page until I will restart whole
server...


>-----Original Message-----
>Anything in the event viewer?
>
>--
>Aaron Bertrand
>SQL Server MVP
>http://www.aspfaq.com/
>
>
>
>
>"Alex Rybalov" <alex@covers.com> wrote in message
>news:13e6a01c44428$97291890$a101280a@phx.gbl...
>> Hi,
>>
>> Using IIS 5.0 and sometime some asp pages (absolutely
>> randomly) showing as blank white pages. So far only one
>> way of fixing it - restart whole server. Restarting IIS,
>> or specific web server not helping, only whole server.
>>
>> I enable server side and client side debugging, but no
>> errors showing up...
>>
>> In view source pages always look like this:
>> -----------------------
>> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
>> Transitional//EN">
>> <HTML><HEAD>
>> <META http-equiv=Content-Type content="text/html;
>> charset=windows-1251"></HEAD>
>> <BODY></BODY></HTML>
>> -----------------------
>>
>> Any idea why it can happened and how to fix?

>
>
>.
>



All times are GMT. The time now is 01:38 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.