Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP General (http://www.velocityreviews.com/forums/f65-asp-general.html)
-   -   Testing on XP pro stopped working (http://www.velocityreviews.com/forums/t791233-testing-on-xp-pro-stopped-working.html)

Jeremy 10-27-2003 03:25 AM

Testing on XP pro stopped working
 
I was working on an asp and it was working fine. I came back to it a
few days later and it was no longer working... When I submit a form
through the ASP page, it only spits back the raw code, but doesn't
write to access as it was before... I don't know what has chenged.
Any suggestions? FYI here is the code (simplified...This does the
same...) thanks!

Jeremy

<% LANGUAGE="VBScript"

First = Request.form("First")

set responseDB = server.createobject("ADODB.Connection")
responseDB.open "driver={Microsoft Access Driver
(*.mdb)};DBQ=new.mdb;Uid=Admin"

sqlText = "INSERT INTO Results (First)"
sqlText = sqlText & " VALUES("
sqlText = sqlText & "'" & First & "'"
sqlText = sqlText & ")"

Response.Write sqlText

set ReturnSet = responseDB.Execute(sqlText)

Response.Write "Record Added"

%>

Ray at 10-27-2003 06:07 AM

Re: Testing on XP pro stopped working
 
Are you accessing this in your browser via:

http://localhost/page.asp

or

C:\inetpub\wwwroot\page.asp

You have to access it via http for it to pass through IIS, not the file
system.

Ray at home

"Jeremy" <jeremy_zifchock@yahoo.com> wrote in message
news:f9d85033.0310261925.5c041162@posting.google.c om...
> I was working on an asp and it was working fine. I came back to it a
> few days later and it was no longer working... When I submit a form
> through the ASP page, it only spits back the raw code, but doesn't
> write to access as it was before... I don't know what has chenged.
> Any suggestions? FYI here is the code (simplified...This does the
> same...) thanks!
>
> Jeremy
>
> <% LANGUAGE="VBScript"
>
> First = Request.form("First")
>
> set responseDB = server.createobject("ADODB.Connection")
> responseDB.open "driver={Microsoft Access Driver
> (*.mdb)};DBQ=new.mdb;Uid=Admin"
>
> sqlText = "INSERT INTO Results (First)"
> sqlText = sqlText & " VALUES("
> sqlText = sqlText & "'" & First & "'"
> sqlText = sqlText & ")"
>
> Response.Write sqlText
>
> set ReturnSet = responseDB.Execute(sqlText)
>
> Response.Write "Record Added"
>
> %>




TomB 10-27-2003 04:22 PM

Re: Testing on XP pro stopped working
 
Your first line should be
<%@ Language="VBScript"%>

"Jeremy" <jeremy_zifchock@yahoo.com> wrote in message
news:f9d85033.0310261925.5c041162@posting.google.c om...
> I was working on an asp and it was working fine. I came back to it a
> few days later and it was no longer working... When I submit a form
> through the ASP page, it only spits back the raw code, but doesn't
> write to access as it was before... I don't know what has chenged.
> Any suggestions? FYI here is the code (simplified...This does the
> same...) thanks!
>
> Jeremy
>
> <% LANGUAGE="VBScript"
>
> First = Request.form("First")
>
> set responseDB = server.createobject("ADODB.Connection")
> responseDB.open "driver={Microsoft Access Driver
> (*.mdb)};DBQ=new.mdb;Uid=Admin"
>
> sqlText = "INSERT INTO Results (First)"
> sqlText = sqlText & " VALUES("
> sqlText = sqlText & "'" & First & "'"
> sqlText = sqlText & ")"
>
> Response.Write sqlText
>
> set ReturnSet = responseDB.Execute(sqlText)
>
> Response.Write "Record Added"
>
> %>





All times are GMT. The time now is 07:27 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.