Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP .Net Web Services (http://www.velocityreviews.com/forums/f64-asp-net-web-services.html)
-   -   minimum version of IE for using Web-Service. (http://www.velocityreviews.com/forums/t781805-minimum-version-of-ie-for-using-web-service.html)

Mr. x 09-27-2003 10:36 PM

minimum version of IE for using Web-Service.
 
Hello,
What is the minimal version of Internet Explorer, so I can use the
web-service technology ?

Thanks :)



Jan Tielens 09-29-2003 06:15 AM

minimum version of IE for using Web-Service.
 
Hi

I don't think the version of IE has anything to do with
using webservices. If you write a client app. that
consumes webservices, you don't actually need a web
browser... But if you want to install the .NET Framework
(needed to run .NET app's), Microsoft Internet Explorer
5.01 is required.

Jan
>-----Original Message-----
>Hello,
>What is the minimal version of Internet Explorer, so I

can use the
>web-service technology ?
>
>Thanks :)
>
>
>.
>


Michael Pearson 09-29-2003 08:50 PM

Re: minimum version of IE for using Web-Service.
 
If you want to do the stuff where you call the web service from the client
side in the browser, you need IE5 +.

Mr. X, you sure do ask a lot of questions!! It's all good though.

Michael


"Mr. x" <a@b.com> wrote in message
news:uw1p7%23ThDHA.1340@tk2msftngp13.phx.gbl...
> Hello,
> What is the minimal version of Internet Explorer, so I can use the
> web-service technology ?
>
> Thanks :)
>
>



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.520 / Virus Database: 318 - Release Date: 9/18/2003



Mr. x 09-30-2003 08:37 AM

Re: minimum version of IE for using Web-Service.
 
Thanks :)

For lot of question -I am doing my own site alone from scratch, so if you
will pay attention to the hours I am spending on working, you will
understand.
....I hope I get the answer for most of my questions ...

You are great team, and thanks a lot for any response of yours & colleagues
!

"Michael Pearson" <michaelp_extrajunktoremove@televox.com> wrote in message
news:%237ZmWtshDHA.1796@TK2MSFTNGP10.phx.gbl...
> If you want to do the stuff where you call the web service from the client
> side in the browser, you need IE5 +.
>
> Mr. X, you sure do ask a lot of questions!! It's all good though.
>
> Michael
>
>
> "Mr. x" <a@b.com> wrote in message
> news:uw1p7%23ThDHA.1340@tk2msftngp13.phx.gbl...
> > Hello,
> > What is the minimal version of Internet Explorer, so I can use the
> > web-service technology ?
> >
> > Thanks :)
> >
> >

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.520 / Virus Database: 318 - Release Date: 9/18/2003
>
>




Mr. x 09-30-2003 09:11 PM

Re: minimum version of IE for using Web-Service.
 
Since I am developing a web-site, and want to check some compitabilites to
other IE versions,
how can I keep several versions of Internet Explorer on the same computer ?

Thanks :)

"Jan Tielens" <jan@no-spam-please.leadit.be> wrote in message
news:162801c38651$25f4d0a0$a301280a@phx.gbl...
> Hi
>
> I don't think the version of IE has anything to do with
> using webservices. If you write a client app. that
> consumes webservices, you don't actually need a web
> browser... But if you want to install the .NET Framework
> (needed to run .NET app's), Microsoft Internet Explorer
> 5.01 is required.
>
> Jan
> >-----Original Message-----
> >Hello,
> >What is the minimal version of Internet Explorer, so I

> can use the
> >web-service technology ?
> >
> >Thanks :)
> >
> >
> >.
> >





All times are GMT. The time now is 10:50 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.