Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   Can't access internet (http://www.velocityreviews.com/forums/t7737-cant-access-internet.html)

=?Utf-8?B?QkogQ3JhaW5l?= 10-21-2005 03:53 AM

Can't access internet
 
Hope you can help. I have a DELL laptop that I was using to access the
internet via a wireless router. Now all I get is "cannot find server" even
though I have excellent strength on Intel(R) PRO/Wireless LAN 21003a Mini
PCI Adapter.

I'm using Windows XP Version 5.1, Service Pack 2

Could something have happened to my Internet Explorer software? If so how
do I fix it?

Malke 10-21-2005 11:44 AM

Re: Can't access internet
 
BJ Craine wrote:

> Hope you can help. I have a DELL laptop that I was using to access
> the
> internet via a wireless router. Now all I get is "cannot find server"
> even
> though I have excellent strength on Intel(R) PRO/Wireless LAN 21003a
> Mini PCI Adapter.
>
> I'm using Windows XP Version 5.1, Service Pack 2
>
> Could something have happened to my Internet Explorer software? If so
> how do I fix it?


I'm sorry but you haven't given us enough information to get focused
troubleshooting. You've only told us the equivalent of "it's broken".

1. What is the malware/virus status of the machine? Be sure it is clean:
http://www.elephantboycomputers.com/...moving_Malware

2. If the machine is clean, what changed between the time things worked
and the time they didn't? Install any new software, updates, and/or
hardware?

3. Are you using the Intel Pro wireless management or XPSP2's wireless
management?

4. Is your wireless connection set to automatically get its IP address
and DNS from the router or something else?

5. Can any other machine connect successfully to the Internet
wirelessly?

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

=?Utf-8?B?UHNldWQw?= 10-23-2005 08:53 PM

Re: Can't access internet
 
Hi, I'm having the same problem.

Mine's a brand new laptop, but its not a DELL but that isnt relevant...
there isnt any Malware and I'm using normal XP wireless networking to set it
up, other machines in my house can access the network and internet. Just the
new laptop cant use the internet. It got 'limited or no connectivity' before
but i fixed that by enabling DHCP on my access point. But internet still
doesnt work. I'm sure its an SP2 issue, the other PC that works on the
wireless network isnt using SP2.

Thanks



"Malke" wrote:

> BJ Craine wrote:
>
> > Hope you can help. I have a DELL laptop that I was using to access
> > the
> > internet via a wireless router. Now all I get is "cannot find server"
> > even
> > though I have excellent strength on Intel(R) PRO/Wireless LAN 21003a
> > Mini PCI Adapter.
> >
> > I'm using Windows XP Version 5.1, Service Pack 2
> >
> > Could something have happened to my Internet Explorer software? If so
> > how do I fix it?

>
> I'm sorry but you haven't given us enough information to get focused
> troubleshooting. You've only told us the equivalent of "it's broken".
>
> 1. What is the malware/virus status of the machine? Be sure it is clean:
> http://www.elephantboycomputers.com/...moving_Malware
>
> 2. If the machine is clean, what changed between the time things worked
> and the time they didn't? Install any new software, updates, and/or
> hardware?
>
> 3. Are you using the Intel Pro wireless management or XPSP2's wireless
> management?
>
> 4. Is your wireless connection set to automatically get its IP address
> and DNS from the router or something else?
>
> 5. Can any other machine connect successfully to the Internet
> wirelessly?
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>



All times are GMT. The time now is 08:31 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.