Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Re: Cisco 2600XM and external eth DSL modem (http://www.velocityreviews.com/forums/t753734-re-cisco-2600xm-and-external-eth-dsl-modem.html)

David 09-07-2011 08:50 PM

Re: Cisco 2600XM and external eth DSL modem
 
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable password xxxxxxxx
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip name-server 216.xxx.xx.xxx (provided by telco)
ip name-server 216.xxx.xx.yyy (provided by telco)
!
!
!
!
Internet FastEthernet0/0
ip address 10.XX.XX.xx 255.0.0.0 (private network)
ip nat inside
duplex auto
speed auto
!
interface Serial 0/0
ip address 216.XXX.XX.XX 255.255.255.252 (provided by telco- customer ip)
ip nat outside
encapsulation ppp
no fair-queue
no dce-terminal-timing-enable
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 216.xxx.xx.xx
!
ip http server
!
access-list 1 permit any
!
ip classless
ip route 0.0.0.0 0.0.0.0 216.XXX.xx.xx The 216 ip provided by telco-
telco ip)
!
ip http server
!
access-list 1 permit any
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password xxxxxxx
login
!
!
end



All times are GMT. The time now is 06:02 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.