Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP .Net (http://www.velocityreviews.com/forums/f29-asp-net.html)
-   -   Problema de Configuración! (http://www.velocityreviews.com/forums/t74556-problema-de-configuracion.html)

Juan 03-03-2004 03:14 PM

Problema de Configuración!
 
Hola Grupo!
Tengo el siguiente problema.

Quiero desarrollar una aplicación ASP.NET con Visual Studio.NET y resulta
que cuando quiero crear una me aparece el siguiente mensaje

************************************************** **************************
************************************************** **************
Visual Studio .Net ha detectado que el servidor Web está ejecutando la
versión 1.0 de ASP.NET. La aplicación Web que está creando o abriendo se
puede configurar para que sea compatible con ASP.NET 1.0

Sim embargo la aplicacion no podrá utilizar las nuevas características de
ASP.NET 1.1
************************************************** **************************
************************************************** **************

Desisntale el VS.NET completamente y lo volvi a instalar, pero sigo igual.
Luego encontre en la pagina de Microsoft que tenia que hacer lo siguiente:


"%windir%\Microsoft.NET\Framework\v1.1.4322\aspnet _regiis.exe" -ir

regsvr32 %windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_ isapi.dll

Pero el problema sigue sin resolverse.
Alguien sabe como puedo solucionarlo

Muchas Gracias
Juan



Carlos Campos 03-03-2004 04:03 PM

Re: Problema de Configuración!
 
Esta programando con VS 2003?

Incluya el siguiente tag en el web.config, para hacer que funcione con la
1.1
<configuration>

<startup>

<supportedRuntime version="v1.1.4322"/>

<supportedRuntime version="v1.0.3705"/>

</startup>


"Juan" <me@msn.com> wrote in message
news:eQrgHJTAEHA.684@tk2msftngp13.phx.gbl...
> Hola Grupo!
> Tengo el siguiente problema.
>
> Quiero desarrollar una aplicación ASP.NET con Visual Studio.NET y resulta
> que cuando quiero crear una me aparece el siguiente mensaje
>
>

************************************************** **************************
> ************************************************** **************
> Visual Studio .Net ha detectado que el servidor Web está ejecutando la
> versión 1.0 de ASP.NET. La aplicación Web que está creando o abriendo se
> puede configurar para que sea compatible con ASP.NET 1.0
>
> Sim embargo la aplicacion no podrá utilizar las nuevas características de
> ASP.NET 1.1
>

************************************************** **************************
> ************************************************** **************
>
> Desisntale el VS.NET completamente y lo volvi a instalar, pero sigo igual.
> Luego encontre en la pagina de Microsoft que tenia que hacer lo siguiente:
>
>
> "%windir%\Microsoft.NET\Framework\v1.1.4322\aspnet _regiis.exe" -ir
>
> regsvr32 %windir%\Microsoft.NET\Framework\v1.1.4322\aspnet_ isapi.dll
>
> Pero el problema sigue sin resolverse.
> Alguien sabe como puedo solucionarlo
>
> Muchas Gracias
> Juan
>
>





All times are GMT. The time now is 11:31 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.