Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   plugged in not charging??? wtf? (http://www.velocityreviews.com/forums/t735875-plugged-in-not-charging-wtf.html)

richard 10-19-2010 02:39 AM

plugged in not charging??? wtf?
 
I have a fairly new HP pavillion dv7 with windows 7 home premium.
I suddenly noticed that the power cord was not plugged in and the battery
meter was way low. Plugged the power in and when I moved the mouse over the
battery level indicator, it says, "17% remaining, plugged in, not
charging".

WTF?

I did a little search with google and found this is a fairly common problem
with HP laptops and notebooks. At least the newer ones. I have an older one
and it has no such problem. Apparently, HP is copping out and saying it is
a pin problem.

I found one resolution to the problem and tried it out. No luck.
That was to go into device manager and under batteres, uninstall the ACPI
thing.

Anybody know for a fact what is going on and how to cure it?
I know I am on A/C power because the brightness level changed.
The big question is, will the battery itself actually be charged even
though the message remains the same?

richard 10-19-2010 02:57 AM

Re: plugged in not charging??? wtf?
 
On Mon, 18 Oct 2010 20:39:44 -0600, richard wrote:

> I have a fairly new HP pavillion dv7 with windows 7 home premium.
> I suddenly noticed that the power cord was not plugged in and the battery
> meter was way low. Plugged the power in and when I moved the mouse over the
> battery level indicator, it says, "17% remaining, plugged in, not
> charging".
>
> WTF?
>
> I did a little search with google and found this is a fairly common problem
> with HP laptops and notebooks. At least the newer ones. I have an older one
> and it has no such problem. Apparently, HP is copping out and saying it is
> a pin problem.
>
> I found one resolution to the problem and tried it out. No luck.
> That was to go into device manager and under batteres, uninstall the ACPI
> thing.
>
> Anybody know for a fact what is going on and how to cure it?
> I know I am on A/C power because the brightness level changed.
> The big question is, will the battery itself actually be charged even
> though the message remains the same?


Cool. Found a better and simpler solution that actually worked.
Turn off the machine without the normal shutdown.
Unplug the a/c power. Remove the battery.
Plug in a/c power and boot up.
Unplug a/c power again. Causing the OS to shut down.
Install battery and install the a/c power.
Boot up normally.

This should trick the software management stuff to reset and allow charging
of the battery as normal. I read on one forum this also works for Dell
machines.

Yep. Leave it to microshaft to screw something simple up.

richard 10-19-2010 03:15 AM

Re: plugged in not charging??? wtf?
 
On Mon, 18 Oct 2010 20:03:42 -0700, Evan Platt wrote:

> On Mon, 18 Oct 2010 20:39:44 -0600, richard <member@newsguy.com>
> wrote:
>
>>I have a fairly new HP pavillion dv7 with windows 7 home premium.
>>I suddenly noticed that the power cord was not plugged

>
> How did you "suddenly notice the power cord was not plugged in"?
>
>>in and the battery meter was way low.

>
> Gee, that will happen when the power cord isn't plugged in.
>
>>Plugged the power in and when I moved the mouse over the
>>battery level indicator, it says, "17% remaining, plugged in, not
>>charging".
>>
>>WTF?

>
> Windows bug. Did you wait a while and see if that number 17 went
> higher?
>
>>I did a little search with google and found this is a fairly common problem
>>with HP laptops and notebooks. At least the newer ones. I have an older one
>>and it has no such problem. Apparently, HP is copping out and saying it is
>>a pin problem.

>
> Really? No such problem on my HP DV7-3173nr.


mine is a 4065dx. AMD phenom II tri-core processor.
$800 at best buy.


Dan C 10-19-2010 03:38 AM

Re: plugged in not charging??? wtf?
 
On Mon, 18 Oct 2010 21:15:04 -0600, richard wrote:

> On Mon, 18 Oct 2010 20:03:42 -0700, Evan Platt wrote:
>
>> On Mon, 18 Oct 2010 20:39:44 -0600, richard <member@newsguy.com> wrote:
>>
>>>I have a fairly new HP pavillion dv7 with windows 7 home premium. I
>>>suddenly noticed that the power cord was not plugged

>>
>> How did you "suddenly notice the power cord was not plugged in"?
>>
>>>in and the battery meter was way low.

>>
>> Gee, that will happen when the power cord isn't plugged in.
>>
>>>Plugged the power in and when I moved the mouse over the battery level
>>>indicator, it says, "17% remaining, plugged in, not charging".
>>>
>>>WTF?

>>
>> Windows bug. Did you wait a while and see if that number 17 went
>> higher?
>>
>>>I did a little search with google and found this is a fairly common
>>>problem with HP laptops and notebooks. At least the newer ones. I have
>>>an older one and it has no such problem. Apparently, HP is copping out
>>>and saying it is a pin problem.

>>
>> Really? No such problem on my HP DV7-3173nr.

>
> mine is a 4065dx. AMD phenom II tri-core processor. $800 at best buy.


Garbage. No wonder you have trouble with it.

Not to mention the craptastic "OS" on it... LOL



--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".
"Bother!" said Pooh, as he tried to learn COBOL.
Usenet Improvement Project: http://twovoyagers.com/improve-usenet.org/
Thanks, Obama: http://brandybuck.site40.net/pics/politica/thanks.jpg

Beauregard T. Shagnasty 10-19-2010 03:39 AM

Re: plugged in not charging??? wtf?
 
richard wrote:

> Yep. Leave it to microshaft to screw something simple up.


Thass' right. Blame the operating system for a hardware screwup!

Install Linux. <lol>

--
-bts
-"All of a sudden my computer is acting strange."
-"What did you do immediately before 'all of a sudden'?"

Meat Plow 10-19-2010 02:33 PM

Re: plugged in not charging??? wtf?
 
On Tue, 19 Oct 2010 03:38:46 +0000, Dan C wrote:

>> mine is a 4065dx. AMD phenom II tri-core processor. $800 at best buy.

>
> Garbage. No wonder you have trouble with it.


And what kind of crap do you have? (note: do not expect a valid reply)




--
Live Fast, Die Young and Leave a Pretty Corpse

Meat Plow 10-19-2010 02:36 PM

Re: plugged in not charging??? wtf?
 
On Mon, 18 Oct 2010 20:39:44 -0600, richard wrote:

> I have a fairly new HP pavillion dv7 with windows 7 home premium. I
> suddenly noticed that the power cord was not plugged in and the battery
> meter was way low. Plugged the power in and when I moved the mouse over
> the battery level indicator, it says, "17% remaining, plugged in, not
> charging".
>
> WTF?
>
> I did a little search with google and found this is a fairly common
> problem with HP laptops and notebooks. At least the newer ones. I have
> an older one and it has no such problem. Apparently, HP is copping out
> and saying it is a pin problem.
>
> I found one resolution to the problem and tried it out. No luck. That
> was to go into device manager and under batteres, uninstall the ACPI
> thing.
>
> Anybody know for a fact what is going on and how to cure it? I know I am
> on A/C power because the brightness level changed. The big question is,
> will the battery itself actually be charged even though the message
> remains the same?


My semi-experienced in HP guess would be it won't charge. And you can't
uninstall ACPI.



--
Live Fast, Die Young and Leave a Pretty Corpse

Dan C 10-19-2010 03:28 PM

Re: plugged in not charging??? wtf?
 
On Tue, 19 Oct 2010 14:33:34 +0000, Meat Plow wrote:

> On Tue, 19 Oct 2010 03:38:46 +0000, Dan C wrote:
>
>>> mine is a 4065dx. AMD phenom II tri-core processor. $800 at best buy.

>>
>> Garbage. No wonder you have trouble with it.

>
> And what kind of crap do you have? (note: do not expect a valid reply)


My laptop is a Lenovo T510, with an i7 CPU, 4GB RAM, 500GB 7200rpm HD,
Nvidia NVS 3100M video, Intel wireless.

I've owned several HP lappys in the past, (and some Dells), thus my
"garbage" comment. Any more questions, boy?



--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".
"Bother!" said Pooh, as he dropped the razor on his gonads.
Usenet Improvement Project: http://twovoyagers.com/improve-usenet.org/
Thanks, Obama: http://brandybuck.site40.net/pics/politica/thanks.jpg

Meat Plow 10-19-2010 04:17 PM

Re: plugged in not charging??? wtf?
 
On Tue, 19 Oct 2010 15:28:45 +0000, Dan C wrote:

> On Tue, 19 Oct 2010 14:33:34 +0000, Meat Plow wrote:
>
>> On Tue, 19 Oct 2010 03:38:46 +0000, Dan C wrote:
>>
>>>> mine is a 4065dx. AMD phenom II tri-core processor. $800 at best buy.
>>>
>>> Garbage. No wonder you have trouble with it.

>>
>> And what kind of crap do you have? (note: do not expect a valid reply)

>
> My laptop is a Lenovo T510


Bwaaaaaaaaahahah I wouldn't waste a good **** on top a Lenovo 510. (not
that you really have one in the first place.)



--
Live Fast, Die Young and Leave a Pretty Corpse


All times are GMT. The time now is 10:57 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.