Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Software (http://www.velocityreviews.com/forums/f6-software.html)
-   -   error in using modelsim with xilinx ip cores (http://www.velocityreviews.com/forums/t724258-error-in-using-modelsim-with-xilinx-ip-cores.html)

sanadisan 05-28-2010 03:51 AM

error in using modelsim with xilinx ip cores
 
Hi,

i am using ilinx IP cores in ISE 10.1. When I try to simulate usi modelsim, i get the following error


# Model Technology ModelSim SE vcom 5.7g Compiler 2003.10 Oct 10 2003
# -- Loading package standard
# -- Loading package std_logic_1164
# -- Loading package numeric_std
# -- Compiling entity inputregs
# -- Compiling architecture x of inputregs
# Model Technology ModelSim SE vcom 5.7g Compiler 2003.10 Oct 10 2003
# -- Loading package standard
# -- Loading package std_logic_1164
# -- Loading package numeric_std
# ** Error: (vcom-11) Could not find C:\Xilinx\10.1\ISE\vhdl\mti_se\unisim.vcomponents.
# ** Error: Clk_DCM.vhd(5): cannot find expanded name: unisim.vcomponents
# ** Error: Clk_DCM.vhd(5): Unknown field: vcomponents.
# ** Error: Clk_DCM.vhd(7): VHDL Compiler exiting
# ERROR: C:/Modeltech_5.7g/win32/vcom failed.
# Error in macro ./Crypt_Top1_tb.fdo line 19
# C:/Modeltech_5.7g/win32/vcom failed.
# while executing
# "vcom -explicit -93 "Clk_DCM.vhd"
# "


please help

sanadisan


All times are GMT. The time now is 02:07 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.