Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   connecting a cucme router via t-1 to main cucm server for internal calls (http://www.velocityreviews.com/forums/t716126-connecting-a-cucme-router-via-t-1-to-main-cucm-server-for-internal-calls.html)

ajn 02-26-2010 12:04 PM

connecting a cucme router via t-1 to main cucm server for internal calls
 
I am running Communications Manager 6.1 in my office in a single site
deployment. I recently picked up another office that is connected via t-1
and running CUCME 4.3 and has a few sccp phones, calls go out the pots
line. What would be the best way for me to route internal calls over t-1
wan connection? Can I configure an h323 gateway or mcgp gateway. The CUCME
router is a 1760.

Thanks,

ajn



ajn 03-06-2010 06:14 PM

Re: connecting a cucme router via t-1 to main cucm server for internal calls
 
I googled the crap out of this and finally found the solution. My mistake
was trying to create the h323 gateway between the cme router at my remote
site and the main vgw router that is the vgw router and h323 gateway for my
main site with the callmanager. And most forum stuff that floated in the
google searches people were doing the same things, and no clear cut answer.

Hence I found this document, followed it to the letter with the exception I
have a CUCM 6.01 server, and adjusted accordingly. I added the cme router
to the device-gateway and setup the route plan for this gateway and I got
instance joy.

Configuring h323 from cme to remote vgw would allow the main site to call
the remote site and ring the cme phones and go off hook but it would keep
ringing, call from the cme phones to the main site would get a busy signal.

Hence self-paced learning can be hard on individuals like myself.

Here is the document, and hope this helps someone else out.


http://www.cisco.com/application/pdf...92/h323cme.pdf

"ajn" <dirtydirk@nospamz.org> wrote in message
news:hm8dcb$9b3$1@news.eternal-september.org...
> I am running Communications Manager 6.1 in my office in a single site
> deployment. I recently picked up another office that is connected via t-1
> and running CUCME 4.3 and has a few sccp phones, calls go out the pots
> line. What would be the best way for me to route internal calls over t-1
> wan connection? Can I configure an h323 gateway or mcgp gateway. The
> CUCME
> router is a 1760.
>
> Thanks,
>
> ajn
>
>



All times are GMT. The time now is 01:13 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.