Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   Re: Getting new CODECs for Windows Media Player and Nero. (http://www.velocityreviews.com/forums/t694947-re-getting-new-codecs-for-windows-media-player-and-nero.html)

~misfit~ 08-16-2009 06:53 AM

Re: Getting new CODECs for Windows Media Player and Nero.
 
Somewhere on teh intarwebs Crash wrote:
> I have recently downloaded avi files from a Samsung digital camera and
> Windows Media Player (11) plays only the sound - no video. When
> downloaded onto another PC with Nero installed I get a message that
> the vids:MJPG codec was not found. My daughter has said that when she
> has downloaded similar files in the past (to the Nero PC) they have
> played without problems. So I don't have first-hand knowledge of why
> Nero no longer will play these files.
>
> My understanding of media player technology is very limited. A Google
> search of vids:mjpg returns a lot of references to inserting movies in
> a powerpoint presentation.
>
> Is this simply a case of finding the appropriate codec for Nero and
> WMP? If so where is the best place to look?
>
> TIA,


Hey Crash,

have you tried a (free) player called VLC? I find that, if I'm having
trouble getting something to play, usually VLC will play it.

http://www.videolan.org/vlc/

Cheers,
--
Shaun.

"Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life." Terry Pratchet, 'Jingo'.



Richard 08-16-2009 08:15 AM

Re: Getting new CODECs for Windows Media Player and Nero.
 
~misfit~ wrote:

>
> have you tried a (free) player called VLC? I find that, if I'm having
> trouble getting something to play, usually VLC will play it.
>
> http://www.videolan.org/vlc/


No hardware acceleration so I get a screaming CPU fan and many missed
frames with it...

~misfit~ 08-16-2009 11:29 PM

Re: Getting new CODECs for Windows Media Player and Nero.
 
Somewhere on teh intarwebs Crash wrote:
> On Sun, 16 Aug 2009 18:53:01 +1200, "~misfit~"
> <sore_n_happy@yahoo.com.au> wrote:
>
>> Somewhere on teh intarwebs Crash wrote:
>>> I have recently downloaded avi files from a Samsung digital camera
>>> and Windows Media Player (11) plays only the sound - no video. When
>>> downloaded onto another PC with Nero installed I get a message that
>>> the vids:MJPG codec was not found. My daughter has said that when
>>> she has downloaded similar files in the past (to the Nero PC) they
>>> have played without problems. So I don't have first-hand knowledge
>>> of why Nero no longer will play these files.
>>>
>>> My understanding of media player technology is very limited. A
>>> Google search of vids:mjpg returns a lot of references to inserting
>>> movies in a powerpoint presentation.
>>>
>>> Is this simply a case of finding the appropriate codec for Nero and
>>> WMP? If so where is the best place to look?
>>>
>>> TIA,

>>
>> Hey Crash,
>>
>> have you tried a (free) player called VLC? I find that, if I'm having
>> trouble getting something to play, usually VLC will play it.
>>
>> http://www.videolan.org/vlc/

>
> Tried this - same results as with WMP - audio but no video and no
> errors reported.


That's rare. VLC plays most everything.

I'm out of suggestions, good luck,
--
Shaun.

"Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life." Terry Pratchet, 'Jingo'.



~misfit~ 08-16-2009 11:34 PM

Re: Getting new CODECs for Windows Media Player and Nero - cause found.
 
Somewhere on teh intarwebs Crash wrote:
> On Mon, 17 Aug 2009 09:19:58 +1200, Crash <nogood@dontbother.invalid>
> wrote:
>
>> On Sun, 16 Aug 2009 18:53:01 +1200, "~misfit~"
>> <sore_n_happy@yahoo.com.au> wrote:
>>
>>> Somewhere on teh intarwebs Crash wrote:
>>>> I have recently downloaded avi files from a Samsung digital camera
>>>> and Windows Media Player (11) plays only the sound - no video.
>>>> When downloaded onto another PC with Nero installed I get a
>>>> message that the vids:MJPG codec was not found. My daughter has
>>>> said that when she has downloaded similar files in the past (to
>>>> the Nero PC) they have played without problems. So I don't have
>>>> first-hand knowledge of why Nero no longer will play these files.
>>>>
>>>> My understanding of media player technology is very limited. A
>>>> Google search of vids:mjpg returns a lot of references to
>>>> inserting movies in a powerpoint presentation.
>>>>
>>>> Is this simply a case of finding the appropriate codec for Nero and
>>>> WMP? If so where is the best place to look?
>>>>
>>>> TIA,
>>>
>>> Hey Crash,
>>>
>>> have you tried a (free) player called VLC? I find that, if I'm
>>> having trouble getting something to play, usually VLC will play it.
>>>
>>> http://www.videolan.org/vlc/

>>
>> Tried this - same results as with WMP - audio but no video and no
>> errors reported.

>
> After experimenting with several players and getting the same results
> with all I decided to look at my hardware.
>
> I am running an ASUS laptop which is about 5 years old, with an
> external monitor. I routinely run with the LCD panel built into the
> laptop turned off. These movie files play OK on the LCD panel but not
> the external monitor. This has probably always been the case (since I
> started experimenting with this yesterday) but I wonder why the video
> of a movie from an avi file will play on one monitor but not the
> other.
>
> All assistance appreciated so far - and any more welcomed.


Hmmm, that's an odd one. Do you ever game on that machine? (I'm wondering if
the external monitor handles switches of resolution OK.) To be honest I
can't really help you. While I have a couple laptops I never use external
montors with them (at least yet). Perhaps an ASUS forum or a laptop
forum/newsgroup might be able to better help?

Again, good luck.
--
Shaun.

"Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life." Terry Pratchet, 'Jingo'.



Woger 08-16-2009 11:34 PM

Re: Getting new CODECs for Windows Media Player and Nero.
 
On Mon, 17 Aug 2009 09:19:58 +1200, Crash <nogood@dontbother.invalid> wrote:

>On Sun, 16 Aug 2009 18:53:01 +1200, "~misfit~"
><sore_n_happy@yahoo.com.au> wrote:
>
>>Somewhere on teh intarwebs Crash wrote:
>>> I have recently downloaded avi files from a Samsung digital camera and
>>> Windows Media Player (11) plays only the sound - no video. When
>>> downloaded onto another PC with Nero installed I get a message that
>>> the vids:MJPG codec was not found. My daughter has said that when she
>>> has downloaded similar files in the past (to the Nero PC) they have
>>> played without problems. So I don't have first-hand knowledge of why
>>> Nero no longer will play these files.
>>>
>>> My understanding of media player technology is very limited. A Google
>>> search of vids:mjpg returns a lot of references to inserting movies in
>>> a powerpoint presentation.
>>>
>>> Is this simply a case of finding the appropriate codec for Nero and
>>> WMP? If so where is the best place to look?
>>>
>>> TIA,

>>
>>Hey Crash,
>>
>>have you tried a (free) player called VLC? I find that, if I'm having
>>trouble getting something to play, usually VLC will play it.
>>
>>http://www.videolan.org/vlc/

>
>Tried this - same results as with WMP - audio but no video and no
>errors reported.



What model is this Camera,,??


Woger 08-16-2009 11:51 PM

Re: Getting new CODECs for Windows Media Player and Nero.
 
On Mon, 17 Aug 2009 09:19:58 +1200, Crash <nogood@dontbother.invalid> wrote:

>On Sun, 16 Aug 2009 18:53:01 +1200, "~misfit~"
><sore_n_happy@yahoo.com.au> wrote:
>
>>Somewhere on teh intarwebs Crash wrote:
>>> I have recently downloaded avi files from a Samsung digital camera and
>>> Windows Media Player (11) plays only the sound - no video. When
>>> downloaded onto another PC with Nero installed I get a message that
>>> the vids:MJPG codec was not found. My daughter has said that when she
>>> has downloaded similar files in the past (to the Nero PC) they have
>>> played without problems. So I don't have first-hand knowledge of why
>>> Nero no longer will play these files.
>>>
>>> My understanding of media player technology is very limited. A Google
>>> search of vids:mjpg returns a lot of references to inserting movies in
>>> a powerpoint presentation.
>>>
>>> Is this simply a case of finding the appropriate codec for Nero and
>>> WMP? If so where is the best place to look?
>>>
>>> TIA,

>>
>>Hey Crash,
>>
>>have you tried a (free) player called VLC? I find that, if I'm having
>>trouble getting something to play, usually VLC will play it.
>>
>>http://www.videolan.org/vlc/

>
>Tried this - same results as with WMP - audio but no video and no
>errors reported.




Have you tried EmoDio..??


http://www.emodio.com/main.action


Richard 08-17-2009 12:48 AM

Re: Getting new CODECs for Windows Media Player and Nero - causefound.
 
Crash wrote:

> After experimenting with several players and getting the same results
> with all I decided to look at my hardware.
>
> I am running an ASUS laptop which is about 5 years old, with an
> external monitor. I routinely run with the LCD panel built into the
> laptop turned off. These movie files play OK on the LCD panel but not
> the external monitor. This has probably always been the case (since I
> started experimenting with this yesterday) but I wonder why the video
> of a movie from an avi file will play on one monitor but not the
> other.
>
> All assistance appreciated so far - and any more welcomed.


Crap video chipsets will only do video on one monitor when they are in
clone mode. Big problem when doing presentations since you cant have the
laptop lcd on for you to see and the projector for everyone else. Seems
fine on newer ones.

Lukagain Cos ThistleBounce 08-17-2009 01:26 AM

Re: Getting new CODECs for Windows Media Player and Nero - cause found.
 
On Mon, 17 Aug 2009 12:25:05 +1200, Crash <nogood@dontbother.invalid>
wrote:

>On Mon, 17 Aug 2009 11:34:28 +1200, "~misfit~"
><sore_n_happy@yahoo.com.au> wrote:
>
>>Somewhere on teh intarwebs Crash wrote:
>>> On Mon, 17 Aug 2009 09:19:58 +1200, Crash <nogood@dontbother.invalid>
>>> wrote:
>>>
>>>> On Sun, 16 Aug 2009 18:53:01 +1200, "~misfit~"
>>>> <sore_n_happy@yahoo.com.au> wrote:
>>>>
>>>>> Somewhere on teh intarwebs Crash wrote:
>>>>>> I have recently downloaded avi files from a Samsung digital camera
>>>>>> and Windows Media Player (11) plays only the sound - no video.
>>>>>> When downloaded onto another PC with Nero installed I get a
>>>>>> message that the vids:MJPG codec was not found. My daughter has
>>>>>> said that when she has downloaded similar files in the past (to
>>>>>> the Nero PC) they have played without problems. So I don't have
>>>>>> first-hand knowledge of why Nero no longer will play these files.
>>>>>>
>>>>>> My understanding of media player technology is very limited. A
>>>>>> Google search of vids:mjpg returns a lot of references to
>>>>>> inserting movies in a powerpoint presentation.
>>>>>>
>>>>>> Is this simply a case of finding the appropriate codec for Nero and
>>>>>> WMP? If so where is the best place to look?
>>>>>>
>>>>>> TIA,
>>>>>
>>>>> Hey Crash,
>>>>>
>>>>> have you tried a (free) player called VLC? I find that, if I'm
>>>>> having trouble getting something to play, usually VLC will play it.
>>>>>
>>>>> http://www.videolan.org/vlc/
>>>>
>>>> Tried this - same results as with WMP - audio but no video and no
>>>> errors reported.
>>>
>>> After experimenting with several players and getting the same results
>>> with all I decided to look at my hardware.
>>>
>>> I am running an ASUS laptop which is about 5 years old, with an
>>> external monitor. I routinely run with the LCD panel built into the
>>> laptop turned off. These movie files play OK on the LCD panel but not
>>> the external monitor. This has probably always been the case (since I
>>> started experimenting with this yesterday) but I wonder why the video
>>> of a movie from an avi file will play on one monitor but not the
>>> other.
>>>
>>> All assistance appreciated so far - and any more welcomed.

>>
>>Hmmm, that's an odd one. Do you ever game on that machine? (I'm wondering if
>>the external monitor handles switches of resolution OK.) To be honest I
>>can't really help you. While I have a couple laptops I never use external
>>montors with them (at least yet). Perhaps an ASUS forum or a laptop
>>forum/newsgroup might be able to better help?
>>
>>Again, good luck.

>
>Thanks Shaun. I don't 'game'. The movies come from my daughter's
>camera - it came with a reasonable-sized SD card in it and she has
>discovered it can take movies of her son.....
>
>I am no longer as concerned about this as I was yesterday - knowing
>that the problem is not with the avi files but with either player
>software or hardware. We have a PC here that I might replace soon and
>I will go for a reasonably-speced video setup with it.


Fn F7 ?? F8, I think, switch video on and off on my Asus. (Can't
currently check)


All times are GMT. The time now is 04:37 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.