Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Can't upload messages to newsgroups (http://www.velocityreviews.com/forums/t693094-cant-upload-messages-to-newsgroups.html)

jumblejim 07-30-2009 04:45 PM

Can't upload messages to newsgroups
 
When my ATT server stopped providing newsgroups this month, I signed
on to a new one (202.177.16.121). It worked immediately and I barely
skipped a beat in my newsgroup usage. Then a couple of days ago, I
could no longer send messages to the newsgroups. I still downloaded
messages to read, but my replies or new posts just stacked up in my
Outbox. (I'm using Windows Mail to read newsgroups.) I've tried re-
installing, and I even signed on to a different newsgroup server
(nntp.aioe.org). Still can't send out newsgroup messages (but still
no problem reading posts.) I've had to use Google Groups just to post
this.

None of my settings seem to have changed. Just one day I could post
and the next day I couldn't. Is this a server issue or a Windows Mail
issue or what?

Jim Beaver

Evan Platt 07-30-2009 05:13 PM

Re: Can't upload messages to newsgroups
 
On Thu, 30 Jul 2009 10:04:20 -0700, richard <member@newsguy.com>
wrote:

>Try a different client.
>www.forteinc.com free agent.
>Thunderbird from mozilla.
>Xananews.
>
>www.newsguy.com also has a web based client.
>You can try them out free for a 3 day period.


So... Let me get this straight. OP claims to have made no changes to
their usenet client. And, without asking what the error is, you tell
them a different client will resolve the problem?

For all you know, the error is "Your account has been disabled from
posting. Please contact billing."

St00pid.
--
To reply via e-mail, remove The Obvious from my e-mail address.

Singapore Computer Service 07-30-2009 06:12 PM

Re: Can't upload messages to newsgroups
 
Hello,

Are you still able to send mails as per normal in Windows Mail?

--
Regards,
Singapore Computer Home Repair Service
http://www.bootstrike.com/ComputerService/
Video Conversion VHS Video8 Hi8 Digital8 MiniDv MicroMv
http://www.bootstrike.com/VHSVideoConvert/
"jumblejim" <jumblejim2@gmail.com> wrote in message
news:4b88930f-39af-46c0-b258-176608a9dac3@f20g2000prn.googlegroups.com...
> When my ATT server stopped providing newsgroups this month, I signed
> on to a new one (202.177.16.121). It worked immediately and I barely
> skipped a beat in my newsgroup usage. Then a couple of days ago, I
> could no longer send messages to the newsgroups. I still downloaded
> messages to read, but my replies or new posts just stacked up in my
> Outbox. (I'm using Windows Mail to read newsgroups.) I've tried re-
> installing, and I even signed on to a different newsgroup server
> (nntp.aioe.org). Still can't send out newsgroup messages (but still
> no problem reading posts.) I've had to use Google Groups just to post
> this.
>
> None of my settings seem to have changed. Just one day I could post
> and the next day I couldn't. Is this a server issue or a Windows Mail
> issue or what?
>
> Jim Beaver




Evan Platt 07-30-2009 06:30 PM

Re: Can't upload messages to newsgroups
 
On Fri, 31 Jul 2009 02:12:28 +0800, "Singapore Computer Service"
<singaporecomputerusenet_1@bootstrike.com> wrote:

>Hello,
>
>Are you still able to send mails as per normal in Windows Mail?


Please learn to bottom post. A top post with a sig deliminator is
stupid. Think about it.

And what the HECK does posting to a newsgroup have to do with sending
mail?

One has NOTHING to do with the other.
--
To reply via e-mail, remove The Obvious from my e-mail address.

Evan Platt 07-30-2009 06:30 PM

Re: Can't upload messages to newsgroups
 
On Thu, 30 Jul 2009 14:22:33 -0400, "Beauregard T. Shagnasty"
<a.nony.mous@example.invalid> wrote:

>top-posting - now with a correct sig delimiter that completely *trims*
>the quoted text, so anyone replying to your post will lose all that?
>
>Learn how to post!


Baby steps. Baby steps.
--
To reply via e-mail, remove The Obvious from my e-mail address.

Mike Easter 07-30-2009 07:01 PM

Re: Can't upload messages to newsgroups
 
jumblejim wrote:
> When my ATT server stopped providing newsgroups this month, I signed
> on to a new one (202.177.16.121).


An IP number isn't the name of a newsserver. If you started using an IP
address as a newsserver account, perhaps you were using a newsserver as
if it were 'open' or public which it wasn't.

There is a newsserver at that IP which calls itself news.netfront.net,
but that name resolves to a different IP. There is also a newsserver
named freenews.netfront.net which does resolve to that IP you gave and
answers on port 119 as described above.

Whenever you are using newsservers, it is advisable to have more than
one, preferably free, preferably which is well administered and
preferably which provides some filtering. Currently eternal-september
is popular and meets those criteria. It requires registration
http://www.eternal-september.org/

> It worked immediately and I barely
> skipped a beat in my newsgroup usage. Then a couple of days ago, I
> could no longer send messages to the newsgroups. I still downloaded
> messages to read, but my replies or new posts just stacked up in my
> Outbox. (I'm using Windows Mail to read newsgroups.) I've tried re-
> installing, and I even signed on to a different newsgroup server
> (nntp.aioe.org). Still can't send out newsgroup messages (but still
> no problem reading posts.) I've had to use Google Groups just to post
> this.


One way to workaround newsaccount problems with windowsmail which is a
rebadged OE is to create a new identity.

> None of my settings seem to have changed. Just one day I could post
> and the next day I couldn't. Is this a server issue or a Windows Mail
> issue or what?


If aioe doesn't work either, it isn't 'just' a server issue. I would
register for an eternal-september account. If that doesn't work, I
would create a new identity in winmail and set up an account in that
identity.



--
Mike Easter


hwf 07-30-2009 09:24 PM

Re: Can't upload messages to newsgroups
 
In message <4b88930f-39af-46c0-b258-176608a9dac3@f20g2000prn.googlegroups.com>,
jumblejim wrote:
> When my ATT server stopped providing newsgroups this month, I signed
> on to a new one (202.177.16.121). It worked immediately and I barely
> skipped a beat in my newsgroup usage. Then a couple of days ago, I
> could no longer send messages to the newsgroups. I still downloaded
> messages to read, but my replies or new posts just stacked up in my
> Outbox. (I'm using Windows Mail to read newsgroups.) I've tried re-
> installing, and I even signed on to a different newsgroup server
> (nntp.aioe.org). Still can't send out newsgroup messages (but still
> no problem reading posts.) I've had to use Google Groups just to post
> this.
>
> None of my settings seem to have changed. Just one day I could post
> and the next day I couldn't. Is this a server issue or a Windows Mail
> issue or what?
>
> Jim Beaver


Read this thread:
http://www.electronicspoint.com/gene...t164701p3.html

HTH

^_^

--
Proof of Americas 3rd world status:
http://www.ramusa.org/
"I believe there are more instances of the abridgement of freedom of the people
by gradual and silent encroachments by those in power than by violent and
sudden usurpations.... The means of defense against foreign danger historically
have become the instruments of tyranny at home."
-James Madison


Aardvark 07-30-2009 10:20 PM

Re: Can't upload messages to newsgroups
 
On Fri, 31 Jul 2009 02:12:28 +0800, Singapore Computer Service wrote:

> Hell


< http://www.anta.net/misc/nnq/nquote.shtml >

FYI

jumblejim 07-30-2009 10:34 PM

Re: Can't upload messages to newsgroups
 
On Jul 30, 12:01*pm, "Mike Easter" <Mi...@ster.invalid> wrote:
> One way to workaround newsaccount problems with windowsmail which is a
> rebadged OE is to create a new identity.
>
> > None of my settings seem to have changed. *Just one day I could post
> > and the next day I couldn't. *Is this a server issue or a Windows Mail
> > issue or what?

>
> If aioe doesn't work either, it isn't 'just' a server issue. *I would
> register for an eternal-september account. *If that doesn't work, I
> would create a new identity in winmail and set up an account in that
> identity.
>
> --
> Mike Easter


Thanks, Mike. I signed up for eternal-september and that resolved the
issue.

Jim Beaver


chuckcar 07-30-2009 10:53 PM

Re: Can't upload messages to newsgroups
 
jumblejim <jumblejim2@gmail.com> wrote in
news:4b88930f-39af-46c0-b258-176608a9dac3@f20g2000prn.googlegroups.com:

> When my ATT server stopped providing newsgroups this month, I signed
> on to a new one (202.177.16.121). It worked immediately and I barely
> skipped a beat in my newsgroup usage. Then a couple of days ago, I
> could no longer send messages to the newsgroups. I still downloaded
> messages to read, but my replies or new posts just stacked up in my
> Outbox. (I'm using Windows Mail to read newsgroups.) I've tried re-
> installing, and I even signed on to a different newsgroup server
> (nntp.aioe.org). Still can't send out newsgroup messages (but still
> no problem reading posts.) I've had to use Google Groups just to post
> this.
>
> None of my settings seem to have changed. Just one day I could post
> and the next day I couldn't. Is this a server issue or a Windows Mail
> issue or what?
>

What *are* your settings for that server. I have no user name and or
password and just posted fine

Message-ID: <Xns9C58BB78B6700chucknilcar@202.177.16.121>


--
(setq (chuck nil) car(chuck) )


All times are GMT. The time now is 08:36 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.