Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Windows 64bit (http://www.velocityreviews.com/forums/f46-windows-64bit.html)
-   -   RE: Safely Remove Hardware Icon Doesn't Appear in Systray (Bottom (http://www.velocityreviews.com/forums/t681623-re-safely-remove-hardware-icon-doesnt-appear-in-systray-bottom.html)

Kelly 04-27-2009 02:33 PM

RE: Safely Remove Hardware Icon Doesn't Appear in Systray (Bottom
 
Carlos,

Though I couldn't determine why it happens I was able to get it to work. I
found a couple of different work-arounds.

A. For a quick exit of the external hard drive or USB -

Go to My Computer, right click on the External drive and then select Eject
from the drop down menu.

B. Check the Safely Remove Hardware setting is either 'Show when Active',
'Always Show', or 'Hide when Inactive'. This can be accomplished a few
different ways:

1. Right click in the system tray (lower right task bar)
2. Select Customize Notifications
3. Scroll down to 'Past Items' and click Safely Remove Hardware
4. In the drop down box select 'Always Show' - this is typically set to the
default 'Hide when Inactive' however as in my case even though it is selected
to the default it is not working correctly.
5. Click OK

or

1. Right click in the system tray (lower right task bar)
2. Select Properties
3. On Task Bar tab under Notification Area select Hide inactive icons and
then click the Customize button
4. Scroll down to 'Past Items' and click Safely Remove Hardware
5. In the drop down box select 'Always Show' - this is typically set to the
default 'Hide when Inactive' however as in my case even though it is selected
to the default it is not working correctly.
6. Click OK

or

1. Click Start
2. Right click a clear area in the start window
3. Left click on the blue Properties bar
4. On Task Bar tab under Notification Area select Hide inactive icons and
then click the Customize button
4. Scroll down to 'Past Items' and click Safely Remove Hardware
5. In the drop down box select 'Always Show' - this is typically set to the
default 'Hide when Inactive' however as in my case even though it is selected
to the default it is not working correctly.
6. Click OK

C. To make a shortcut that does the exact same thing do the following:

1. Right click anywhere on the desktop and choose New, Shortcut
2. Copy and paste the following in into the 'Target' box

RunDll32.exe shell32.dll,Control_RunDLL hotplug.dll

3. Right click on the desktop icon you just created and choose 'Properties'
4. Select an icon for your shortuct by clicking on the 'Change Icon' button
5. You can find the original icon like the one normally used in the taskbar
here: C:\WINDOWS\System32\Hotplug.dll This will have the same functionality
as the one that typically appears in the taskbar. When you want to safely
remove an external hard drive or flash drive just click on the desktop icon
and choose to appropriate device that's listed and then click the 'STOP'
button.

To see step by step screen shots of option C go to the following:

http://ask-leo.com/safely_remove_har...ithout_it.html

I personally ended up putting the shortcut onto the desktop since neither
options A nor B worked for me.

I hope this helps.

Kelly

"Carlos" wrote:

> Kelly,
> Could you share with the rest of us which was the solution you found?
> It might help others.
> :)
> Carlos
>
> "Kelly" wrote:
>
> > After doing some further searches on the newsgroups I think I found the answer.
> >
> > "Kelly" wrote:
> >
> > > I have an external hard drive and whenever I plug it in, the normal Safely
> > > Remove Hardware icon does not appear in the systray. I don't have this issue
> > > with any of my other removeable devices, just the hard drive.
> > >
> > > I've already tried searching for an answer on the regular Microsoft Support
> > > Knowledge Base but couldn't find anything. Does anyone know what is going on?
> > >
> > > Thanks,
> > >
> > > Kelly



All times are GMT. The time now is 08:49 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.