Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   A+ Certification (http://www.velocityreviews.com/forums/f51-a-certification.html)
-   -   Re: General USB Printer setup question, and situation-specific question (http://www.velocityreviews.com/forums/t663828-re-general-usb-printer-setup-question-and-situation-specific-question.html)

AG 01-13-2005 11:13 PM

Re: General USB Printer setup question, and situation-specific question
 

"smackedass" <nospamkema@capecod.net> wrote in message
news:0IBFd.5723$KJ2.613@newsread3.news.atl.earthli nk.net...
> Hello again,
>
> I'm still not totally down on this thing with USB printers; it seems, I am
> told, that before you actually attach the USB printing device to the
> computer, you have to install the software to the point where the USB
> drivers won't be confused by the connected USB port.
>
> Firstly, am I correct about that? Now...
>
> A friend has a Lexmark 84-85 all-in-one. Keeps getting message,
> "Communication problem with printer". I deleted the printer, and
> re-installed the driver; during the installation process, there was an
> entry
> on the "What kind of port are you using for the printer?" dialog box. I
> chose USB. It seemed to install ok, but I was still getting the same
> error
> message.
>
> On the Lexmark site, there is a specific patch for this printer, when it's
> used on an XP box that has multiple user profiles and/or uses sleep or
> hibernation mode (my friend does both).
>
> I ran the patch. No avail. There is also a utility that will totally
> uninstall the driver for this printing device (must be a faulty driver); I
> ran that; now the driver was totally uninstalled, apparently, even all of
> the Registry entries are probably gone.
>
> Now, to get back to my first question: in the XP printer setup wizard, if
> you're not plugging the USB cable into the computer (as, I understand,
> you're not supposed to), when it gets to the dialog box about what kind
> of
> port you're going to install the printer into, there is NO ENTRY FOR USB.
> I
> tried to fool it by going with LPT, and then, "Other Port", but no go.
>
> When I go to "Have Disk", and browse to the folder that has the new driver
> that I just downloaded from Lexmark, it says "The driver is not in the
> specified location".
>
> How do you plug-and-play install a USB printer if "USB port" is not among
> the "Local Printer" choices?
>
> Thanks, in advance.
>
> smackedass
>


If the driver is an executable try running it that way. If it came with a
setup CD try running that first.

AG




All times are GMT. The time now is 12:15 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.