Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Frame-Relay and PPP Help (http://www.velocityreviews.com/forums/t66126-frame-relay-and-ppp-help.html)

David 04-13-2006 09:02 PM

Frame-Relay and PPP Help
 
Hello I am trying to prepare for my skills based assessment and have
run into a snag. I am configuring 3 routers to simulate a Frame-Relay
and PPP network, Frame-Relay is configured on ISP and Sydney routers
while PPP is configured on both Sydney and Auckland routers. Pings work
from Sydney to Auckland, ISP to Sydney, but NOT from Auckland to ISP. I
have checked my configurations over the best I could and still cannot
find the problem. If anyone has any ideas please let me know. Thank you
in advance for the help.

some output ommited
---<<<===ROUTER RUNNING CONFIGS===>>>---

NET
!
interface Serial0
bandwidth 64
ip address 192.168.1.5 255.255.255.252
encapsulation frame-relay IETF
no keepalive
clockrate 64000
frame-relay map ip 192.168.1.6 101
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
router rip
version 2
network 10.0.0.0
network 192.168.1.0
!
ip classless
ip route 172.16.4.0 255.255.255.0 Serial0
ip route 172.16.15.0 255.255.255.0 Serial0
ip route 192.168.2.0 255.255.255.252 Serial0
no ip http server
!

STJO
!
interface Serial0
bandwidth 64
ip address 192.168.1.6 255.255.255.252
encapsulation frame-relay IETF
no keepalive
no fair-queue
frame-relay map ip 192.168.1.5 101
no frame-relay inverse-arp
frame-relay lmi-type ansi
!
interface Serial1
ip address 192.168.2.1 255.255.255.252
encapsulation ppp
clockrate 64000
ppp authentication chap
!
router eigrp 1
redistribute static
network 172.16.4.0 0.0.0.255
network 192.168.2.0 0.0.0.3
auto-summary
!
router rip
version 2
network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!

BRANSON
!
interface Serial0
ip address 192.168.2.2 255.255.255.252
encapsulation ppp
ppp authentication chap
!
!
router eigrp 1
network 172.16.15.0 0.0.0.255
network 192.168.2.0 0.0.0.3
auto-summary
ip classless
no ip http server
!


ciscodagama@gmail.com 04-13-2006 11:49 PM

Re: Frame-Relay and PPP Help
 
You are running routing protocols that use multicast addresses for
their operation but your frame relay maps are missing the broadcast
keyword to allow that to work. Add the broadcast keyword to the frame
relay map statements and see if that causes the failing pings to start
working.

Cisco da Gama
http://ciscostudy.blogspot.com



All times are GMT. The time now is 08:13 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.