Velocity Reviews

Velocity Reviews (
-   MCDST (
-   -   Re: I need assistance with my Wireless NIC card (

Cari \(MS-MVP\) 12-20-2006 08:20 PM

Re: I need assistance with my Wireless NIC card
Check that your wireless router is still doing the DHCP allocation correctly
by connecting the notebook to the router by cable.... can you now connect to
the internet?

Go out to a Barnes & Noble or McDonalds or somewhere where wireless internet
is provided. Can you get a TCP/IP address from one of these wireless points
(you don't have to pay!)

At least then we can work out which end is the problem.
Cari (MS-MVP)
Windows Technologies - Printing & Imaging

"TWilliams" <> wrote in message
> Hello Everyone
> I have been reading the community board for sometime now, and I appreciate
> all your comments and inputs, even some of the sarcastic ones I run
> across..(You know who you are..LOL) but all jokes aside, I find this board
> very informative to say the least.
> I have a Sony laptop with a built in wireless card. I have config my
> router/modem(DSL) so I can use the internet remotely. Everything was
> working
> fine, until a few days ago, when trying to access my wireless, it states
> Limit or No Connectivity. I tried troubleshooting the problem, I even
> called
> DSL Technical Support and they did the samething I did, but the problem
> still
> did not get resolved.
> Here are a list of things I tried to do to get my Wireless up and running
> again. Please let me know if I am on the right path or if there is
> something
> else I should have done.
> 1) I run the cmd prompt and typed ipconfig/all. I notice my wireless card
> is
> showing an APIPA address and not a DHCP address.
> 2) I than typed in ipconfig/release and than ipconfig/renew. That did not
> work. The APIPA address was still on the Wireless Nic card, and did not
> release it.
> 3) I than typed Ipconfig/flushdns, and than ipconfig/registardns..Still
> showing the APIPA addressing on the Wireless NIC card.
> 4) I also tried Ipconfig/release *Con* still nothing.
> 5) I Enable NETBIOS over TCP/IP,..Still nothing.. Even tried Disable
> over TCP/IP.
> 6) When I ran ipcong/all.. My DHCP server is up and running, but I still
> can
> not figure out why the Wireless NIC card will not release the APIPA
> addressing.
> 7) I rebooted the computer, turned off the router, reset the router and
> still nothing changed. So, now I can not enjoy the comfort of taking my
> laptop around the house and getting on the internet, b/c it is keep saying
> Limit or no connectivity.
> The only other option at this point is to call Sony Technical Support, to
> see if they can help or fix the problem physically, by maybe installing a
> new
> Wireless NIC card, which I do not think they will need to do, but I am
> unsure. This is a brand new laptop.
> If anyone out there is cyber world, can please help me, I will be
> grateful.
> T
> --
> Thanks

All times are GMT. The time now is 04:48 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.