Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Java (http://www.velocityreviews.com/forums/f30-java.html)
-   -   Help with simple Servlet in Sun Java System Application Server (http://www.velocityreviews.com/forums/t631543-help-with-simple-servlet-in-sun-java-system-application-server.html)

mkw 08-20-2008 10:59 PM

Help with simple Servlet in Sun Java System Application Server
 
Hi,

I'm trying to get a simple servlet working in Sun Java System Application Server 9.1_02 (build b04-fcs).

I'm fairly new to this, so I may be doing something wrong. I've read the Java Servlet Spec v2.5, the Java EE 5 Tutorial, and some other relevant documentation from Sun (so please no RTM replies - thanks).

JSPs are working fine, but not servlet classes. I've tried all permutations I can think of and read all relevant documentation I can find - but no luck. It just does not find and call my servlet class.

Has anybody got a simple HelloWorld servlet working in Sun Java System Application Server 9.1_02 (build b04-fcs)? If so, would you mind showing the HelloWorld.java, web.xml and sun-web.xml

I need to know whether anybody has got these to work.

Many thanks for any help,
MKW

mkw 08-21-2008 04:33 AM

Hi,

OK - finally, I got it to work!

Thanks for reading anyway.

MKW

LoungeLizard 10-06-2008 09:41 PM

Shore would be nice if you would've been kind enough to post what the problem was and your solution - even if it may have been a little embarassing. You may actually help someone...

;) Cheers,

Da Lizard


All times are GMT. The time now is 01:11 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.