Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   I keep losing connection to the internet (http://www.velocityreviews.com/forums/t592871-i-keep-losing-connection-to-the-internet.html)

Big Daddy 02-20-2008 07:18 AM

I keep losing connection to the internet
 
I have a network router question. I live on a campus of a small
African college and help them with computer stuff. The campus here
has a cisco router as the main one that connects us to the internet.
There are then various other routers, switches, etc. around campus.
One of the other smaller routers is a Linksys wireless router that is
near to where we live that provides wireless access to the network for
people like us. The wireless router periodically stops being able to
give us access to the internet. Sometimes this happens every hour,
sometimes it can work for days. So the symptom is that everything
will be working normally and then all of a sudden, I can't access the
internet, but I can access anywhere else inside our LAN. And it's not
just our computer; all the computers that are connected to the
wireless router stop being able to access the internet. I can't even
ping an address outside of our LAN.

The wirelss router has a static IP address. The way to make it start
working again is to change the static IP address. When I do that,
everything works fine again. And it's not just a matter of rebooting
the wireless router. If you reboot it without changing the IP
address, it doesn't work. So that (along with the fact that I can
still access anywhere inside the LAN when the internet stops working)
makes us think that it's not a problem with the wireless router
itself, but with the main Cisco router, that it somehow only lets a
limited amount of internet traffic through to the wireless router's IP
address and then cuts it off until the its IP address changes. When
this problem is occurring, I can ping 192.168.0.6, which is a computer
on the network on the other side of the router. But I can't ping
216.109.112.135, which is an ip address used by Yahoo. As far as our
wireless router goes, both 216.109.112.135 and 192.168.0.6 are
outside, so why would I be able to ping one and not the other.

Have you ever heard of something like this? Do you have any ideas on
this?
Thanks,
John

Robert L. \(MS-MVP\) 02-20-2008 02:36 PM

Re: I keep losing connection to the internet
 
Are you using multihomed computer? posting back with the result of ipconfig
may help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Big Daddy" <johngilmer@yahoo.com> wrote in message
news:77b99f1b-dd2e-47b3-b3e9-4cd367d1da71@v3g2000hsc.googlegroups.com...
>I have a network router question. I live on a campus of a small
> African college and help them with computer stuff. The campus here
> has a cisco router as the main one that connects us to the internet.
> There are then various other routers, switches, etc. around campus.
> One of the other smaller routers is a Linksys wireless router that is
> near to where we live that provides wireless access to the network for
> people like us. The wireless router periodically stops being able to
> give us access to the internet. Sometimes this happens every hour,
> sometimes it can work for days. So the symptom is that everything
> will be working normally and then all of a sudden, I can't access the
> internet, but I can access anywhere else inside our LAN. And it's not
> just our computer; all the computers that are connected to the
> wireless router stop being able to access the internet. I can't even
> ping an address outside of our LAN.
>
> The wirelss router has a static IP address. The way to make it start
> working again is to change the static IP address. When I do that,
> everything works fine again. And it's not just a matter of rebooting
> the wireless router. If you reboot it without changing the IP
> address, it doesn't work. So that (along with the fact that I can
> still access anywhere inside the LAN when the internet stops working)
> makes us think that it's not a problem with the wireless router
> itself, but with the main Cisco router, that it somehow only lets a
> limited amount of internet traffic through to the wireless router's IP
> address and then cuts it off until the its IP address changes. When
> this problem is occurring, I can ping 192.168.0.6, which is a computer
> on the network on the other side of the router. But I can't ping
> 216.109.112.135, which is an ip address used by Yahoo. As far as our
> wireless router goes, both 216.109.112.135 and 192.168.0.6 are
> outside, so why would I be able to ping one and not the other.
>
> Have you ever heard of something like this? Do you have any ideas on
> this?
> Thanks,
> John



Big Daddy 02-21-2008 01:56 PM

Re: I keep losing connection to the internet
 
On Feb 20, 5:36 pm, "Robert L. \(MS-MVP\)"
<blinNoEmailple...@mvps.org> wrote:
> Are you using multihomed computer? posting back with the result of ipconfig
> may help.
>


More information to respond to questions and comments:

I don't think the wireless router is failing because of too many
connections. There are at most 10 people connected and I don't think
that any of them are the types that would be doing illicit
filesharing.

This has happened with two different wireless routers. We had one
last year that was also Lynksys, and it was having the same problem.
We replaced the firmware with DD-WTR, and it didn't help. We replaced
the router with a different one last summer. At first it seemed to be
better, rarely needing to have its IP address reset. But the
performance has slowly degenerated to needing to be reset multiple
times a day.

I am not using a multihomed computer.

I have tried using a static ip address with my computer and getting
dhcp from the wireless router. I have tried setting the dns servers
myself or just accepting the default given from the router. These
things don't make a difference.

The wireless router has a static ip address of 192.168.0.245. The
main router from our campus to the internet has an address of
192.168.0.1. The DHCP server for most of the campus is a computer
with address 192.168.0.2. It gives out ip addresses generally in
the range of 192.168.0.10 to 192.168.0.100, because there are fewer
than 100 things that need an ip address on the network, but I haven't
checked it to make sure that it isn't giving them out in the range
close to 192.168.0.245, though I can't get a ping response from
anything near there, so I don't think it's actually giving out any
addresses conflicting with the wireless router's static address. I
can try to check on that.

The wireless router is configured to be a dhcp server and give out
addresses in the range 192.168.2.100 to 192.168.2.149, so that none of
the computers connecting to it have addresses that could interfere
with other computers on the network. The wireless router's local ip
address (i.e. what it looks like to my computer attached it) is
192.168.2.1.

So even when I can't ping addresses on the internet, I can ping an
address that is on our LAN like 192.168.0.6, but is on the other side
of the wireless router from my computer (i.e. on the WAN side of the
router).

When I do ipconfig /all on my computer, this is the output:

Windows IP Configuration

Host Name . . . . . . . . . . . . : whatever
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100
Integrated Controller
Physical Address. . . . . . . . . : 00-15-C5-CC-0C-E4

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1390 WLAN
Mini-Card
Physical Address. . . . . . . . . : 00-19-7D-18-5B-4E
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.106
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.0.6
196.200.16.27
Lease Obtained. . . . . . . . . . : Thursday, February 21,
2008 9:59:14 AM
Lease Expires . . . . . . . . . . : Friday, February 22, 2008
9:59:14 AM

Thanks for any more insight.

Jack \(MVP-Networking\). 02-21-2008 04:31 PM

Re: I keep losing connection to the internet
 
Hi
You can try (if allowed) to change the topology and use the Linksys as an
Access Point rather than Router.
Wireless Router as an AP - http://www.ezlan.net/router_AP.html
Jack (MVP-Networking).

"Big Daddy" <johngilmer@yahoo.com> wrote in message
news:77553e46-62a7-4eeb-9f77-dea6599a3721@n75g2000hsh.googlegroups.com...
> On Feb 20, 5:36 pm, "Robert L. \(MS-MVP\)"
> <blinNoEmailple...@mvps.org> wrote:
>> Are you using multihomed computer? posting back with the result of
>> ipconfig
>> may help.
>>

>
> More information to respond to questions and comments:
>
> I don't think the wireless router is failing because of too many
> connections. There are at most 10 people connected and I don't think
> that any of them are the types that would be doing illicit
> filesharing.
>
> This has happened with two different wireless routers. We had one
> last year that was also Lynksys, and it was having the same problem.
> We replaced the firmware with DD-WTR, and it didn't help. We replaced
> the router with a different one last summer. At first it seemed to be
> better, rarely needing to have its IP address reset. But the
> performance has slowly degenerated to needing to be reset multiple
> times a day.
>
> I am not using a multihomed computer.
>
> I have tried using a static ip address with my computer and getting
> dhcp from the wireless router. I have tried setting the dns servers
> myself or just accepting the default given from the router. These
> things don't make a difference.
>
> The wireless router has a static ip address of 192.168.0.245. The
> main router from our campus to the internet has an address of
> 192.168.0.1. The DHCP server for most of the campus is a computer
> with address 192.168.0.2. It gives out ip addresses generally in
> the range of 192.168.0.10 to 192.168.0.100, because there are fewer
> than 100 things that need an ip address on the network, but I haven't
> checked it to make sure that it isn't giving them out in the range
> close to 192.168.0.245, though I can't get a ping response from
> anything near there, so I don't think it's actually giving out any
> addresses conflicting with the wireless router's static address. I
> can try to check on that.
>
> The wireless router is configured to be a dhcp server and give out
> addresses in the range 192.168.2.100 to 192.168.2.149, so that none of
> the computers connecting to it have addresses that could interfere
> with other computers on the network. The wireless router's local ip
> address (i.e. what it looks like to my computer attached it) is
> 192.168.2.1.
>
> So even when I can't ping addresses on the internet, I can ping an
> address that is on our LAN like 192.168.0.6, but is on the other side
> of the wireless router from my computer (i.e. on the WAN side of the
> router).
>
> When I do ipconfig /all on my computer, this is the output:
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : whatever
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>
> Ethernet adapter Local Area Connection:
>
> Media State . . . . . . . . . . . : Media disconnected
> Description . . . . . . . . . . . : Broadcom 440x 10/100
> Integrated Controller
> Physical Address. . . . . . . . . : 00-15-C5-CC-0C-E4
>
> Ethernet adapter Wireless Network Connection:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Dell Wireless 1390 WLAN
> Mini-Card
> Physical Address. . . . . . . . . : 00-19-7D-18-5B-4E
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 192.168.2.106
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.2.1
> DHCP Server . . . . . . . . . . . : 192.168.2.1
> DNS Servers . . . . . . . . . . . : 192.168.0.6
> 196.200.16.27
> Lease Obtained. . . . . . . . . . : Thursday, February 21,
> 2008 9:59:14 AM
> Lease Expires . . . . . . . . . . : Friday, February 22, 2008
> 9:59:14 AM
>
> Thanks for any more insight.




All times are GMT. The time now is 01:23 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.