Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   Flaky broadband on Slingshot (http://www.velocityreviews.com/forums/t592249-flaky-broadband-on-slingshot.html)

Nighthawk 02-17-2008 10:28 AM

Flaky broadband on Slingshot
 
I am on the 256K plan and get the following:

Download Speed: 291 kbps (36.4 KB/sec transfer rate)
Upload Speed: 134 kbps (16.8 KB/sec transfer rate)

But I have been finding many pages taking ages to load, including when
trying to log in to my Slingshot page, which took ages. But I could
download a pdf at 35K. Getting headers in the newsgroups is also
weird. Most of the subscribed groups come through OK but for some
reason the nz.general has been taking ages, many minutes.

Recently I emailed Slingshot about abyssmal international speeds and
got their usual reply with links to troubleshoot it yourself. I
replied that the problem wasn't covered in these links. They sent me
another email without suggesting anything new, and including the same
useless links again.

Generally, on Sunday, I have been getting speeds I remember from when
I had 33.6K dial-up. I am nowhere near my data limit so I shouldn't
be getting throttled. Off course Slingshot say there are no known
issues.


sam 02-17-2008 10:43 AM

Re: Flaky broadband on Slingshot
 
Nighthawk wrote:
> I am on the 256K plan and get the following:
>
> Download Speed: 291 kbps (36.4 KB/sec transfer rate)
> Upload Speed: 134 kbps (16.8 KB/sec transfer rate)
>
> But I have been finding many pages taking ages to load, including when
> trying to log in to my Slingshot page, which took ages. But I could
> download a pdf at 35K. Getting headers in the newsgroups is also
> weird. Most of the subscribed groups come through OK but for some
> reason the nz.general has been taking ages, many minutes.
>
> Recently I emailed Slingshot about abyssmal international speeds and
> got their usual reply with links to troubleshoot it yourself. I
> replied that the problem wasn't covered in these links. They sent me
> another email without suggesting anything new, and including the same
> useless links again.
>
> Generally, on Sunday, I have been getting speeds I remember from when
> I had 33.6K dial-up. I am nowhere near my data limit so I shouldn't
> be getting throttled. Off course Slingshot say there are no known
> issues.
>

Its not just Slingshot
At the moment on Paradise I can't get to major sites like Amazon.com or
zdnet.com or apple.com.
teh intarweb fail

David 02-17-2008 05:16 PM

Re: Flaky broadband on Slingshot
 
On Sun, 17 Feb 2008 23:28:16 +1300, Nighthawk <nighthawk@allo.com>
wrote:

same with infogen i rang infogen they told me they are
taking away the high speed no longer go as fast as the lines go
have to pay more to get it bugger.

David

>I am on the 256K plan and get the following:
>
>Download Speed: 291 kbps (36.4 KB/sec transfer rate)
>Upload Speed: 134 kbps (16.8 KB/sec transfer rate)
>
>But I have been finding many pages taking ages to load, including when
>trying to log in to my Slingshot page, which took ages. But I could
>download a pdf at 35K. Getting headers in the newsgroups is also
>weird. Most of the subscribed groups come through OK but for some
>reason the nz.general has been taking ages, many minutes.
>
>Recently I emailed Slingshot about abyssmal international speeds and
>got their usual reply with links to troubleshoot it yourself. I
>replied that the problem wasn't covered in these links. They sent me
>another email without suggesting anything new, and including the same
>useless links again.
>
>Generally, on Sunday, I have been getting speeds I remember from when
>I had 33.6K dial-up. I am nowhere near my data limit so I shouldn't
>be getting throttled. Off course Slingshot say there are no known
>issues.



joe_90 02-18-2008 09:39 AM

Re: Flaky broadband on Slingshot
 
Nighthawk wrote:
> I am on the 256K plan


Same Slingshot plan here.

Every evening for the last week or so I've found everything slow.

Can't get more that about 5KB/s on downloads.

As you say, feels like dialup.

Nighthawk 02-20-2008 09:24 AM

Re: Flaky broadband on Slingshot
 
On Sun, 17 Feb 2008 23:28:16 +1300, Nighthawk <nighthawk@allo.com>
wrote:

>I am on the 256K plan and get the following:
>
>Download Speed: 291 kbps (36.4 KB/sec transfer rate)
>Upload Speed: 134 kbps (16.8 KB/sec transfer rate)
>
>But I have been finding many pages taking ages to load, including when
>trying to log in to my Slingshot page, which took ages. But I could
>download a pdf at 35K. Getting headers in the newsgroups is also
>weird. Most of the subscribed groups come through OK but for some
>reason the nz.general has been taking ages, many minutes.
>
>Recently I emailed Slingshot about abyssmal international speeds and
>got their usual reply with links to troubleshoot it yourself. I
>replied that the problem wasn't covered in these links. They sent me
>another email without suggesting anything new, and including the same
>useless links again.
>
>Generally, on Sunday, I have been getting speeds I remember from when
>I had 33.6K dial-up. I am nowhere near my data limit so I shouldn't
>be getting throttled. Off course Slingshot say there are no known
>issues.


On Monday and Tuesday it seemed to come right with good speeds but
Wednesday night, flakey.

I can't get nz.general headers. Can't download a driver from Apacer.
Pages very slow to load, taking ages to get into my page on Slingshot
site. But email seems OK and antivirus update was full speed.

What is wrong with broadband lately?



Lawrence D'Oliveiro 02-20-2008 10:12 AM

Re: Flaky broadband on Slingshot
 
In article <ohrnr3d42sogcd92fbnlsrrre6g282d7je@4ax.com>, Nighthawk did
write:

> I can't get nz.general headers. Can't download a driver from Apacer.
> Pages very slow to load, taking ages to get into my page on Slingshot
> site. But email seems OK and antivirus update was full speed.
>
> What is wrong with broadband lately?


Trouble with your machine?

Nighthawk 02-20-2008 02:49 PM

Re: Flaky broadband on Slingshot
 
On Wed, 20 Feb 2008 23:12:02 +1300, Lawrence D'Oliveiro
<ldo@geek-central.gen.new_zealand> wrote:

>In article <ohrnr3d42sogcd92fbnlsrrre6g282d7je@4ax.com>, Nighthawk did
>write:
>
>> I can't get nz.general headers. Can't download a driver from Apacer.
>> Pages very slow to load, taking ages to get into my page on Slingshot
>> site. But email seems OK and antivirus update was full speed.
>>
>> What is wrong with broadband lately?

>
>Trouble with your machine?


I'll restore what you clipped: "On Monday and Tuesday it seemed to
come right with good speeds but Wednesday night, flakey."

How could it be a problem with my machine when it comes and goes?
Others have confirmed the same experience. A friend has confirmed he
has been getting the same, in an email.


Lawrence D'Oliveiro 02-21-2008 09:15 AM

Re: Flaky broadband on Slingshot
 
In article <o8for31fuf72an47u0f51nq2mql2ce7jsb@4ax.com>, Nighthawk did
write:

> On Wed, 20 Feb 2008 23:12:02 +1300, Lawrence D'Oliveiro
> <ldo@geek-central.gen.new_zealand> wrote:
>
>>In article <ohrnr3d42sogcd92fbnlsrrre6g282d7je@4ax.com>, Nighthawk did
>>write:
>>
>>> I can't get nz.general headers. Can't download a driver from Apacer.
>>> Pages very slow to load, taking ages to get into my page on Slingshot
>>> site. But email seems OK and antivirus update was full speed.
>>>
>>> What is wrong with broadband lately?

>>
>>Trouble with your machine?

>
> How could it be a problem with my machine when it comes and goes?


Because Dimdows is like that?


All times are GMT. The time now is 03:12 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.