Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   Anyone else having probs sending pop3 email via Xtra? (http://www.velocityreviews.com/forums/t581818-anyone-else-having-probs-sending-pop3-email-via-xtra.html)

Donchano 08-19-2007 02:59 AM

Anyone else having probs sending pop3 email via Xtra?
 
Can receive email (including lots of spam still being missed by Xtra's
filter). But cannot send via pop3. I am asked for my password when I
try to send and, after entering my password, get an error message
telling me that Xtra's pop3 server is unavailable. Checked all my
settings and they're just fine ...

So ... checked Xtra's online status report and it says there are no
problems.

Then tried calling the 0800 helpline and after waiting for around a
half and hour and being disconnected six times finally got through to
a friendly but ineffectual woman who tells me that YES, Xtra is
experiencing some major problems "migrating" email to Yahoo.

Why that isn't posted on Xtra's website is beyond her understanding.
In fact, it appears she doesn't even know about the so-called online
status report.

She tells me that the problems are due to Xtra making improvements to
the email system. Improvements? I had to laugh.

BTW - she also told me these email problems may continue until
tomorrow, but to please call again if they are. Could it be my system
or my attitude at fault here? Not unless I'm a sheep ...



Ralph Fox 08-19-2007 06:44 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 
On Sun, 19 Aug 2007 14:59:41 +1200, in message <93bfc35n71n38gu3ej8p9a0u6k4cg0mfat@4ax.com>,
Donchano wrote:

> Can receive email (including lots of spam still being missed by Xtra's
> filter).


See thread "Is Xtra's spam filter broken?"

> But cannot send via pop3.


POP3 is for receiving email, not for sending it. You should be sending via smtp.

> I am asked for my password when I
> try to send and, after entering my password, get an error message
> telling me that Xtra's pop3 server is unavailable.


Do you actually see "pop3" in the error message when you try to *send* email?

> Checked all my
> settings and they're just fine ...


Your "outbound email server" setting for sending email should be smtp.xtra.co.nz

If your "outbound email server" setting for *sending* email is pop3.xtra.co.nz,
then that is the reason why you are not able to send email.
If that is the case, then your settings are *not* fine.

http://xtra.co.nz/help/0,,4132-560998,00.html#e



--
Cheers,
Ralph


Donchano 08-19-2007 07:03 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 
On Sun, 19 Aug 2007 06:44:42 +0000, Ralph Fox <-@-.invalid>
magnanimously proffered:

>On Sun, 19 Aug 2007 14:59:41 +1200, in message <93bfc35n71n38gu3ej8p9a0u6k4cg0mfat@4ax.com>,
>Donchano wrote:
>
>> Can receive email (including lots of spam still being missed by Xtra's
>> filter).

>
>See thread "Is Xtra's spam filter broken?"
>
>> But cannot send via pop3.

>
>POP3 is for receiving email, not for sending it. You should be sending via smtp.


My mistake (I'm hung over in spades).

>
>> I am asked for my password when I
>> try to send and, after entering my password, get an error message
>> telling me that Xtra's pop3 server is unavailable.

>
>Do you actually see "pop3" in the error message when you try to *send* email?


No ... I see an SMTP error message that reads:

Sending of message failed.
The message could not be sent because connecting to SMTP server
smtp.xtra.co.nz failed. The server may be unavailable or is refusing
SMTP connections. Please verify that your SMTP server setting is
correct and try again, or else contact your network administrator.


>> Checked all my
>> settings and they're just fine ...

>
>Your "outbound email server" setting for sending email should be smtp.xtra.co.nz


It is ... and has been for the past ten years or so. It's using port
25.

>If your "outbound email server" setting for *sending* email is pop3.xtra.co.nz,
>then that is the reason why you are not able to send email.
>If that is the case, then your settings are *not* fine.


My hangover is not fine, but my settings are.

Besides, I was told by the Xtra helpdesk that other customers were
having the same problem. But for some strange Xtra-ish type reason,
they aren't fessing up to in on their status report. Thanks, b



Mark Robinson 08-19-2007 07:13 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 
Donchano wrote:
> No ... I see an SMTP error message that reads:
>
> Sending of message failed.
> The message could not be sent because connecting to SMTP server
> smtp.xtra.co.nz failed. The server may be unavailable or is refusing
> SMTP connections. Please verify that your SMTP server setting is
> correct and try again, or else contact your network administrator.


I can't trace a route to smtp.xtra.co.nz :

> traceroute to smtp.xtra.co.nz (210.54.141.2), 30 hops max, 40 byte packets
> 1 kawakawa.zl2tod.net (10.0.7.3) 0.386 ms 0.369 ms 0.425 ms
> 2 203-97-171-1.cable.telstraclear.net (203.97.171.1) 13.477 ms 17.952 ms 25.553 ms
> 3 ae0-840.ie4.telstraclear.net (203.167.223.114) 21.336 ms 21.762 ms 21.776 ms
> 4 ge-1-2-0-842.ie2.telstraclear.net (218.101.61.109) 30.251 ms 30.300 ms 30.271 ms
> 5 g1-0-927.u11.tspn.telstraclear.net (218.101.61.6) 33.267 ms 35.581 ms 37.710 ms
> 6 ggis-gige-v906.telstraclear.net (203.98.18.67) 32.053 ms 32.072 ms 32.141 ms
> 7 g0-1-0-4.akcr8.global-gateway.net.nz (210.55.202.49) 32.168 ms 22.193 ms 23.761 ms
> 8 xtra-mta-dom.akcr8.global-gateway.net.nz (203.96.65.198) 24.551 ms 26.004 ms 26.005 ms
> 9 * * *


Ralph Fox 08-19-2007 07:17 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 
On Sun, 19 Aug 2007 19:03:47 +1200, in message <ibqfc3pa83vs1nolilsn8vao34aj7veith@4ax.com>,
Donchano wrote:

> On Sun, 19 Aug 2007 06:44:42 +0000, Ralph Fox <-@-.invalid>
> magnanimously proffered:
>
> >Do you actually see "pop3" in the error message when you try to *send* email?

>
> No ... I see an SMTP error message that reads:
>
> Sending of message failed.
> The message could not be sent because connecting to SMTP server
> smtp.xtra.co.nz failed. The server may be unavailable or is refusing
> SMTP connections. Please verify that your SMTP server setting is
> correct and try again, or else contact your network administrator.



Odd. I have sent several emails via smtp.xtra.co.nz,
many (but not all) to Xtra's spamreport address
(because, as you have said, more spam is getting through).

I have not seen this error.


> >Your "outbound email server" setting for sending email should be smtp.xtra.co.nz

>
> It is ... and has been for the past ten years or so. It's using port
> 25.


--snip--

> Besides, I was told by the Xtra helpdesk that other customers were
> having the same problem. But for some strange Xtra-ish type reason,
> they aren't fessing up to in on their status report. Thanks, b



They hardly ever 'fess up to errors. :-(


--
Cheers,
Ralph



Lawrence D'Oliveiro 08-19-2007 08:29 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 
In message <ibqfc3pa83vs1nolilsn8vao34aj7veith@4ax.com>, Donchano wrote:

> On Sun, 19 Aug 2007 06:44:42 +0000, Ralph Fox <-@-.invalid>
> magnanimously proffered:
>
>>Do you actually see "pop3" in the error message when you try to *send*
>>email?

>
> No ... I see an SMTP error message that reads:
>
> Sending of message failed.
> The message could not be sent because connecting to SMTP server
> smtp.xtra.co.nz failed. The server may be unavailable or is refusing
> SMTP connections. Please verify that your SMTP server setting is
> correct and try again, or else contact your network administrator.


That's not really an SMTP error message, that's pablum from your MUA. It
would be helpful to see the actual SMTP transcript. Any chance your MUA can
report that?

J.Wilson 08-19-2007 09:05 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 

"Donchano" <donchano@notachance.invalid> wrote in message
news:93bfc35n71n38gu3ej8p9a0u6k4cg0mfat@4ax.com...
> Can receive email (including lots of spam still being missed by Xtra's
> filter). But cannot send via pop3. I am asked for my password when I
> try to send and, after entering my password, get an error message
> telling me that Xtra's pop3 server is unavailable. Checked all my
> settings and they're just fine ...
>
> So ... checked Xtra's online status report and it says there are no
> problems.
>
> Then tried calling the 0800 helpline and after waiting for around a
> half and hour and being disconnected six times finally got through to
> a friendly but ineffectual woman who tells me that YES, Xtra is
> experiencing some major problems "migrating" email to Yahoo.
>
> Why that isn't posted on Xtra's website is beyond her understanding.
> In fact, it appears she doesn't even know about the so-called online
> status report.
>
> She tells me that the problems are due to Xtra making improvements to
> the email system. Improvements? I had to laugh.
>
> BTW - she also told me these email problems may continue until
> tomorrow, but to please call again if they are. Could it be my system
> or my attitude at fault here? Not unless I'm a sheep ...


Might it have something to do with Xtra making some kind of
deal with Yahoo? Since they emailed me something about this
a few days ago I have been getting twice as much spam as usual.


Ralph Fox 08-19-2007 09:18 AM

Re: Anyone else having probs sending pop3 email via Xtra?
 
On Sun, 19 Aug 2007 20:29:56 +1200, in message <fa8uti$n6c$3@lust.ihug.co.nz>,
Lawrence D'Oliveiro wrote:

> In message <ibqfc3pa83vs1nolilsn8vao34aj7veith@4ax.com>, Donchano wrote:
>
> > I see an SMTP error message that reads:
> >
> > Sending of message failed.
> > The message could not be sent because connecting to SMTP server
> > smtp.xtra.co.nz failed. The server may be unavailable or is refusing
> > SMTP connections. Please verify that your SMTP server setting is
> > correct and try again, or else contact your network administrator.

>
> That's not really an SMTP error message, that's pablum from your MUA. It
> would be helpful to see the actual SMTP transcript. Any chance your MUA can
> report that?



The actual SMTP transcript begins once the MUA has opened a TCP/IP
connection to the MTA.

Here the MUA has been unable to open the connection, so the actual
SMTP transcript will be empty.

Perhaps you missed this detail, or perhaps you are using the phrase
"actual SMTP transcript" to mean something other than an actual SMTP
transcript.


--
Cheers,
Ralph

Tony 08-19-2007 06:48 PM

Re: Anyone else having probs sending pop3 email via Xtra?
 

> I can't trace a route to smtp.xtra.co.nz :
>
>> traceroute to smtp.xtra.co.nz (210.54.141.2), 30 hops max, 40 byte
>> packets
>> 1 kawakawa.zl2tod.net (10.0.7.3) 0.386 ms 0.369 ms 0.425 ms
>> 2 203-97-171-1.cable.telstraclear.net (203.97.171.1) 13.477 ms
>> 17.952 ms 25.553 ms
>> 3 ae0-840.ie4.telstraclear.net (203.167.223.114) 21.336 ms 21.762
>> ms 21.776 ms
>> 4 ge-1-2-0-842.ie2.telstraclear.net (218.101.61.109) 30.251 ms
>> 30.300 ms 30.271 ms
>> 5 g1-0-927.u11.tspn.telstraclear.net (218.101.61.6) 33.267 ms
>> 35.581 ms 37.710 ms
>> 6 ggis-gige-v906.telstraclear.net (203.98.18.67) 32.053 ms 32.072
>> ms 32.141 ms
>> 7 g0-1-0-4.akcr8.global-gateway.net.nz (210.55.202.49) 32.168 ms
>> 22.193 ms 23.761 ms
>> 8 xtra-mta-dom.akcr8.global-gateway.net.nz (203.96.65.198) 24.551
>> ms 26.004 ms 26.005 ms
>> 9 * * *


You are tracing there fine, that hop 9 is the firewall where your trace
will naturally be stopped.

SimonB 08-19-2007 08:06 PM

Re: Anyone else having probs sending pop3 email via Xtra?
 
Donchano wrote:
> Can receive email (including lots of spam still being missed by Xtra's
> filter). But cannot send via pop3. I am asked for my password when I
> try to send and, after entering my password, get an error message
> telling me that Xtra's pop3 server is unavailable. Checked all my
> settings and they're just fine ...


I had that same problem on one of my family's computers yesterday, and
resolved it by changing the SMTP send settings to no longer "Use name
and password" (in Thunderbird). Would have been nice if Xtra had
mentioned something ...

Simon B


All times are GMT. The time now is 08:56 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.