Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   Pukekohe UBS down at Midnite, anywhere else? (http://www.velocityreviews.com/forums/t574993-pukekohe-ubs-down-at-midnite-anywhere-else.html)

~misfit~ 04-23-2005 01:13 AM

Pukekohe UBS down at Midnite, anywhere else?
 
The stragest thing happened last night. I was playing Diablo 2 on the US
West server through my Orcon 256 kbps UBS connection and I got 'dropped'. I
checked the lights on the modem/router and the DSL connection wasn't
present. The machine kept trying and, five minutes later, connected again. I
went to go back to my game but couldn't connect, got a message saying check
modem.

I opened OE and hit 'synch all' and messages downloaded from Dave's server
but not from Orcon's, I got an error mesage. About then I lost the
connection again and it came back 15 minutes later. However, I still
couldn't connect to US West server or Orcon's newsserver. As an experiment I
treid connecting the game to US East and Asia, both of which connected
successfully. I could also browse NZ web pages but had problems with some
international ones, mainly US AFAICT. I went and watched a one-hour show
(House) on video and came back and everything was fine except the people I
was playing with were long gone and the game was over.

Apparently I'm on "Pukekohe 2" ASAM/DSLAM (whatever the acronym is). Was
anyone else online at this time and notice this phenomena? Just wondering if
it was local to me or more widespread.

Cheers,
--
~misfit~



Nova 04-23-2005 02:34 AM

Re: Pukekohe UBS down at Midnite, anywhere else?
 
~misfit~ wrote:
> The stragest thing happened last night. I was playing Diablo 2 on the US
> West server through my Orcon 256 kbps UBS connection and I got 'dropped'. I
> checked the lights on the modem/router and the DSL connection wasn't
> present. The machine kept trying and, five minutes later, connected again. I
> went to go back to my game but couldn't connect, got a message saying check
> modem.
>
> I opened OE and hit 'synch all' and messages downloaded from Dave's server
> but not from Orcon's, I got an error mesage. About then I lost the
> connection again and it came back 15 minutes later. However, I still
> couldn't connect to US West server or Orcon's newsserver. As an experiment I
> treid connecting the game to US East and Asia, both of which connected
> successfully. I could also browse NZ web pages but had problems with some
> international ones, mainly US AFAICT. I went and watched a one-hour show
> (House) on video and came back and everything was fine except the people I
> was playing with were long gone and the game was over.
>
> Apparently I'm on "Pukekohe 2" ASAM/DSLAM (whatever the acronym is). Was
> anyone else online at this time and notice this phenomena? Just wondering if
> it was local to me or more widespread.
>
> Cheers,
> --
> ~misfit~
>
>


it wasnt just you, i went down at least twice around midniht also and
i'm over on the north shore. ubs went down for about 5 minutes, came
back up, then died again about 2 minutes later then came up again about
5 minutes later..

~misfit~ 04-23-2005 05:03 AM

Re: Pukekohe UBS down at Midnite, anywhere else?
 
Nova wrote:
> ~misfit~ wrote:
>> The stragest thing happened last night. I was playing Diablo 2 on
>> the US West server through my Orcon 256 kbps UBS connection and I
>> got 'dropped'. I checked the lights on the modem/router and the DSL
>> connection wasn't present. The machine kept trying and, five minutes
>> later, connected again. I went to go back to my game but couldn't
>> connect, got a message saying check modem.
>>
>> I opened OE and hit 'synch all' and messages downloaded from Dave's
>> server but not from Orcon's, I got an error mesage. About then I
>> lost the connection again and it came back 15 minutes later.
>> However, I still couldn't connect to US West server or Orcon's
>> newsserver. As an experiment I treid connecting the game to US East
>> and Asia, both of which connected successfully. I could also browse
>> NZ web pages but had problems with some international ones, mainly
>> US AFAICT. I went and watched a one-hour show (House) on video and
>> came back and everything was fine except the people I was playing
>> with were long gone and the game was over.
>>
>> Apparently I'm on "Pukekohe 2" ASAM/DSLAM (whatever the acronym is).
>> Was anyone else online at this time and notice this phenomena? Just
>> wondering if it was local to me or more widespread.
>>
>> Cheers,
>> --
>> ~misfit~
>>
>>

>
> it wasnt just you, i went down at least twice around midniht also and
> i'm over on the north shore. ubs went down for about 5 minutes, came
> back up, then died again about 2 minutes later then came up again
> about 5 minutes later..


Ok, thanks for that. It was really strange that I could get some NZ webpages
but not Orcon's newsserver or email and US East and Asia but not US West for
quite a while when it came back on.

What providor are you with?

Maybe it was the change-over to/introduction of the promised new Southern
Cross connection that Telecom has been provisioning? Although that's usually
done at 4am.
--
~misfit~



Nova 04-23-2005 10:23 PM

Re: Pukekohe UBS down at Midnite, anywhere else?
 
~misfit~ wrote:
> Nova wrote:
>
>>~misfit~ wrote:
>>
>>>The stragest thing happened last night. I was playing Diablo 2 on
>>>the US West server through my Orcon 256 kbps UBS connection and I
>>>got 'dropped'. I checked the lights on the modem/router and the DSL
>>>connection wasn't present. The machine kept trying and, five minutes
>>>later, connected again. I went to go back to my game but couldn't
>>>connect, got a message saying check modem.
>>>
>>>I opened OE and hit 'synch all' and messages downloaded from Dave's
>>>server but not from Orcon's, I got an error mesage. About then I
>>>lost the connection again and it came back 15 minutes later.
>>>However, I still couldn't connect to US West server or Orcon's
>>>newsserver. As an experiment I treid connecting the game to US East
>>>and Asia, both of which connected successfully. I could also browse
>>>NZ web pages but had problems with some international ones, mainly
>>>US AFAICT. I went and watched a one-hour show (House) on video and
>>>came back and everything was fine except the people I was playing
>>>with were long gone and the game was over.
>>>
>>>Apparently I'm on "Pukekohe 2" ASAM/DSLAM (whatever the acronym is).
>>>Was anyone else online at this time and notice this phenomena? Just
>>>wondering if it was local to me or more widespread.
>>>
>>>Cheers,
>>>--
>>>~misfit~
>>>
>>>

>>
>>it wasnt just you, i went down at least twice around midniht also and
>>i'm over on the north shore. ubs went down for about 5 minutes, came
>>back up, then died again about 2 minutes later then came up again
>>about 5 minutes later..

>
>
> Ok, thanks for that. It was really strange that I could get some NZ webpages
> but not Orcon's newsserver or email and US East and Asia but not US West for
> quite a while when it came back on.
>
> What providor are you with?
>
> Maybe it was the change-over to/introduction of the promised new Southern
> Cross connection that Telecom has been provisioning? Although that's usually
> done at 4am.
> --
> ~misfit~
>
>

I'm with orcon also.

~misfit~ 04-23-2005 11:40 PM

Re: Pukekohe UBS down at Midnite, anywhere else?
 
Nova wrote:
> ~misfit~ wrote:
>> Nova wrote:
>>
>>> ~misfit~ wrote:
>>>
>>>> The stragest thing happened last night. I was playing Diablo 2 on
>>>> the US West server through my Orcon 256 kbps UBS connection and I
>>>> got 'dropped'. I checked the lights on the modem/router and the DSL
>>>> connection wasn't present. The machine kept trying and, five
>>>> minutes later, connected again. I went to go back to my game but
>>>> couldn't connect, got a message saying check modem.
>>>>
>>>> I opened OE and hit 'synch all' and messages downloaded from Dave's
>>>> server but not from Orcon's, I got an error mesage. About then I
>>>> lost the connection again and it came back 15 minutes later.
>>>> However, I still couldn't connect to US West server or Orcon's
>>>> newsserver. As an experiment I treid connecting the game to US East
>>>> and Asia, both of which connected successfully. I could also browse
>>>> NZ web pages but had problems with some international ones, mainly
>>>> US AFAICT. I went and watched a one-hour show (House) on video and
>>>> came back and everything was fine except the people I was playing
>>>> with were long gone and the game was over.
>>>>
>>>> Apparently I'm on "Pukekohe 2" ASAM/DSLAM (whatever the acronym
>>>> is). Was anyone else online at this time and notice this
>>>> phenomena? Just wondering if it was local to me or more widespread.
>>>>
>>>> Cheers,
>>>> --
>>>> ~misfit~
>>>>
>>>>
>>>
>>> it wasnt just you, i went down at least twice around midniht also
>>> and i'm over on the north shore. ubs went down for about 5 minutes,
>>> came back up, then died again about 2 minutes later then came up
>>> again about 5 minutes later..

>>
>>
>> Ok, thanks for that. It was really strange that I could get some NZ
>> webpages but not Orcon's newsserver or email and US East and Asia
>> but not US West for quite a while when it came back on.
>>
>> What providor are you with?
>>
>> Maybe it was the change-over to/introduction of the promised new
>> Southern Cross connection that Telecom has been provisioning?
>> Although that's usually done at 4am.
>> --
>> ~misfit~
>>
>>

> I'm with orcon also.


Thanks. That narrows it down a bit.
--
~misfit~




All times are GMT. The time now is 09:41 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.