Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   Duplicate IP Addresses (http://www.velocityreviews.com/forums/t57320-duplicate-ip-addresses.html)

=?Utf-8?B?TWFuc29vciBBaG1lZA==?= 03-27-2006 07:53 PM

Duplicate IP Addresses
 
Hi gang,

I am trying to configure a Wireless Network for use on the intenet. However,
when I manually enter the IP address I get an error stating:

"The IP Address 192.168.100.172 you have entered is already assigned to
another adaptor "Wireless G Networking with Speedbooster". "Wireless G" is
hidden from the network connections folder becuase it is not physically in
the computer. If the same address is assigned to both adaptors and they both
become active, only one of them will use this address. This may result in
incorrect system configuration.

Do you want to enter a different IP Address for this adaptor in the list of
IP Addresses in the advanced dialogue box?"

Can anyone out there tell me how I can get rid of this message every time I
enter the IP address? Can I delete any previously stored IP address so that
the one I enter regularly (eg. the one above). I was having problems with a
previous wireless network card, who I had assigned the above IP Address for.

Many Thanks
Mansoor Ahmed


Dave 03-28-2006 10:38 PM

Re: Duplicate IP Addresses
 
if the other one will never be put in the machine then you will never have
the conflict. to get rid of the message i believe the 'proper' method would
be to put in the other card and either change it's ip or uninstall it
properly so the system doesn't keep expecting it to come back. you may be
able to uninstall it if it has an uninstall utility with it's software also.
or if you are brave you may be able to search the registry for the ip
address or the name of the other card and rip it out manually.

"Mansoor Ahmed" <Mansoor Ahmed@discussions.microsoft.com> wrote in message
news:C064439E-ABBC-4573-A56B-E3EDA2ED5CEF@microsoft.com...
> Hi gang,
>
> I am trying to configure a Wireless Network for use on the intenet.
> However,
> when I manually enter the IP address I get an error stating:
>
> "The IP Address 192.168.100.172 you have entered is already assigned to
> another adaptor "Wireless G Networking with Speedbooster". "Wireless G" is
> hidden from the network connections folder becuase it is not physically in
> the computer. If the same address is assigned to both adaptors and they
> both
> become active, only one of them will use this address. This may result in
> incorrect system configuration.
>
> Do you want to enter a different IP Address for this adaptor in the list
> of
> IP Addresses in the advanced dialogue box?"
>
> Can anyone out there tell me how I can get rid of this message every time
> I
> enter the IP address? Can I delete any previously stored IP address so
> that
> the one I enter regularly (eg. the one above). I was having problems with
> a
> previous wireless network card, who I had assigned the above IP Address
> for.
>
> Many Thanks
> Mansoor Ahmed
>





All times are GMT. The time now is 07:35 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.