Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   Meandering mouse problem (http://www.velocityreviews.com/forums/t571267-meandering-mouse-problem.html)

NZed 07-07-2004 06:48 AM

Meandering mouse problem
 
My mother asked me to check out her computer with a suspect mouse. Without
checking I bought her a replacement mouse.
Plug in the new mouse...still have the same problem.
The arrow just wanders around...and when you come to move the mouse it just
hardly moves...except for exagerated movements.

The new mouse didnt come with any PS drivers. Expecting it would use the
standard XP home drivers.
I have come to a blank....could it be a virus.
I have checked with Adaware and AVG virus checker.
Nothing has showed up.

Ideas or suggestions to fix this problem.

NZed



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004



Slyder 07-07-2004 09:57 AM

Re: Meandering mouse problem
 
"NZed" <nomore@unwantedspam.com> wrote in
news:31NGc.6785$NA1.618045@news02.tsnz.net:

What type of mouse? If it's an optical try it on a different surface (no
mousepad)

> My mother asked me to check out her computer with a suspect mouse.
> Without checking I bought her a replacement mouse.
> Plug in the new mouse...still have the same problem.
> The arrow just wanders around...and when you come to move the mouse it
> just hardly moves...except for exagerated movements.
>
> The new mouse didnt come with any PS drivers. Expecting it would use
> the standard XP home drivers.
> I have come to a blank....could it be a virus.
> I have checked with Adaware and AVG virus checker.
> Nothing has showed up.
>
> Ideas or suggestions to fix this problem.
>
> NZed
>
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004
>
>
>



NZed 07-07-2004 11:25 AM

Re: Meandering mouse problem
 
It was a roller ...had the problem.
I replaced it with an optical....no luck
still has the same problem.
Interestingly...when it boots up to the administration login.
Its okay.
But after the machine boots up....all hell brakes out.
NZed

"Slyder" <Newsgroup*@*waicomp.co.nz> wrote in message
news:Xns951FDF42C37AFnzslyderhotmail@202.20.93.13. ..
> "NZed" <nomore@unwantedspam.com> wrote in
> news:31NGc.6785$NA1.618045@news02.tsnz.net:
>
> What type of mouse? If it's an optical try it on a different surface (no
> mousepad)
>
> > My mother asked me to check out her computer with a suspect mouse.
> > Without checking I bought her a replacement mouse.
> > Plug in the new mouse...still have the same problem.
> > The arrow just wanders around...and when you come to move the mouse it
> > just hardly moves...except for exagerated movements.
> >
> > The new mouse didnt come with any PS drivers. Expecting it would use
> > the standard XP home drivers.
> > I have come to a blank....could it be a virus.
> > I have checked with Adaware and AVG virus checker.
> > Nothing has showed up.
> >
> > Ideas or suggestions to fix this problem.
> >
> > NZed
> >
> >
> >
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004
> >
> >
> >

>



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004



Dave Taylor 07-07-2004 11:59 AM

Re: Meandering mouse problem
 
"NZed" <nomore@unwantedspam.com> wrote in
news:S4RGc.6825$NA1.623644@news02.tsnz.net:

> It was a roller ...had the problem.
> I replaced it with an optical....no luck
> still has the same problem.
> Interestingly...when it boots up to the administration login.
> Its okay.
> But after the machine boots up....all hell brakes out.
> NZed
>

Sounds like one of those joke apps.

Check the startup places, and try running spybot search and destroy,
Trendmicro House Call , and Pest Patrols online scans.


~misfit~ 07-07-2004 12:16 PM

Re: Meandering mouse problem
 
NZed wrote:
> It was a roller ...had the problem.
> I replaced it with an optical....no luck
> still has the same problem.
> Interestingly...when it boots up to the administration login.
> Its okay.
> But after the machine boots up....all hell brakes out.


Methinks you need to install a driver. I use MS Intellimouse 4.1 drivers
regardless of the mouse. They seem to work with everything.
--
~misfit~

> "Slyder" <Newsgroup*@*waicomp.co.nz> wrote in message
> news:Xns951FDF42C37AFnzslyderhotmail@202.20.93.13. ..
>> "NZed" <nomore@unwantedspam.com> wrote in
>> news:31NGc.6785$NA1.618045@news02.tsnz.net:
>>
>> What type of mouse? If it's an optical try it on a different
>> surface (no mousepad)
>>
>>> My mother asked me to check out her computer with a suspect mouse.
>>> Without checking I bought her a replacement mouse.
>>> Plug in the new mouse...still have the same problem.
>>> The arrow just wanders around...and when you come to move the mouse
>>> it just hardly moves...except for exagerated movements.
>>>
>>> The new mouse didnt come with any PS drivers. Expecting it would use
>>> the standard XP home drivers.
>>> I have come to a blank....could it be a virus.
>>> I have checked with Adaware and AVG virus checker.
>>> Nothing has showed up.
>>>
>>> Ideas or suggestions to fix this problem.
>>>
>>> NZed
>>>
>>>
>>>
>>> ---
>>> Outgoing mail is certified Virus Free.
>>> Checked by AVG anti-virus system (http://www.grisoft.com).
>>> Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004
>>>
>>>
>>>

>>

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004




frederick 07-07-2004 12:19 PM

Re: Meandering mouse problem
 

"NZed" <nomore@unwantedspam.com> wrote in message
news:31NGc.6785$NA1.618045@news02.tsnz.net...
<snip>
> The new mouse didnt come with any PS drivers. Expecting it would use

the
> standard XP home drivers.

<snip>
But did the old mouse come with drivers / software that you need to
uninstall first?
Try booting in Safe mode - if the mouse works at the login screen, then
maybe it is some incorrect software or malware loading at login.



Richard 07-07-2004 01:15 PM

Re: Meandering mouse problem
 
NZed wrote:

> My mother asked me to check out her computer with a suspect mouse. Without
> checking I bought her a replacement mouse.
> Plug in the new mouse...still have the same problem.
> The arrow just wanders around...and when you come to move the mouse it just
> hardly moves...except for exagerated movements.
>
> The new mouse didnt come with any PS drivers. Expecting it would use the
> standard XP home drivers.
> I have come to a blank....could it be a virus.
> I have checked with Adaware and AVG virus checker.
> Nothing has showed up.
>
> Ideas or suggestions to fix this problem.


Check the acceleration settings in the mouse control panel - I think its set to
slow with full acceleration which is why you can get it to move if you really
move it fast


Dave - Dave.net.nz 07-07-2004 09:24 PM

Re: Meandering mouse problem
 
NZed wrote:
> Interestingly...when it boots up to the administration login.
> Its okay.
> But after the machine boots up....all hell brakes out.


I had this a while ago, I installed Logitech Mouseware, and all was
resolved.

--
Dave Hall
http://www.dave.net.nz

Collector_NZ 07-07-2004 10:34 PM

Re: Meandering mouse problem
 
NZed said the following on 7/07/2004 18:48:
> My mother asked me to check out her computer with a suspect mouse. Without
> checking I bought her a replacement mouse.
> Plug in the new mouse...still have the same problem.
> The arrow just wanders around...and when you come to move the mouse it just
> hardly moves...except for exagerated movements.
>
> The new mouse didnt come with any PS drivers. Expecting it would use the
> standard XP home drivers.
> I have come to a blank....could it be a virus.
> I have checked with Adaware and AVG virus checker.
> Nothing has showed up.
>
> Ideas or suggestions to fix this problem.
>
> NZed
>
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.715 / Virus Database: 471 - Release Date: 4/07/2004
>
>

You have an app conflicting with the address space used by the mouse control
software. The most common candidate for this is extended video mode drivers.

Check back to see what has been recently installed.


All times are GMT. The time now is 09:22 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.