Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   downloading messages so slow (http://www.velocityreviews.com/forums/t569011-downloading-messages-so-slow.html)

Starkey 12-25-2003 07:43 PM

downloading messages so slow
 
Im using forte agent even downloading 1 message it takes like 30 secs
whats up with that im on adsl.

Is there an option im not using or missing

thanks in advance

Craig Shore 12-26-2003 05:18 PM

Re: downloading messages so slow
 
On Fri, 26 Dec 2003 08:43:33 +1300, Starkey <starkey@orcon.net.nz>
wrote:

>Im using forte agent even downloading 1 message it takes like 30 secs
>whats up with that im on adsl.
>
>Is there an option im not using or missing
>
>thanks in advance


I had it happen to me once, and it was a setting in it. Can't remember
what it was though.



me@home. 12-26-2003 05:58 PM

Re: downloading messages so slow
 
On Fri, 26 Dec 2003 17:18:13 GMT,
craigshore@paradise.net.nz (Craig Shore) wrote:

>On Fri, 26 Dec 2003 08:43:33 +1300, Starkey <starkey@orcon.net.nz>
>wrote:
>
>>Im using forte agent even downloading 1 message it takes like 30 secs
>>whats up with that im on adsl.
>>
>>Is there an option im not using or missing
>>
>>thanks in advance

>
>I had it happen to me once, and it was a setting in it. Can't remember
>what it was though.
>

This worked for me when i had same problem

In Forte Free Agent 1.21, go to
Group -> Default Properties -> What to Purge
and _remove_ the checkmark from [ ]
Always get complete list of server's available
messages



Starkey 12-27-2003 05:05 AM

Re: downloading messages so slow
 
On Sat, 27 Dec 2003 06:58:03 +1300, me@home. wrote:

>On Fri, 26 Dec 2003 17:18:13 GMT,
>craigshore@paradise.net.nz (Craig Shore) wrote:
>
>>On Fri, 26 Dec 2003 08:43:33 +1300, Starkey <starkey@orcon.net.nz>
>>wrote:
>>
>>>Im using forte agent even downloading 1 message it takes like 30 secs
>>>whats up with that im on adsl.
>>>
>>>Is there an option im not using or missing
>>>
>>>thanks in advance

>>
>>I had it happen to me once, and it was a setting in it. Can't remember
>>what it was though.
>>

>This worked for me when i had same problem
>
>In Forte Free Agent 1.21, go to
>Group -> Default Properties -> What to Purge
>and _remove_ the checkmark from [ ]
>Always get complete list of server's available
>messages
>


wow thank you much better

Cheers


All times are GMT. The time now is 08:36 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.