Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   NZ Computing (http://www.velocityreviews.com/forums/f47-nz-computing.html)
-   -   installing transcode on mandrake 9.1 (http://www.velocityreviews.com/forums/t566581-installing-transcode-on-mandrake-9-1-a.html)

m00se 07-15-2003 10:28 PM

Re: installing transcode on mandrake 9.1
 
cowboyzlinux wrote:
>
> Searched rpmdrake9.1 for libquicktime.so.0 and no results.
>
> Is this a corrupt download? or is something else wrong?
>
>
> Mandrake 9.1
> 2.4.21-0.13mdk
>



http://www.rpmfind.net/linux/rpm2htm...submit=Search+...

http://www.google.co.nz/search?hl=en...e+Search&meta=


Might find what youre looking for.


Graeme Woollett 07-16-2003 01:34 AM

Re: installing transcode on mandrake 9.1
 
cowboyzlinux wrote:
> On Wed, 16 Jul 2003 10:28:50 +1200, m00se wrote:
>
>
>>cowboyzlinux wrote:
>>
>>>Searched rpmdrake9.1 for libquicktime.so.0 and no results.
>>>
>>>Is this a corrupt download? or is something else wrong?
>>>
>>>
>>>Mandrake 9.1
>>>2.4.21-0.13mdk
>>>

>>
>>
>>http://www.rpmfind.net/linux/rpm2htm...submit=Search+...
>>
>>http://www.google.co.nz/search?hl=en...e+Search&meta=
>>
>>
>>Might find what youre looking for.

>
>
>
> Ta. Ill check it out

Even better, try the apt-get utility (originated and adapted from
debian), this downloads the latest **rpm ** packages and their
dependencies from freshrpms.net, or any mirror of your choice.
.. i.e apt-get install transcode
I and probably many others swear by it.

Graeme


cowboyzlinux 07-16-2003 07:47 AM

installing transcode on mandrake 9.1
 
We are getting there. Mandrake9.1 installed and running. Downloaded and
installed dvdrip but it wants a program called transcode.
searched rpmdrade9.1 and found transcode-0.6.8-1plf and tried to install
that. It said it needed a heap of other things installed so I told it to
download the lot.

Now it says:

Signature libavifile0.7-0.7.38-plf.i586.rpm is not correct
gpg: Sig made fri 11/7/3 9:45:04 BST using DSA key ID CABA22AE
GPG: Cant check sig pubic key not found

Install anyway?

I said yes

And it says:

Conflicts detected
req. libquicktime.so.0


Searched rpmdrake9.1 for libquicktime.so.0 and no results.

Is this a corrupt download? or is something else wrong?


Mandrake 9.1
2.4.21-0.13mdk



All times are GMT. The time now is 09:44 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.