Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Firefox (http://www.velocityreviews.com/forums/f20-firefox.html)
-   -   Problems with Thunderbird version 1.5 (http://www.velocityreviews.com/forums/t56490-problems-with-thunderbird-version-1-5-a.html)

Jim Sims 03-09-2006 10:13 PM

Problems with Thunderbird version 1.5
 
I recently upgraded to Mozilla's Thunderbird version 1.5. It's a
disaster, on my machine at least. I have difficulty sending messages
in general and can not send any message with an attachment. I also am
encountering frequent timeout errors - mail downloads encounter
timeout errors several times before the download is complete.

Any assistance will be greatly appreciated.

Sincerely,

James Sims

Miller 03-09-2006 10:53 PM

Re: Problems with Thunderbird version 1.5
 
*Jim Sims* wrote on 09.03.06 23:13:
> [..snip..] I also am
> encountering frequent timeout errors - mail downloads encounter
> timeout errors several times before the download is complete.


Maybe you could check Tools -> Options -> Advanced -> Tab "General"
-> Config Editor. Filter for "timeout". There are around seven entries.
Setting one (or more) to a higher value could help you out; but i don't
know exactly *which* one. ;-)
Could be something like "mail.server.serverX.timeout"?

bye, Miller

Hendrik Maryns 03-10-2006 12:23 PM

Re: Problems with Thunderbird version 1.5
 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
NotDashEscaped: You need GnuPG to verify this message

Miller schreef:
> *Jim Sims* wrote on 09.03.06 23:13:
>> [..snip..] I also am
>> encountering frequent timeout errors - mail downloads encounter
>> timeout errors several times before the download is complete.

>
> Maybe you could check Tools -> Options -> Advanced -> Tab "General"
> -> Config Editor. Filter for "timeout". There are around seven entries.
> Setting one (or more) to a higher value could help you out; but i don't
> know exactly *which* one. ;-)
> Could be something like "mail.server.serverX.timeout"?


Or maybe first check whether you connection is alright. This sounds
like something that has nothing to do with any mail program.

H.
--
Hendrik Maryns

==================
www.lieverleven.be
http://aouw.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFEEW+le+7xMGD3itQRApZuAJwKKGMCUHRrbPQWSVIlet GNlrn+uwCbBPDt
2UfVAXQSXiQDFxdRfav374U=
=0XdM
-----END PGP SIGNATURE-----

Jim Sims 03-11-2006 08:43 PM

Re: Problems with Thunderbird version 1.5
 
On Fri, 10 Mar 2006 13:23:01 +0100, Hendrik Maryns
<hendrik_maryns@despammed.com> wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>NotDashEscaped: You need GnuPG to verify this message
>
>Miller schreef:
>> *Jim Sims* wrote on 09.03.06 23:13:
>>> [..snip..] I also am
>>> encountering frequent timeout errors - mail downloads encounter
>>> timeout errors several times before the download is complete.

>>
>> Maybe you could check Tools -> Options -> Advanced -> Tab "General"
>> -> Config Editor. Filter for "timeout". There are around seven entries.
>> Setting one (or more) to a higher value could help you out; but i don't
>> know exactly *which* one. ;-)
>> Could be something like "mail.server.serverX.timeout"?

>
>Or maybe first check whether you connection is alright. This sounds
>like something that has nothing to do with any mail program.
>
>H.


Test messages in Outlook Express go through OK with very large
attachments. I can send plain text messages OK in Thunderbird but
replies and, forwarding and sending attachments encounter an error
message: "The message could not be sent because connecting to SMTP
server SMTP.knology.net failed..."

I have checked the settings and they are exactly the same as those
entered into the OE account.

The previous version of TB was 1.0.7. Is there a source for
downloading this version?

Thanks,

Jim


Miller 03-11-2006 11:39 PM

Re: Problems with Thunderbird version 1.5
 
*Jim Sims* wrote on 11.03.06 21:43:

> Test messages in Outlook Express go through OK with very large
> attachments. I can send plain text messages OK in Thunderbird but
> replies and, forwarding and sending attachments encounter an error
> message: "The message could not be sent because connecting to SMTP
> server SMTP.knology.net failed..."


Hm, strange.

> I have checked the settings and they are exactly the same as those
> entered into the OE account.


You're sure, your outgoing Server(s) and Identities are set correctly
in TB-Options?

> The previous version of TB was 1.0.7. Is there a source for
> downloading this version?


Don't know. I've still got a copy of it on my HD.
Drop me a line and i'll mail it to you.

bye, Miller

Jim Sims 03-16-2006 09:27 PM

Re: Problems with Thunderbird version 1.5
 
On Sun, 12 Mar 2006 00:39:04 +0100, Miller <wurstwasser@gmx.org>
wrote:

>*Jim Sims* wrote on 11.03.06 21:43:
>
>> Test messages in Outlook Express go through OK with very large
>> attachments. I can send plain text messages OK in Thunderbird but
>> replies and, forwarding and sending attachments encounter an error
>> message: "The message could not be sent because connecting to SMTP
>> server SMTP.knology.net failed..."

>
>Hm, strange.
>
>> I have checked the settings and they are exactly the same as those
>> entered into the OE account.

>
>You're sure, your outgoing Server(s) and Identities are set correctly
>in TB-Options?
>
>> The previous version of TB was 1.0.7. Is there a source for
>> downloading this version?

>
>Don't know. I've still got a copy of it on my HD.
>Drop me a line and i'll mail it to you.
>
>bye, Miller


Thanks, Miller. I found it on the Mozilla Thunderbird site.

Jim


All times are GMT. The time now is 05:48 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.