Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   "Windows was unable to find a certificate..." problem (http://www.velocityreviews.com/forums/t56048-windows-was-unable-to-find-a-certificate-problem.html)

harry.wj 02-28-2006 07:03 PM

"Windows was unable to find a certificate..." problem
 
I have had a wireless network set up between a laptop and my PC which has
worked smoothly for a couple of weeks. Today when I booted up the laptop I
got the message "Windows was unable to find a certificate to log you into
the network " on top of my sys tray icon which now has a yellow triangle and
exclamation mark on it!

I browsed about and discovered this was something to do with encryption. Up
until this problem occuring I hadn't changed any of my router's (SpeedTouch
585) settings whatsoever or on the laptop. I tried putting in a brand new
WPA-PSK key into the router then put it into the laptop, but still the same
problem happens. I don't know is this is related but when I input the new
key into the laptop in Wireless Network Connection Properties>wireless
networks>properties>association hit ok then return to that window it has
gone back to the router's default key, a 10 digit key which doesn't work. I
also tried to repair the connection but that hasn't worked either.

I also read that if, in the network properties>authentication, the "enable
IEEE 802.1x authentication for this network" box is enabled it can lead to
connection problems. But it is unchecked. In fact, even if I wanted to
enable it I can't because the entire box is greyed out. Can someone verify
if this is where I can fix the problem, how this window came to be greyed
out and how to fix it.

So how has this problem occurred and how do I fix it?

Help gratefully received.

Harry


--


************************************************** **********
Toxic language creates a hostile work environment"
- Art Bell




All times are GMT. The time now is 02:37 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.