Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Firefox (http://www.velocityreviews.com/forums/f20-firefox.html)
-   -   Thunderbird - Links Opening in Firefox (http://www.velocityreviews.com/forums/t549294-thunderbird-links-opening-in-firefox.html)

yogi22 11-04-2007 06:07 PM

Thunderbird - Links Opening in Firefox
 
As I sift through my RSS and newsgroup emails in TB, when I click on
links, my preferred behaviour is for the page to load in background so
I can continue working through the pile of emails. This is what
happens until the first time that I decide to check out a linked
webpage.

However, once that happens, from that point on, every time I click on
a link in an email, Firefox comes to the front, and I have to alt-tab
my way back to the message to continue reading it.

Is there any obscure setting in TB that will force it NOT to open
webpages automatically when I click on a link?
kk


Peter Potamus the Purple Hippo 11-04-2007 06:39 PM

Re: Thunderbird - Links Opening in Firefox
 
yogi22 wrote:
> As I sift through my RSS and newsgroup emails in TB, when I click on
> links, my preferred behaviour is for the page to load in background so
> I can continue working through the pile of emails. This is what
> happens until the first time that I decide to check out a linked
> webpage.
>
> However, once that happens, from that point on, every time I click on
> a link in an email, Firefox comes to the front, and I have to alt-tab
> my way back to the message to continue reading it.
>
> Is there any obscure setting in TB that will force it NOT to open
> webpages automatically when I click on a link?
> kk
>


its not a TB problem but a FF one or a windows one. I don't
know if this will work, but try it anyways: in the address
bar of FF type in about:config and look for this entry:

browser.tabs.loadInBackground

once found, double click on it and change it to true.

If thats not it, then look for:

browser.tabs.loadDivertedInBackground

and change that one to true. If that doesn't work, then I
don't know what the settings would be.

--
*IMPORTANT*: Sorry folks, but messages emailed to me will be
disregarded!!!!

Peter Potamus & His Magic Flying Balloon:
http://www.toonopedia.com/potamus.htm

yogi22 11-04-2007 07:35 PM

Re: Thunderbird - Links Opening in Firefox
 
On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
<peter.potamus.the.purple.hi...@gmail.com> wrote:
> yogi22 wrote:
> > As I sift through my RSS and newsgroup emails in TB, when I click on
> > links, my preferred behaviour is for the page to load in background so
> > I can continue working through the pile of emails. This is what
> > happens until the first time that I decide to check out a linked
> > webpage.

>
> > However, once that happens, from that point on, every time I click on
> > a link in an email, Firefox comes to the front, and I have to alt-tab
> > my way back to the message to continue reading it.

>
> > Is there any obscure setting in TB that will force it NOT to open
> > webpages automatically when I click on a link?
> > kk

>
> its not a TB problem but a FF one or a windows one. I don't
> know if this will work, but try it anyways: in the address
> bar of FF type in about:config and look for this entry:
>
> browser.tabs.loadInBackground
>
> once found, double click on it and change it to true.
>
> If thats not it, then look for:
>
> browser.tabs.loadDivertedInBackground
>
> and change that one to true. If that doesn't work, then I
> don't know what the settings would be.


The first one was already True (probably as a result of a selection in
TabMixPlus)
The second one was False
I changed it to True
It worked! (at least on the first few tests. if i have further issues,
I'll let you know).

Thank you, Peter.
kk




All times are GMT. The time now is 01:48 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.