Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   Connected to wireless netrork with no connectivity (http://www.velocityreviews.com/forums/t5434-connected-to-wireless-netrork-with-no-connectivity.html)

=?Utf-8?B?Y2Fyc29uMjE4NQ==?= 01-11-2005 11:05 PM

Connected to wireless netrork with no connectivity
 
I recently reinstalled windows and since then have not been able to properly
connect to my wireless base station. My computer says I am connected but
there is "limited or no connectivity". I was recieveing an error about a
compatibility issue with my version of xp and the base station, but it was
working fine before. I updated the base station's software but that did
nothing. I then called microsoft's tech support for the base station, as it
is a microsoft MN-500 base station. they tried to help, and couldn't, but
said it might be a problem with my wireless card's driver. (i have internal
wireless in my laptop through a Centrino chip)

Any help would be awsome.

Jerry Peterson[MSFT] 01-12-2005 10:34 PM

Re: Connected to wireless netrork with no connectivity
 
The behavior you are describing is a common issue with out of date Centrino
drivers. Please visit the website for your laptop manufacturer to ensure
you have the most up to date Centrino driver. Intel product support has
posted an article for this issue and it is located here:
http://support.intel.com/support/not.../CS-006131.htm

If updating your driver does not resolve the problem, please reply to this
post with addtional details. Useful information includes adapter and driver
version and the security settings for your network. Refrain from posting
your encryption keys, but we need to know if you are using WEP or WPA-PSK to
secure the connection.

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.


"carson2185" <carson2185@discussions.microsoft.com> wrote in message
news:21EEC9F6-9387-4437-861C-448CA05049B6@microsoft.com...
>I recently reinstalled windows and since then have not been able to
>properly
> connect to my wireless base station. My computer says I am connected but
> there is "limited or no connectivity". I was recieveing an error about a
> compatibility issue with my version of xp and the base station, but it was
> working fine before. I updated the base station's software but that did
> nothing. I then called microsoft's tech support for the base station, as
> it
> is a microsoft MN-500 base station. they tried to help, and couldn't, but
> said it might be a problem with my wireless card's driver. (i have
> internal
> wireless in my laptop through a Centrino chip)
>
> Any help would be awsome.




=?Utf-8?B?Y2Fyc29uMjE4NQ==?= 01-17-2005 10:01 PM

Re: Connected to wireless netrork with no connectivity
 
I followed the link you gave me and was able to upgrade the driver, but it
hasn't completely fixed the problem. I am still able to connect, with
limited connectivity. The only improvement is if i change my TCP/IP Settings
in my wireless properties. When on the phone originally it was suggested
that I change the properties so that I connect direcly into the IP address of
the router, rather than having my computer obtain an IP automatically. When
I input the IP address, subnet mask etc, I am able to connect without it
telling me I have little or no connectivity. However i am still not able to
connect to the internet. FYI I have an Intel PRO/Wirelss LAN 2100 3B Mini
PCI Adapter, the driver version is no 1.2.3.14 (after using the update you
showed me), before it was version 1.1.5.0. We are using WEP to secure the
connection and, have windows firewall, no others.

"Jerry Peterson[MSFT]" wrote:

> The behavior you are describing is a common issue with out of date Centrino
> drivers. Please visit the website for your laptop manufacturer to ensure
> you have the most up to date Centrino driver. Intel product support has
> posted an article for this issue and it is located here:
> http://support.intel.com/support/not.../CS-006131.htm
>
> If updating your driver does not resolve the problem, please reply to this
> post with addtional details. Useful information includes adapter and driver
> version and the security settings for your network. Refrain from posting
> your encryption keys, but we need to know if you are using WEP or WPA-PSK to
> secure the connection.
>
> --
> Jerry Peterson
> Windows Network Services - Wireless
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
>
> "carson2185" <carson2185@discussions.microsoft.com> wrote in message
> news:21EEC9F6-9387-4437-861C-448CA05049B6@microsoft.com...
> >I recently reinstalled windows and since then have not been able to
> >properly
> > connect to my wireless base station. My computer says I am connected but
> > there is "limited or no connectivity". I was recieveing an error about a
> > compatibility issue with my version of xp and the base station, but it was
> > working fine before. I updated the base station's software but that did
> > nothing. I then called microsoft's tech support for the base station, as
> > it
> > is a microsoft MN-500 base station. they tried to help, and couldn't, but
> > said it might be a problem with my wireless card's driver. (i have
> > internal
> > wireless in my laptop through a Centrino chip)
> >
> > Any help would be awsome.

>
>
>


dennyerardi 04-18-2005 09:06 PM

Re: Connected to wireless netrork with no connectivity
 

carson2185 wrote:
> *I recently reinstalled windows and since then have not been able t
> properly
> connect to my wireless base station. My computer says I am connecte
> but
> there is "limited or no connectivity". I was recieveing an erro
> about a
> compatibility issue with my version of xp and the base station, bu
> it was
> working fine before. I updated the base station's software but tha
> did
> nothing. I then called microsoft's tech support for the bas
> station, as it
> is a microsoft MN-500 base station. they tried to help, an
> couldn't, but
> said it might be a problem with my wireless card's driver. (i hav
> internal
> wireless in my laptop through a Centrino chip)
>
> Any help would be awsome. *


Did you ever figure this out? I have exactly (!) the same problem an
it's driving me nuts. I can connect to t-mobile or wayport, but not m
Comcast networking at home. Same thing happens, I have excellen
wireless connectivity but cannot get to the Internet


-
dennyerard
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1343607.htm


NACSA CHAIR 04-21-2005 03:06 PM

Re: Connected to wireless netrork with no connectivity
 
same here. Had brilliant connection until i downloaded SP2 - then i get the
error message "limited or no connectivity".

There is a patch from microsoft (visit www.pchell.com) but I have to say, I
have downloaded this patch, but to no avail...it might work on others.

But if there is anyone who knows what this problem is and how to overcome
it...thats at least 3 of us that would be grateful for any tips! :0)
Michelle
"dennyerardi" <dennyerardi.1nplc1@mail.mcse.ms> wrote in message
news:dennyerardi.1nplc1@mail.mcse.ms...
>
> carson2185 wrote:
>> *I recently reinstalled windows and since then have not been able to
>> properly
>> connect to my wireless base station. My computer says I am connected
>> but
>> there is "limited or no connectivity". I was recieveing an error
>> about a
>> compatibility issue with my version of xp and the base station, but
>> it was
>> working fine before. I updated the base station's software but that
>> did
>> nothing. I then called microsoft's tech support for the base
>> station, as it
>> is a microsoft MN-500 base station. they tried to help, and
>> couldn't, but
>> said it might be a problem with my wireless card's driver. (i have
>> internal
>> wireless in my laptop through a Centrino chip)
>>
>> Any help would be awsome. *

>
> Did you ever figure this out? I have exactly (!) the same problem and
> it's driving me nuts. I can connect to t-mobile or wayport, but not my
> Comcast networking at home. Same thing happens, I have excellent
> wireless connectivity but cannot get to the Internet.
>
>
>
> --
> dennyerardi
> ------------------------------------------------------------------------
> Posted via http://www.mcse.ms
> ------------------------------------------------------------------------
> View this thread: http://www.mcse.ms/message1343607.html
>





All times are GMT. The time now is 06:34 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.