Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   HTML (http://www.velocityreviews.com/forums/f31-html.html)
-   -   Website Help / Will not work in IE works in Firefox (http://www.velocityreviews.com/forums/t541304-website-help-will-not-work-in-ie-works-in-firefox.html)

dmmitchell@gmail.com 10-02-2007 12:25 AM

Website Help / Will not work in IE works in Firefox
 
Hello, all -

I am making a website for a group I am involved in. I designed it with
Dreamweaver, and tested it in Firefox. Unfortunately, though, I
discovered upon showing other people that it does not appear in IE.

The website address, temporarily, is:

www.umit.maine.edu/~derek.mitchell/index.htm

Please let me know what might fix this. I've been learning as I go,
and cannot figure this one out.

Thank you,
Derek


John Hosking 10-02-2007 02:09 AM

Re: Website Help / Will not work in IE works in Firefox
 
dmmitchell@gmail.com wrote:
> Hello, all -


>
> Please let me know what might fix this. I've been learning as I go,
> and cannot figure this one out.


Please learn not to multipost. See (at least one response in) c.i.w.a.h.

--
John
Pondering the value of the UIP: http://improve-usenet.org/

=?iso-8859-1?B?TXIuRyAgKEC/QCk=?= 10-02-2007 02:59 AM

Re: Website Help / Will not work in IE works in Firefox
 
On Oct 1, 5:25 pm, dmmitch...@gmail.com wrote:
> Hello, all -
>
> I am making a website for a group I am involved in. I designed it with
> Dreamweaver, and tested it in Firefox. Unfortunately, though, I
> discovered upon showing other people that it does not appear in IE.
>
> The website address, temporarily, is:
>
> www.umit.maine.edu/~derek.mitchell/index.htm
>
> Please let me know what might fix this. I've been learning as I go,
> and cannot figure this one out.
>
> Thank you,
> Derek


Hi, tried it in firefox and it look good. I noticed in the URL address
box there was a tilda, I think that could be your problem. You might
have to define that inside the <body> tag.


John Hosking 10-02-2007 04:10 AM

Re: Website Help / Will not work in IE works in Firefox
 
Mr.G (@@) wrote:
> On Oct 1, 5:25 pm, dmmitch...@gmail.com wrote:


>> I am making a website for a group I am involved in. I designed it with
>> Dreamweaver, and tested it in Firefox. Unfortunately, though, I
>> discovered upon showing other people that it does not appear in IE.


>> www.umit.maine.edu/~derek.mitchell/index.htm
>>

>
> Hi, tried it in firefox and it look good. I noticed in the URL address
> box there was a tilda, I think that could be your problem. You might
> have to define that inside the <body> tag.


Um, no.


--
John
Understanding the value of the UIP: http://improve-usenet.org/

Chaddy2222 10-02-2007 02:44 PM

Re: Website Help / Will not work in IE works in Firefox
 
On Oct 2, 2:10 pm, John Hosking <J...@DELETE.Hosking.name.INVALID>
wrote:
> Mr.G (@@) wrote:
> > On Oct 1, 5:25 pm, dmmitch...@gmail.com wrote:
> >> I am making a website for a group I am involved in. I designed it with
> >> Dreamweaver, and tested it in Firefox. Unfortunately, though, I
> >> discovered upon showing other people that it does not appear in IE.
> >>www.umit.maine.edu/~derek.mitchell/index.htm

>
> > Hi, tried it in firefox and it look good. I noticed in the URL address
> > box there was a tilda, I think that could be your problem. You might
> > have to define that inside the <body> tag.

>
> Um, no.
>

This is true. I think the Op should siriously consider the benifits of
proper use of CSS and HTML and drop the nested table layout as the
site does not even really need all those tables anyway.
--
Regards Chad. http://freewebdesign.awardspace.biz


Sherm Pendley 10-02-2007 04:58 PM

Re: Website Help / Will not work in IE works in Firefox
 
""Mr.G (@@)"" <goodm2@netzero.net> writes:

> On Oct 1, 5:25 pm, dmmitch...@gmail.com wrote:
>>
>> www.umit.maine.edu/~derek.mitchell/index.htm
>>
>> Please let me know what might fix this. I've been learning as I go,
>> and cannot figure this one out.

>
> Hi, tried it in firefox and it look good. I noticed in the URL address
> box there was a tilda, I think that could be your problem.


That's absurd.

Tildes - note the spelling - are perfectly valid and widely used in URLs, for
the same reason they're used in paths appearing elsewhere, to indicate a user
name. The above system is configured to allow each user his own htdocs/ dir,
and the URL above will be served from Derek's account on that server.

What's more, what kind of (il)logic leads you to the idea that a URL can cause
layout problems? A broken URL wouldn't load at all.

That said, I'm not even sure what layout issues we're talking about here - it
looks pretty much the same to me, with IE6, IE7, Safari, and FF.

sherm--

--
Web Hosting by West Virginians, for West Virginians: http://wv-www.net
Cocoa programming in Perl: http://camelbones.sourceforge.net

John Hosking 10-02-2007 09:06 PM

Re: Website Help / Will not work in IE works in Firefox
 
Sherm Pendley wrote:
> ""Mr.G (@@)"" <goodm2@netzero.net> writes:
>
>> Hi, tried it in firefox and it look good. I noticed in the URL address
>> box there was a tilda, I think that could be your problem.

>
> That's absurd.


Verily.

> That said, I'm not even sure what layout issues we're talking about here - it
> looks pretty much the same to me, with IE6, IE7, Safari, and FF.


You see body text in the white space of
http://www.umit.maine.edu/~derek.mitchell/index.htm ?

--
John
Pondering the value of the UIP: http://improve-usenet.org/

Sherm Pendley 10-02-2007 10:56 PM

Re: Website Help / Will not work in IE works in Firefox
 
John Hosking <John@DELETE.Hosking.name.INVALID> writes:

> Sherm Pendley wrote:
>> ""Mr.G (@@)"" <goodm2@netzero.net> writes:
>>
>>> Hi, tried it in firefox and it look good. I noticed in the URL address
>>> box there was a tilda, I think that could be your problem.

>>
>> That's absurd.

>
> Verily.
>
>> That said, I'm not even sure what layout issues we're talking about here - it
>> looks pretty much the same to me, with IE6, IE7, Safari, and FF.

>
> You see body text in the white space of
> http://www.umit.maine.edu/~derek.mitchell/index.htm ?


To be honest, I'm not certain what you're asking. Here's what I see with IE6:

<http://dot-app.org/screen.gif>

sherm--

--
Web Hosting by West Virginians, for West Virginians: http://wv-www.net
Cocoa programming in Perl: http://camelbones.sourceforge.net

John Hosking 10-03-2007 12:28 AM

Re: Website Help / Will not work in IE works in Firefox
 
Sherm Pendley wrote:
> John Hosking writes:
>
>> Sherm Pendley wrote:
>>
>>> That said, I'm not even sure what layout issues we're talking about here - it
>>> looks pretty much the same to me, with IE6, IE7, Safari, and FF.

>> You see body text in the white space of
>> http://www.umit.maine.edu/~derek.mitchell/index.htm ?

>
> To be honest, I'm not certain what you're asking. Here's what I see with IE6:
>
> <http://dot-app.org/screen.gif>


Ah. You lucky dog. Here's what *I* see:
<http://mypage.bluewin.ch/jlh/UMaineSG.jpg>

The OP has changed a few things since I responded but my IE6 (and, I
presume, his as well) still shows a gaping hole where the body text
should be. Apparently it's not because of validation errors or his JS
marquee, both since removed...


--
John
Pondering the value of the UIP: http://improve-usenet.org/

Blinky the Shark 10-03-2007 01:09 AM

Re: Website Help / Will not work in IE works in Firefox
 
John Hosking wrote:
> Sherm Pendley wrote:
>> John Hosking writes:
>>
>>> Sherm Pendley wrote:
>>>
>>>> That said, I'm not even sure what layout issues we're talking about here - it
>>>> looks pretty much the same to me, with IE6, IE7, Safari, and FF.
>>> You see body text in the white space of
>>> http://www.umit.maine.edu/~derek.mitchell/index.htm ?

>>
>> To be honest, I'm not certain what you're asking. Here's what I see with IE6:
>>
>> <http://dot-app.org/screen.gif>

>
> Ah. You lucky dog. Here's what *I* see:
><http://mypage.bluewin.ch/jlh/UMaineSG.jpg>
>
> The OP has changed a few things since I responded but my IE6 (and, I
> presume, his as well) still shows a gaping hole where the body text
> should be. Apparently it's not because of validation errors or his JS
> marquee, both since removed...


Okay here with IE6/XPsp2 (other than that banner image never
completing). It's also slow, but college kids have broadband.


--
Blinky RLU 297263
Killing all posts from Google Groups
The Usenet Improvement Project - http://improve-usenet.org


All times are GMT. The time now is 02:54 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.