Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Firefox (http://www.velocityreviews.com/forums/f20-firefox.html)
-   -   Viewing attachments inline problem (http://www.velocityreviews.com/forums/t506822-viewing-attachments-inline-problem.html)

Doug Chadduck 05-16-2007 12:27 AM

Viewing attachments inline problem
 
T-Bird 1.8.2 with XP current

Rarely do attached pictures display "in-line" as I would prefer.
My wife regularly sends pics from her work and they always display as
attachments.
It's only annoying when there are captions and all I see in the body of
the message is "picturename.jpg" and the caption.
I have to open the picture elsewheres.
I can attach and send pics to myself and they do display inline
properly. Tested from my son's computer and e-mail account, three feet
behind me, and they display fine inline from there. Test from my Mac
worked fine.
Just not sure why wife's pictures, and sometimes others, don't.
Not quite sure where to start looking at what.
Thanks

Moz Champion (Dan) 05-16-2007 01:23 AM

Re: Viewing attachments inline problem
 
Doug Chadduck wrote:
> T-Bird 1.8.2 with XP current
>
> Rarely do attached pictures display "in-line" as I would prefer.
> My wife regularly sends pics from her work and they always display as
> attachments.
> It's only annoying when there are captions and all I see in the body of
> the message is "picturename.jpg" and the caption.
> I have to open the picture elsewheres.
> I can attach and send pics to myself and they do display inline
> properly. Tested from my son's computer and e-mail account, three feet
> behind me, and they display fine inline from there. Test from my Mac
> worked fine.
> Just not sure why wife's pictures, and sometimes others, don't.
> Not quite sure where to start looking at what.
> Thanks



Thunderbird 1.8.2???? Your header shows Thunderbird 1.5.10

View-->Display Attachments Inline (ensure it is checkmarked)

Doug Chadduck 05-16-2007 01:53 AM

Re: Viewing attachments inline problem
 
Moz Champion (Dan) wrote:
> Doug Chadduck wrote:
>> T-Bird 1.8.2 with XP current
>>
>> Rarely do attached pictures display "in-line" as I would prefer.
>> My wife regularly sends pics from her work and they always display as
>> attachments.
>> It's only annoying when there are captions and all I see in the body
>> of the message is "picturename.jpg" and the caption.
>> I have to open the picture elsewheres.
>> I can attach and send pics to myself and they do display inline
>> properly. Tested from my son's computer and e-mail account, three feet
>> behind me, and they display fine inline from there. Test from my Mac
>> worked fine.
>> Just not sure why wife's pictures, and sometimes others, don't.
>> Not quite sure where to start looking at what.
>> Thanks

>
>
> Thunderbird 1.8.2???? Your header shows Thunderbird 1.5.10


I just clicked "properties" on the .exe doh
>
> View-->Display Attachments Inline (ensure it is checkmarked)


checked, unchecked, rechecked, multiple times. It works probably the
majority of the time.
My wife is computer illiterate so it's hard to figure out what might be
set on her end. She's on Eudora 5.1 which I don't think I've even ever
laid eyes on.

Moz Champion (Dan) 05-16-2007 04:59 AM

Re: Viewing attachments inline problem
 
Doug Chadduck wrote:
> Moz Champion (Dan) wrote:
>> Doug Chadduck wrote:
>>> T-Bird 1.8.2 with XP current
>>>
>>> Rarely do attached pictures display "in-line" as I would prefer.
>>> My wife regularly sends pics from her work and they always display as
>>> attachments.
>>> It's only annoying when there are captions and all I see in the body
>>> of the message is "picturename.jpg" and the caption.
>>> I have to open the picture elsewheres.
>>> I can attach and send pics to myself and they do display inline
>>> properly. Tested from my son's computer and e-mail account, three
>>> feet behind me, and they display fine inline from there. Test from my
>>> Mac worked fine.
>>> Just not sure why wife's pictures, and sometimes others, don't.
>>> Not quite sure where to start looking at what.
>>> Thanks

>>
>>
>> Thunderbird 1.8.2???? Your header shows Thunderbird 1.5.10

>
> I just clicked "properties" on the .exe doh
>>
>> View-->Display Attachments Inline (ensure it is checkmarked)

>
> checked, unchecked, rechecked, multiple times. It works probably the
> majority of the time.
> My wife is computer illiterate so it's hard to figure out what might be
> set on her end. She's on Eudora 5.1 which I don't think I've even ever
> laid eyes on.



The next time she send you one of these, if it isn't private, forward it
on to me and we shall attempt to decipher the problem.

Peter.Potamus.the.Purple.Hippo@gmail.com 05-16-2007 08:10 PM

Re: Viewing attachments inline problem
 
On May 15, 5:27 pm, Doug Chadduck <dchadd...@comcast.net> wrote:
> T-Bird 1.8.2 with XP current
>
> Rarely do attached pictures display "in-line" as I would prefer.
> My wife regularly sends pics from her work and they always display as
> attachments.
> It's only annoying when there are captions and all I see in the body of
> the message is "picturename.jpg" and the caption.
> I have to open the picture elsewheres.
> I can attach and send pics to myself and they do display inline
> properly. Tested from my son's computer and e-mail account, three feet
> behind me, and they display fine inline from there. Test from my Mac
> worked fine.
> Just not sure why wife's pictures, and sometimes others, don't.
> Not quite sure where to start looking at what.
> Thanks



I belong to several yahoo pic groups. Most of the pics are shown
inline. But, every once in a while someone sends some, and they just
don't display inline. I haven't figured out why.



All times are GMT. The time now is 08:58 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.