Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Windows 64bit (http://www.velocityreviews.com/forums/f46-windows-64bit.html)
-   -   Access Based Enumeration - for Intel based server with Server x64 (http://www.velocityreviews.com/forums/t494147-access-based-enumeration-for-intel-based-server-with-server-x64.html)

=?Utf-8?B?SVQgU2Ft?= 03-06-2007 06:16 PM

Access Based Enumeration - for Intel based server with Server x64
 
I have tried the Microsoft site
http://www.microsoft.com/downloads/d...displaylang=en

Where they have 3 downloads for this but none work on my Intel based server
from Dell. On the IA64 download I get "not proper processor to run" and the
other is a 32bit version which won't run and the other is for AMD64 which
again reports not the proper CPU to run the program.

Is there no way to install or get ABE to run on an Intel server with
Server2003 x64?

Darrell Gorter[MSFT] 03-06-2007 07:30 PM

RE: Access Based Enumeration - for Intel based server with Server x64
 
Hello,
AMD64 is being used generically in this article rather than X64.
Both the Intel64 and AMD64 chips should work with the update listed as
AMD64.
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Access Based Enumeration - for Intel based server with
Server x64
|>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
|>X-WBNR-Posting-Host: 65.111.81.190
|>From: =?Utf-8?B?SVQgU2Ft?= <IT Sam@discussions.microsoft.com>
|>Subject: Access Based Enumeration - for Intel based server with Server x64
|>Date: Tue, 6 Mar 2007 10:16:05 -0800
|>Lines: 10
|>Message-ID: <F1DEDF46-8E31-45A1-AF9C-4F2B64E8E958@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.64bit.general
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4388
|>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
|>X-Tomcat-NG: microsoft.public.windows.64bit.general
|>
|>I have tried the Microsoft site:
http://www.microsoft.com/downloads/d...3D9-78D9-4342-
A485-B030AC442084&displaylang=en
|>
|>Where they have 3 downloads for this but none work on my Intel based
server
|>from Dell. On the IA64 download I get "not proper processor to run" and
the
|>other is a 32bit version which won't run and the other is for AMD64 which
|>again reports not the proper CPU to run the program.
|>
|>Is there no way to install or get ABE to run on an Intel server with
|>Server2003 x64?
|>


=?Utf-8?B?SVQgU2Ft?= 03-06-2007 08:53 PM

RE: Access Based Enumeration - for Intel based server with Server
 
I have tried all 3 downloads from the MS web page and both 64bit downloads
(the Itanium and AMd) both give me "wrong cpu" error and the 32bit download
of course says "wrong os" to run.




""Darrell Gorter[MSFT]"" wrote:

> Hello,
> AMD64 is being used generically in this article rather than X64.
> Both the Intel64 and AMD64 chips should work with the update listed as
> AMD64.
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |>Thread-Topic: Access Based Enumeration - for Intel based server with
> Server x64
> |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
> |>X-WBNR-Posting-Host: 65.111.81.190
> |>From: =?Utf-8?B?SVQgU2Ft?= <IT Sam@discussions.microsoft.com>
> |>Subject: Access Based Enumeration - for Intel based server with Server x64
> |>Date: Tue, 6 Mar 2007 10:16:05 -0800
> |>Lines: 10
> |>Message-ID: <F1DEDF46-8E31-45A1-AF9C-4F2B64E8E958@microsoft.com>
> |>MIME-Version: 1.0
> |>Content-Type: text/plain;
> |> charset="Utf-8"
> |>Content-Transfer-Encoding: 7bit
> |>X-Newsreader: Microsoft CDO for Windows 2000
> |>Content-Class: urn:content-classes:message
> |>Importance: normal
> |>Priority: normal
> |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> |>Newsgroups: microsoft.public.windows.64bit.general
> |>Path: TK2MSFTNGHUB02.phx.gbl
> |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4388
> |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
> |>X-Tomcat-NG: microsoft.public.windows.64bit.general
> |>
> |>I have tried the Microsoft site:
> http://www.microsoft.com/downloads/d...3D9-78D9-4342-
> A485-B030AC442084&displaylang=en
> |>
> |>Where they have 3 downloads for this but none work on my Intel based
> server
> |>from Dell. On the IA64 download I get "not proper processor to run" and
> the
> |>other is a 32bit version which won't run and the other is for AMD64 which
> |>again reports not the proper CPU to run the program.
> |>
> |>Is there no way to install or get ABE to run on an Intel server with
> |>Server2003 x64?
> |>
>
>


=?Utf-8?B?SVQgU2Ft?= 03-06-2007 09:00 PM

RE: Access Based Enumeration - for Intel based server with Server
 
Specifically I have a Dell 2800 poweredge with Intel Xeon 3.20GHz cpu and 8GB
of Ram with Server 2003 x64 SP1 on it.



"IT Sam" wrote:

> I have tried all 3 downloads from the MS web page and both 64bit downloads
> (the Itanium and AMd) both give me "wrong cpu" error and the 32bit download
> of course says "wrong os" to run.
>
>
>
>
> ""Darrell Gorter[MSFT]"" wrote:
>
> > Hello,
> > AMD64 is being used generically in this article rather than X64.
> > Both the Intel64 and AMD64 chips should work with the update listed as
> > AMD64.
> > Thanks,
> > Darrell Gorter[MSFT]
> >
> > This posting is provided "AS IS" with no warranties, and confers no rights
> > --------------------
> > |>Thread-Topic: Access Based Enumeration - for Intel based server with
> > Server x64
> > |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
> > |>X-WBNR-Posting-Host: 65.111.81.190
> > |>From: =?Utf-8?B?SVQgU2Ft?= <IT Sam@discussions.microsoft.com>
> > |>Subject: Access Based Enumeration - for Intel based server with Server x64
> > |>Date: Tue, 6 Mar 2007 10:16:05 -0800
> > |>Lines: 10
> > |>Message-ID: <F1DEDF46-8E31-45A1-AF9C-4F2B64E8E958@microsoft.com>
> > |>MIME-Version: 1.0
> > |>Content-Type: text/plain;
> > |> charset="Utf-8"
> > |>Content-Transfer-Encoding: 7bit
> > |>X-Newsreader: Microsoft CDO for Windows 2000
> > |>Content-Class: urn:content-classes:message
> > |>Importance: normal
> > |>Priority: normal
> > |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
> > |>Newsgroups: microsoft.public.windows.64bit.general
> > |>Path: TK2MSFTNGHUB02.phx.gbl
> > |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4388
> > |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
> > |>X-Tomcat-NG: microsoft.public.windows.64bit.general
> > |>
> > |>I have tried the Microsoft site:
> > http://www.microsoft.com/downloads/d...3D9-78D9-4342-
> > A485-B030AC442084&displaylang=en
> > |>
> > |>Where they have 3 downloads for this but none work on my Intel based
> > server
> > |>from Dell. On the IA64 download I get "not proper processor to run" and
> > the
> > |>other is a 32bit version which won't run and the other is for AMD64 which
> > |>again reports not the proper CPU to run the program.
> > |>
> > |>Is there no way to install or get ABE to run on an Intel server with
> > |>Server2003 x64?
> > |>
> >
> >


Darrell Gorter[MSFT] 03-07-2007 02:51 AM

RE: Access Based Enumeration - for Intel based server with Server
 
Hello,
I don't have a 64-bit version of Windows Server 2003 available right now on
my Intel64 machine. I am running a 64-bit version of WIndows Vista on it,
which the download tells me isn't Windows Server 2003. It does tell me it
requires a 64-bit version of Windows Server 2003 with SP1 but not the
Itanium version.
When I try the Itanium version of the x86 version I get errors with the
wrong CPU. I get correct errors when I download and try to run the i386
version.
I have seen reports where this works fine on Xeon processors when the amd64
version is downloaded and installed..

The indicators are correct for X64 on my 64-bit Vista machine so the amd64
version doesn't appear to be the wrong version.
I would try downloading and reinstalling it.

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Access Based Enumeration - for Intel based server with
Server
|>thread-index: AcdgMmwAZLrzNWq3QUChmKaETPPEBg==
|>X-WBNR-Posting-Host: 65.111.81.190
|>From: =?Utf-8?B?SVQgU2Ft?= <ITSam@discussions.microsoft.com>
|>References: <F1DEDF46-8E31-45A1-AF9C-4F2B64E8E958@microsoft.com>
<WZBVlXCYHHA.1136@TK2MSFTNGHUB02.phx.gbl>
<00C25D9C-3938-499F-9AE1-366A896DF195@microsoft.com>
|>Subject: RE: Access Based Enumeration - for Intel based server with Server
|>Date: Tue, 6 Mar 2007 13:00:08 -0800
|>Lines: 65
|>Message-ID: <89D085E3-1F4C-4D97-BC52-D3A6545D9E43@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.64bit.general
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:4393
|>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
|>X-Tomcat-NG: microsoft.public.windows.64bit.general
|>
|>Specifically I have a Dell 2800 poweredge with Intel Xeon 3.20GHz cpu and
8GB
|>of Ram with Server 2003 x64 SP1 on it.
|>
|>
|>
|>"IT Sam" wrote:
|>
|>> I have tried all 3 downloads from the MS web page and both 64bit
downloads
|>> (the Itanium and AMd) both give me "wrong cpu" error and the 32bit
download
|>> of course says "wrong os" to run.
|>>
|>>
|>>
|>>
|>> ""Darrell Gorter[MSFT]"" wrote:
|>>
|>> > Hello,
|>> > AMD64 is being used generically in this article rather than X64.
|>> > Both the Intel64 and AMD64 chips should work with the update listed
as
|>> > AMD64.
|>> > Thanks,
|>> > Darrell Gorter[MSFT]
|>> >
|>> > This posting is provided "AS IS" with no warranties, and confers no
rights
|>> > --------------------
|>> > |>Thread-Topic: Access Based Enumeration - for Intel based server
with
|>> > Server x64
|>> > |>thread-index: AcdgG4FulB7I9qzMQem4vjiciseYhw==
|>> > |>X-WBNR-Posting-Host: 65.111.81.190
|>> > |>From: =?Utf-8?B?SVQgU2Ft?= <IT Sam@discussions.microsoft.com>
|>> > |>Subject: Access Based Enumeration - for Intel based server with
Server x64
|>> > |>Date: Tue, 6 Mar 2007 10:16:05 -0800
|>> > |>Lines: 10
|>> > |>Message-ID: <F1DEDF46-8E31-45A1-AF9C-4F2B64E8E958@microsoft.com>
|>> > |>MIME-Version: 1.0
|>> > |>Content-Type: text/plain;
|>> > |> charset="Utf-8"
|>> > |>Content-Transfer-Encoding: 7bit
|>> > |>X-Newsreader: Microsoft CDO for Windows 2000
|>> > |>Content-Class: urn:content-classes:message
|>> > |>Importance: normal
|>> > |>Priority: normal
|>> > |>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>> > |>Newsgroups: microsoft.public.windows.64bit.general
|>> > |>Path: TK2MSFTNGHUB02.phx.gbl
|>> > |>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.64bit.general:4388
|>> > |>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
|>> > |>X-Tomcat-NG: microsoft.public.windows.64bit.general
|>> > |>
|>> > |>I have tried the Microsoft site:
|>> >
http://www.microsoft.com/downloads/d...3D9-78D9-4342-
|>> > A485-B030AC442084&displaylang=en
|>> > |>
|>> > |>Where they have 3 downloads for this but none work on my Intel
based
|>> > server
|>> > |>from Dell. On the IA64 download I get "not proper processor to
run" and
|>> > the
|>> > |>other is a 32bit version which won't run and the other is for AMD64
which
|>> > |>again reports not the proper CPU to run the program.
|>> > |>
|>> > |>Is there no way to install or get ABE to run on an Intel server
with
|>> > |>Server2003 x64?
|>> > |>
|>> >
|>> >
|>



All times are GMT. The time now is 02:00 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.