Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Windows 64bit (http://www.velocityreviews.com/forums/f46-windows-64bit.html)
-   -   What does this error mean>? (http://www.velocityreviews.com/forums/t492227-what-does-this-error-mean.html)

=?Utf-8?B?QXRyb2NpdHk=?= 06-15-2006 02:05 PM

What does this error mean>?
 
When installing Vista Beta 2, I get "An error occurred while loading Setup
modules".

Should I re-download Vista>?

Colin Barnhorst 06-15-2006 02:14 PM

Re: What does this error mean>?
 
It could be the image file or it could be the dvd. Try burning at a
different speed.

"Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
> When installing Vista Beta 2, I get "An error occurred while loading Setup
> modules".
>
> Should I re-download Vista>?




=?Utf-8?B?QXRyb2NpdHk=?= 06-15-2006 03:16 PM

Re: What does this error mean>?
 
I've burned it twice, once with Nero and next with DVD Decrypter with verify.
I'm already re-downloading the image file. So hopefully that corrects the
problem.

"Colin Barnhorst" wrote:

> It could be the image file or it could be the dvd. Try burning at a
> different speed.
>
> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
> > When installing Vista Beta 2, I get "An error occurred while loading Setup
> > modules".
> >
> > Should I re-download Vista>?

>
>
>


Colin Barnhorst 06-15-2006 06:28 PM

Re: What does this error mean>?
 
I have just come from a chat session with the shell team and the moderator
inserted a notice for MVP's to advise users to use a different burn speed.
This apparently the dominant solution.

"Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
news:21C9DC31-F484-4F5C-BCFD-787177E469E5@microsoft.com...
> I've burned it twice, once with Nero and next with DVD Decrypter with
> verify.
> I'm already re-downloading the image file. So hopefully that corrects the
> problem.
>
> "Colin Barnhorst" wrote:
>
>> It could be the image file or it could be the dvd. Try burning at a
>> different speed.
>>
>> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
>> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
>> > When installing Vista Beta 2, I get "An error occurred while loading
>> > Setup
>> > modules".
>> >
>> > Should I re-download Vista>?

>>
>>
>>




=?Utf-8?B?QXRyb2NpdHk=?= 06-15-2006 07:18 PM

Re: What does this error mean>?
 
I've different speeds and I still get the error. In fact, the ones burned at
the lower speed won't even boot up. It has now been 7 dvd's.

"Colin Barnhorst" wrote:

> I have just come from a chat session with the shell team and the moderator
> inserted a notice for MVP's to advise users to use a different burn speed.
> This apparently the dominant solution.
>
> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> news:21C9DC31-F484-4F5C-BCFD-787177E469E5@microsoft.com...
> > I've burned it twice, once with Nero and next with DVD Decrypter with
> > verify.
> > I'm already re-downloading the image file. So hopefully that corrects the
> > problem.
> >
> > "Colin Barnhorst" wrote:
> >
> >> It could be the image file or it could be the dvd. Try burning at a
> >> different speed.
> >>
> >> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> >> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
> >> > When installing Vista Beta 2, I get "An error occurred while loading
> >> > Setup
> >> > modules".
> >> >
> >> > Should I re-download Vista>?
> >>
> >>
> >>

>
>
>


=?Utf-8?B?QXRyb2NpdHk=?= 06-15-2006 08:09 PM

Re: What does this error mean>?
 
I have tried UltraISO, Nero, Alcohol 120%, DVD Decrypter, and ImgBurn. I'm
giving up.

"Atrocity" wrote:

> I've different speeds and I still get the error. In fact, the ones burned at
> the lower speed won't even boot up. It has now been 7 dvd's.
>
> "Colin Barnhorst" wrote:
>
> > I have just come from a chat session with the shell team and the moderator
> > inserted a notice for MVP's to advise users to use a different burn speed.
> > This apparently the dominant solution.
> >
> > "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> > news:21C9DC31-F484-4F5C-BCFD-787177E469E5@microsoft.com...
> > > I've burned it twice, once with Nero and next with DVD Decrypter with
> > > verify.
> > > I'm already re-downloading the image file. So hopefully that corrects the
> > > problem.
> > >
> > > "Colin Barnhorst" wrote:
> > >
> > >> It could be the image file or it could be the dvd. Try burning at a
> > >> different speed.
> > >>
> > >> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> > >> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
> > >> > When installing Vista Beta 2, I get "An error occurred while loading
> > >> > Setup
> > >> > modules".
> > >> >
> > >> > Should I re-download Vista>?
> > >>
> > >>
> > >>

> >
> >
> >


Colin Barnhorst 06-15-2006 08:17 PM

Re: What does this error mean>?
 
What finally worked for me was to make sure I did everything on the same
drive. I was downloading and burning on a helper machine and then using the
dvd in my test machine. When I set things up so I could burn the dvd in the
same drive I was using to install Vista from I had no more problems. Not
that I think that this is your situation, but there does appear to be a
variety of causes of this problem, with burn speed being at the top of the
list.

"Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
news:479AF2B5-512C-4A9E-8B03-D570590E0ECF@microsoft.com...
>I have tried UltraISO, Nero, Alcohol 120%, DVD Decrypter, and ImgBurn. I'm
> giving up.
>
> "Atrocity" wrote:
>
>> I've different speeds and I still get the error. In fact, the ones burned
>> at
>> the lower speed won't even boot up. It has now been 7 dvd's.
>>
>> "Colin Barnhorst" wrote:
>>
>> > I have just come from a chat session with the shell team and the
>> > moderator
>> > inserted a notice for MVP's to advise users to use a different burn
>> > speed.
>> > This apparently the dominant solution.
>> >
>> > "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
>> > news:21C9DC31-F484-4F5C-BCFD-787177E469E5@microsoft.com...
>> > > I've burned it twice, once with Nero and next with DVD Decrypter with
>> > > verify.
>> > > I'm already re-downloading the image file. So hopefully that corrects
>> > > the
>> > > problem.
>> > >
>> > > "Colin Barnhorst" wrote:
>> > >
>> > >> It could be the image file or it could be the dvd. Try burning at a
>> > >> different speed.
>> > >>
>> > >> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
>> > >> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
>> > >> > When installing Vista Beta 2, I get "An error occurred while
>> > >> > loading
>> > >> > Setup
>> > >> > modules".
>> > >> >
>> > >> > Should I re-download Vista>?
>> > >>
>> > >>
>> > >>
>> >
>> >
>> >




support@msnmonitor.com 06-16-2006 03:47 AM

Re: What does this error mean>?
 
Try MagicISO, http://www.magiciso.com/
Atrocity wrote:
> When installing Vista Beta 2, I get "An error occurred while loading Setup
> modules".
>
> Should I re-download Vista>?



Yak64 06-16-2006 11:09 PM

Re: What does this error mean>?
 
I have heard that DVDs can have problems if you burn them at a much
lower speed than they're rated for, but it's not an issue I've had
myself.

Maybe just the disk you're using I suppose, my LG doesn't like R03
types at all and if I could get a good burn they detiriorate very
quickly. MMCs in the same drive work fine though.

>On Thu, 15 Jun 2006 12:18:01 -0700, Atrocity <Atrocity@discussions.microsoft.com> wrote:


>I've different speeds and I still get the error. In fact, the ones burned at
>the lower speed won't even boot up. It has now been 7 dvd's.
>
>"Colin Barnhorst" wrote:
>
>> I have just come from a chat session with the shell team and the moderator
>> inserted a notice for MVP's to advise users to use a different burn speed.
>> This apparently the dominant solution.
>>
>> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
>> news:21C9DC31-F484-4F5C-BCFD-787177E469E5@microsoft.com...
>> > I've burned it twice, once with Nero and next with DVD Decrypter with
>> > verify.
>> > I'm already re-downloading the image file. So hopefully that corrects the
>> > problem.
>> >
>> > "Colin Barnhorst" wrote:
>> >
>> >> It could be the image file or it could be the dvd. Try burning at a
>> >> different speed.
>> >>
>> >> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
>> >> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
>> >> > When installing Vista Beta 2, I get "An error occurred while loading
>> >> > Setup
>> >> > modules".
>> >> >
>> >> > Should I re-download Vista>?
>> >>
>> >>
>> >>

>>
>>
>>


nik.hunt@gmail.com 06-22-2006 10:29 PM

Re: What does this error mean>?
 

I'm getting this error in VMWare using the ISO directly mounted, so it
can't be to do with DVD write speeds.




Yak64 wrote:
> I have heard that DVDs can have problems if you burn them at a much
> lower speed than they're rated for, but it's not an issue I've had
> myself.
>
> Maybe just the disk you're using I suppose, my LG doesn't like R03
> types at all and if I could get a good burn they detiriorate very
> quickly. MMCs in the same drive work fine though.
>
> >On Thu, 15 Jun 2006 12:18:01 -0700, Atrocity <Atrocity@discussions.microsoft.com> wrote:

>
> >I've different speeds and I still get the error. In fact, the ones burned at
> >the lower speed won't even boot up. It has now been 7 dvd's.
> >
> >"Colin Barnhorst" wrote:
> >
> >> I have just come from a chat session with the shell team and the moderator
> >> inserted a notice for MVP's to advise users to use a different burn speed.
> >> This apparently the dominant solution.
> >>
> >> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> >> news:21C9DC31-F484-4F5C-BCFD-787177E469E5@microsoft.com...
> >> > I've burned it twice, once with Nero and next with DVD Decrypter with
> >> > verify.
> >> > I'm already re-downloading the image file. So hopefully that corrects the
> >> > problem.
> >> >
> >> > "Colin Barnhorst" wrote:
> >> >
> >> >> It could be the image file or it could be the dvd. Try burning at a
> >> >> different speed.
> >> >>
> >> >> "Atrocity" <Atrocity@discussions.microsoft.com> wrote in message
> >> >> news:80ED657A-811E-4D1F-84DB-D4F04709D1BB@microsoft.com...
> >> >> > When installing Vista Beta 2, I get "An error occurred while loading
> >> >> > Setup
> >> >> > modules".
> >> >> >
> >> >> > Should I re-download Vista>?
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>




All times are GMT. The time now is 08:50 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.