Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Windows 64bit (http://www.velocityreviews.com/forums/f46-windows-64bit.html)
-   -   Technology Advancement Programe. (http://www.velocityreviews.com/forums/t487601-technology-advancement-programe.html)

Mark Gillespie 05-25-2005 07:42 PM

Technology Advancement Programe.
 
Finally managed to get my OEM copy accepted, not because I heard it from
Microsoft, but Betanews.

Anyway, when I check my order status, it says:

"Product Ordered
Product Description: Microsoft® Windows® XP Professional Edition "

Shouldn't that say:

"Product Ordered
Product Description: Microsoft® Windows® XP X64 Edition "



We are almost getting there.....



Mark Gillespie 05-25-2005 08:14 PM

Re: Technology Advancement Programe.
 
And, for international orders, the postal (ZIP) code does not get copied
across with the order, it just says "FN". This is a bit dodgy. Can
this be sorted out please. My postman is not happy unless there is a
postal code (ZIP code).

Is there someone I can email, to get my postal code added to my order? I
just know the postal system will loose it without it...

Thanks.

=?Utf-8?B?cnVzc193aWxs?= 05-25-2005 09:25 PM

RE: Technology Advancement Programe.
 
still get the invalid pid/coa here

"Mark Gillespie" wrote:

> Finally managed to get my OEM copy accepted, not because I heard it from
> Microsoft, but Betanews.
>
> Anyway, when I check my order status, it says:
>
> "Product Ordered
> Product Description: Microsoft® Windows® XP Professional Edition "
>
> Shouldn't that say:
>
> "Product Ordered
> Product Description: Microsoft® Windows® XP X64 Edition "
>
>
>
> We are almost getting there.....
>
>
>


The Fatbastard 05-26-2005 04:40 PM

Re: Technology Advancement Programe.
 
Me too, Have sent 3 email and at no time did they (MS) reply will any
usefull news they just keep tell me how to find my PID. I sent them the PID
in the email

"russ_will" <russwill@discussions.microsoft.com> wrote in message
news:2BA2D56F-9E3F-49F4-AAB3-664BC42DEC47@microsoft.com...
> still get the invalid pid/coa here
>
> "Mark Gillespie" wrote:
>
>> Finally managed to get my OEM copy accepted, not because I heard it from
>> Microsoft, but Betanews.
>>
>> Anyway, when I check my order status, it says:
>>
>> "Product Ordered
>> Product Description: Microsoft® Windows® XP Professional Edition "
>>
>> Shouldn't that say:
>>
>> "Product Ordered
>> Product Description: Microsoft® Windows® XP X64 Edition "
>>
>>
>>
>> We are almost getting there.....
>>
>>
>>




MHPNW STAFF 05-26-2005 09:46 PM

Re: Technology Advancement Programe.
 
Fatbastard,

As long as you have registered your copy , and it is within the guidelines
for the upgrade.... they will record you PID/COA and you eventially will get
you copy to go thru....
Thats what i was told , and that's how mine worked... I never got a responce
, but it was corrected, and or resolved so that it went thru.

keep trying....

Dennis



"The Fatbastard" <fatbastard@comcast.net> wrote in message
news:%234gglGhYFHA.1044@TK2MSFTNGP10.phx.gbl...
> Me too, Have sent 3 email and at no time did they (MS) reply will any
> usefull news they just keep tell me how to find my PID. I sent them the
> PID in the email
>
> "russ_will" <russwill@discussions.microsoft.com> wrote in message
> news:2BA2D56F-9E3F-49F4-AAB3-664BC42DEC47@microsoft.com...
>> still get the invalid pid/coa here
>>
>> "Mark Gillespie" wrote:
>>
>>> Finally managed to get my OEM copy accepted, not because I heard it from
>>> Microsoft, but Betanews.
>>>
>>> Anyway, when I check my order status, it says:
>>>
>>> "Product Ordered
>>> Product Description: Microsoft® Windows® XP Professional Edition "
>>>
>>> Shouldn't that say:
>>>
>>> "Product Ordered
>>> Product Description: Microsoft® Windows® XP X64 Edition "
>>>
>>>
>>>
>>> We are almost getting there.....
>>>
>>>
>>>

>
>




Charlie Russel - MVP 05-27-2005 06:04 AM

Re: Technology Advancement Programe.
 
Of course, it's always possible that it isn't a legal copy. Goodness knows
some people have unwittingly bought what they thought were legitimate copies,
and they've been counterfeit. Hopefully that's not the case here.

--
Charlie.

MHPNW STAFF wrote:
> Fatbastard,
>
> As long as you have registered your copy , and it is within the
> guidelines for the upgrade.... they will record you PID/COA and you
> eventially will get you copy to go thru....
> Thats what i was told , and that's how mine worked... I never got a
> responce , but it was corrected, and or resolved so that it went thru.
>
> keep trying....
>
> Dennis
>
>
>
> "The Fatbastard" <fatbastard@comcast.net> wrote in message
> news:%234gglGhYFHA.1044@TK2MSFTNGP10.phx.gbl...
>> Me too, Have sent 3 email and at no time did they (MS) reply will any
>> usefull news they just keep tell me how to find my PID. I sent them
>> the PID in the email
>>
>> "russ_will" <russwill@discussions.microsoft.com> wrote in message
>> news:2BA2D56F-9E3F-49F4-AAB3-664BC42DEC47@microsoft.com...
>>> still get the invalid pid/coa here
>>>
>>> "Mark Gillespie" wrote:
>>>
>>>> Finally managed to get my OEM copy accepted, not because I heard
>>>> it from Microsoft, but Betanews.
>>>>
>>>> Anyway, when I check my order status, it says:
>>>>
>>>> "Product Ordered
>>>> Product Description: Microsoft® Windows® XP Professional Edition
>>>> " Shouldn't that say:
>>>>
>>>> "Product Ordered
>>>> Product Description: Microsoft® Windows® XP X64 Edition "
>>>>
>>>>
>>>>
>>>> We are almost getting there.....




Aldo Bleeker 05-27-2005 07:16 AM

Re: Technology Advancement Programe.
 
When I applied I had forgotten to write down the order number, so I mailed
the guys to ask them for it. I first received a how-to-input-your-COA-Pid
reply, but a bit later they actually mailed me back with correct
information. Mind you, it took something like two weeks, but they came
through in the end. I bet they were swamped. BTW, if you contacted them via
the web page, "they" is not MS.

Aldo Bleeker

"The Fatbastard" <fatbastard@comcast.net> wrote in message
news:%234gglGhYFHA.1044@TK2MSFTNGP10.phx.gbl...
> Me too, Have sent 3 email and at no time did they (MS) reply will any
> usefull news they just keep tell me how to find my PID. I sent them the
> PID in the email
>
> "russ_will" <russwill@discussions.microsoft.com> wrote in message
> news:2BA2D56F-9E3F-49F4-AAB3-664BC42DEC47@microsoft.com...
>> still get the invalid pid/coa here
>>
>> "Mark Gillespie" wrote:
>>
>>> Finally managed to get my OEM copy accepted, not because I heard it from
>>> Microsoft, but Betanews.
>>>
>>> Anyway, when I check my order status, it says:
>>>
>>> "Product Ordered
>>> Product Description: Microsoft® Windows® XP Professional Edition "
>>>
>>> Shouldn't that say:
>>>
>>> "Product Ordered
>>> Product Description: Microsoft® Windows® XP X64 Edition "
>>>
>>>
>>>
>>> We are almost getting there.....
>>>
>>>
>>>

>
>





All times are GMT. The time now is 06:36 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.