Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Windows 64bit (http://www.velocityreviews.com/forums/f46-windows-64bit.html)
-   -   IIS 6.0 XEON server AMD64 issue?? (http://www.velocityreviews.com/forums/t487280-iis-6-0-xeon-server-amd64-issue.html)

05-10-2005 11:09 AM

IIS 6.0 XEON server AMD64 issue??
 
Hello,

I've installed a MSDN licensed version on a DELL 2850 X64 XEON machine to
test deployment of some of our applications. When installing IIS 6.0 it
asked for the amd folder and the install went fine. That it needed the
AMD64 folder I found a bit strange since it is an Intel XEON X64 machine and
I could install the server just fine .... The application now errors with
following statement:

Event Type: Error
Event Source: W3SVC-WP

Event Category: None

Event ID: 2274

Date: 5/10/2005

Time: 9:55:20 AM

User: N/A

Computer: TESTX64BITOC

Description:

ISAPI Filter 'F:\InetPub\Scripts\ServletExec_ISAPI.dll' could not be loaded
due to a configuration problem. The current configuration only supports
loading images built for a AMD64 processor architecture. The data field
contains the error number. To learn more about this issue, including how to
troubleshooting this kind of processor architecture mismatch error, see
http://go.microsoft.com/fwlink/?LinkId=29349.



What did I miss ... there is only one MSDN version to download form our MSDN
subscription ...



05-10-2005 12:41 PM

Re: IIS 6.0 XEON server AMD64 issue??
 
Thank you very much.

"Ryan Hoffman [Extended64.com]" <rhoffman@extended64.com> wrote in message
news:OXYp6QVVFHA.3544@TK2MSFTNGP12.phx.gbl...
> Your Xeon processor (with "EMT64") supports the AMD64 architecture. Check
> out this blog post:
> http://www.extended64.com/blogs/rhof...05/10/481.aspx
>
> The reason you are having problems with IIS, is your 64-Bit Application
> Pool is likely trying to load a 32-bit ISAPI DLL. For this to work,
> you'll have to set IIS to enable 32-Bit Application Pools. Instructions
> on how to do this can be found here:
> http://www.extended64.com/blogs/rhof...05/10/482.aspx
>
> --
> Ryan Hoffman
> Extended64.com - http://www.extended64.com
>
> Windows x64 Support Forums: http://www.extended64.com/Forums/
> Extended64.com's Windows x64 Blogs: http://www.extended64.com/Blogs/
>
>
> workinghard@news.postalias wrote:
>> Hello,
>>
>> I've installed a MSDN licensed version on a DELL 2850 X64 XEON machine to
>> test deployment of some of our applications. When installing IIS 6.0 it
>> asked for the amd folder and the install went fine. That it needed the
>> AMD64 folder I found a bit strange since it is an Intel XEON X64 machine
>> and I could install the server just fine .... The application now errors
>> with following statement:
>>
>> Event Type: Error
>> Event Source: W3SVC-WP
>>
>> Event Category: None
>>
>> Event ID: 2274
>>
>> Date: 5/10/2005
>>
>> Time: 9:55:20 AM
>>
>> User: N/A
>>
>> Computer: TESTX64BITOC
>>
>> Description:
>>
>> ISAPI Filter 'F:\InetPub\Scripts\ServletExec_ISAPI.dll' could not be
>> loaded due to a configuration problem. The current configuration only
>> supports loading images built for a AMD64 processor architecture. The
>> data field contains the error number. To learn more about this issue,
>> including how to troubleshooting this kind of processor architecture
>> mismatch error, see http://go.microsoft.com/fwlink/?LinkId=29349.
>>
>>
>>
>> What did I miss ... there is only one MSDN version to download form our
>> MSDN subscription ...
>>




All times are GMT. The time now is 08:17 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.