Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Copied .dbx file not showing up in Outlook Express (http://www.velocityreviews.com/forums/t468770-copied-dbx-file-not-showing-up-in-outlook-express.html)

Mike 03-26-2006 08:37 AM

Copied .dbx file not showing up in Outlook Express
 
I reformatted my computer today and reloaded Outlook Express 6, then
proceeded to set up my email account. I had made a copy of my old .dbx
files from my Identities folder so that I could transfer all my old
messages and folders back into Outlook Express after I finished setting
it back up.

The problem I am having is that it is not recognizing a newer folder I
created after reinstalling Outlook Express 6 and transferring my older
..dbx files back into the Identities folder. It is present in ther
folder, along with the older .dbx files. But all my older emails and
folders show up in my Local Folders when I open Outlook Express, just
not the new folder.

I checked for new email after setting up my email account in Outlook
Express and saved these new emails in a folder called new email.dbx. I
even made a copy of its .dbx file. When I copied and pasted the old
..dbx files into my Identities folder after reinstalling, alongside the
new email.dbx file, they proceeded to show up fine upon restarting
Outlook Express - minus the new email folder.

Why is it not showing up when it is clearly present in the folder
alongside the other .dbx files? The .dbx file itself has some size to
it, so I know it saved it okay. I even tried deleting it and copying it
back, but to no avail.

Thanks for your help,
Mike


jerryg50@hotmail.com 03-26-2006 01:20 PM

Re: Copied .dbx file not showing up in Outlook Express
 
In theory, using the old dbx file should work.

Normaly, I export all the OE contents to backup files. After the new
installation, I import them back.

I never tried to import back from a dbx file, but I would try it to see
if it would work.


Jerry G.

--


Gordon 03-26-2006 01:44 PM

Re: Copied .dbx file not showing up in Outlook Express
 
Mike wrote:

> I reformatted my computer today and reloaded Outlook Express 6, then
> proceeded to set up my email account. I had made a copy of my old .dbx
> files from my Identities folder so that I could transfer all my old
> messages and folders back into Outlook Express after I finished setting
> it back up.
>
> The problem I am having is that it is not recognizing a newer folder I
> created after reinstalling Outlook Express 6 and transferring my older
> .dbx files back into the Identities folder.


That's because it doesn't work that way. Copy your dbx files into a new
folder somwhere on your HDD. Remove any Read-Only attribute. then in oE go
to File-Import and navigate to the folder you copied the files to. Be
warned however, if you did not copy the file called "folders.dbx" then OE
will not recognise the folder as a message store. there is a way round
this, but it is a bit laborious.

HTH

--
Gordon Burgess-Parker
Interim Systems and Management Accounting
www.gbpcomputing.co.uk

Toolman Tim 03-26-2006 03:50 PM

Re: Copied .dbx file not showing up in Outlook Express
 
In news:MZSdnbJNeaJfB7vZRVny2w@eclipse.net.uk,
Gordon spewed forth:
> Mike wrote:
>
>> I reformatted my computer today and reloaded Outlook Express 6, then
>> proceeded to set up my email account. I had made a copy of my old
>> .dbx files from my Identities folder so that I could transfer all my
>> old messages and folders back into Outlook Express after I finished
>> setting it back up.
>>
>> The problem I am having is that it is not recognizing a newer folder
>> I created after reinstalling Outlook Express 6 and transferring my
>> older .dbx files back into the Identities folder.

>
> That's because it doesn't work that way. Copy your dbx files into a
> new folder somwhere on your HDD. Remove any Read-Only attribute. then
> in oE go to File-Import and navigate to the folder you copied the
> files to. Be warned however, if you did not copy the file called
> "folders.dbx" then OE will not recognise the folder as a message
> store. there is a way round this, but it is a bit laborious.
>
> HTH


Note: Mike wants to click File, Import, Messages, MS Outlook express 6, then
select the radio button for Import from a store directory, then proceed as
above. (Just clarifying the basics for the OP since he's apparently not done
this before.)

--
My wife and I divorced over religious differences. She thought she was
God and I didn't.



Gordon 03-26-2006 04:19 PM

Re: Copied .dbx file not showing up in Outlook Express
 
Toolman Tim wrote:

> In news:MZSdnbJNeaJfB7vZRVny2w@eclipse.net.uk,
> Gordon spewed forth:
>> Mike wrote:
>>
>>> I reformatted my computer today and reloaded Outlook Express 6, then
>>> proceeded to set up my email account. I had made a copy of my old
>>> .dbx files from my Identities folder so that I could transfer all my
>>> old messages and folders back into Outlook Express after I finished
>>> setting it back up.
>>>
>>> The problem I am having is that it is not recognizing a newer folder
>>> I created after reinstalling Outlook Express 6 and transferring my
>>> older .dbx files back into the Identities folder.

>>
>> That's because it doesn't work that way. Copy your dbx files into a
>> new folder somwhere on your HDD. Remove any Read-Only attribute. then
>> in oE go to File-Import and navigate to the folder you copied the
>> files to. Be warned however, if you did not copy the file called
>> "folders.dbx" then OE will not recognise the folder as a message
>> store. there is a way round this, but it is a bit laborious.
>>
>> HTH

>
> Note: Mike wants to click File, Import, Messages, MS Outlook express 6,
> then select the radio button for Import from a store directory, then
> proceed as above. (Just clarifying the basics for the OP since he's
> apparently not done this before.)
>


we don't want to make it TOO easy, now do we?
;-)
--
Gordon Burgess-Parker
Interim Systems and Management Accounting
www.gbpcomputing.co.uk

Toolman Tim 03-26-2006 06:39 PM

Re: Copied .dbx file not showing up in Outlook Express
 
In news:1YidnZX_B4qOIrvZnZ2dnUVZ8qKdnZ2d@eclipse.net. uk,
Gordon spewed forth:
> Toolman Tim wrote:
>
>> In news:MZSdnbJNeaJfB7vZRVny2w@eclipse.net.uk,
>> Gordon spewed forth:
>>> Mike wrote:
>>>
>>>> I reformatted my computer today and reloaded Outlook Express 6,
>>>> then proceeded to set up my email account. I had made a copy of my
>>>> old .dbx files from my Identities folder so that I could transfer
>>>> all my old messages and folders back into Outlook Express after I
>>>> finished setting it back up.
>>>>
>>>> The problem I am having is that it is not recognizing a newer
>>>> folder I created after reinstalling Outlook Express 6 and
>>>> transferring my older .dbx files back into the Identities folder.
>>>
>>> That's because it doesn't work that way. Copy your dbx files into a
>>> new folder somwhere on your HDD. Remove any Read-Only attribute.
>>> then in oE go to File-Import and navigate to the folder you copied
>>> the files to. Be warned however, if you did not copy the file called
>>> "folders.dbx" then OE will not recognise the folder as a message
>>> store. there is a way round this, but it is a bit laborious.
>>>
>>> HTH

>>
>> Note: Mike wants to click File, Import, Messages, MS Outlook express
>> 6, then select the radio button for Import from a store directory,
>> then proceed as above. (Just clarifying the basics for the OP since
>> he's apparently not done this before.)
>>

>
> we don't want to make it TOO easy, now do we?
> ;-)


Well, yeah <g>

Sometimes. Ask me that on Tuesday, and you'd be likely to get a different
answer ;o)

--
My wife and I divorced over religious differences. She thought she was
God and I didn't.



Mike 03-27-2006 07:27 AM

Re: Copied .dbx file not showing up in Outlook Express
 
Oh, Mike's done it before (the Import way that is). But I have also
done it my way with no problems before either. Just not sure why it
shows up in the folder when you dive deep into the Identities -
Microsoft - Outlook folder but not in the Inbox Folder when you open
Outlook Express. All my other folders that I copied over before trying
this one are there and include all my old email and stuff.

Oh well! Will keep trying.

Thanks,
Mike


Mike 03-27-2006 07:44 AM

Re: Copied .dbx file not showing up in Outlook Express
 
You wouldn't happen to know the way around this would you?

My problem is that I should have waited to check for new messages after
I had imported all the .dbx files (folders) back into Outlook Express.
I set up my account, checked for new mail so as to make sure I had my
account info correct, received around 100 emails in my inbox, copied
them to a new folder called New Email, copied the New Email.dbx file
into another folder for the time being, then copied all my old .dbx
files into my Identities folder within the Outlook Express folder. When
I added the New Email.dbx file into said Identities folder, it shows up
in the OE folder with the rest of the old .dbx files, just not in my
Local Folders Inbox when I open up OE with my main account.

Thanks again,
Mike



All times are GMT. The time now is 08:15 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.