Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Broadband Max service on a cisco 837 (http://www.velocityreviews.com/forums/t434266-broadband-max-service-on-a-cisco-837-a.html)

jon.leach@freenet.co.uk 03-03-2007 11:32 AM

Broadband Max service on a cisco 837
 
Hi all i'm having difficultly getting a adsl broadband max service out
of a cisco, best we can do is 2mb down and 800k up. i know the service
its attached to can do more as a netgear 834 router can do 6mb down.
does anyone have a working config that will do 8mb down i know that
max's out the adsl speed on a 837 but i thought i should do 6mb

thanks
Jon


chris 03-03-2007 12:31 PM

Re: Broadband Max service on a cisco 837
 

<jon.leach@freenet.co.uk> wrote in message
news:1172921549.513295.307840@z35g2000cwz.googlegr oups.com...
> Hi all i'm having difficultly getting a adsl broadband max service out
> of a cisco, best we can do is 2mb down and 800k up. i know the service
> its attached to can do more as a netgear 834 router can do 6mb down.
> does anyone have a working config that will do 8mb down i know that
> max's out the adsl speed on a 837 but i thought i should do 6mb
>
> thanks
> Jon
>


Can you post the results of a 'sh dsl int atm0'?

Chris.



jon.leach@freenet.co.uk 03-04-2007 06:34 PM

Re: Broadband Max service on a cisco 837
 
On Mar 3, 12:31 pm, "chris" <mandrake...@nospam.hotmailDOTcom> wrote:
> <jon.le...@freenet.co.uk> wrote in message
>
> news:1172921549.513295.307840@z35g2000cwz.googlegr oups.com...
>
> > Hi all i'm having difficultly getting a adsl broadband max service out
> > of a cisco, best we can do is 2mb down and 800k up. i know the service
> > its attached to can do more as a netgear 834 router can do 6mb down.
> > does anyone have a working config that will do 8mb down i know that
> > max's out the adsl speed on a 837 but i thought i should do 6mb

>
> > thanks
> > Jon

>
> Can you post the results of a 'sh dsl int atm0'?
>
> Chris.


Hi chris here it is
show dsl int atm0
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT)
ITU STD NUM: 0x01 0x01
Vendor ID: 'ALCB' 'ALCB'
Vendor Specific: 0x0000 0x0000
Vendor Country: 0x00 0x0F
Capacity Used: 81% 89%
Noise Margin: 12.0 dB 10.0 dB
Output Power: 20.0 dBm 12.0 dBm
Attenuation: 18.5 dB 11.0 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 1286 (2 spurious)
Activations: 2
Init FW: embedded
Operartion FW: embedded
SW Version: 3.9.220
FW Version: 0x1A04
Interleave Fast
Interleave Fast
Speed (kbps): 7616 0
832 0
Reed-Solomon EC: 2 0
17 0
CRC Errors: 0 0
8 0
Header Errors: 0 0
5 0
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0
LOM Monitoring : Disabled
DMT Bits Per Bin
00: 0 0 0 0 0 0 0 6 7 8 9 A B B B C
10: C C C C C B B B B A 9 8 8 8 0 0
20: 0 0 0 0 0 0 3 4 4 5 6 7 7 8 9 9
30: 9 A A A A A B B B B B B B B B B
40: 0 B B B B B B B B B B B B B B C
50: C C C C C C C C C C C C C C C 2
60: C B C B B B B B B B B B B B B B
70: B B B B B B B B B B B B B B B B
80: B B B B B A B B B B B B A B B A
90: A A A A A A A A A A A A A A A A
A0: A A A A A A A A A A A A A A A A
B0: A A A A A A A A A A 9 A A 9 A 9
C0: 9 9 9 A 9 9 9 9 9 9 9 9 9 9 9 9
D0: 9 9 9 9 9 9 9 9 9 9 8 9 8 9 8 8
E0: 8 8 8 8 8 8 8 8 8 8 8 8 8 7 7 7
F0: 7 7 7 6 5 4 4 3 2 2 0 0 0 0 0 0
Training log buffer capability is not enabled yet.


www.BradReese.Com 03-04-2007 11:13 PM

Re: Broadband Max service on a cisco 837
 
Hi Jon,

You may wish to investigate Cisco ADSL configuration wizards:

http://www.networkworld.com/community/?q=node/11855

Hope this helps.

Brad Reese on Cisco
Network World Magazine Cisco Subnet
http://www.networkworld.com/subnets/cisco/




chris 03-04-2007 11:37 PM

Re: Broadband Max service on a cisco 837
 

<jon.leach@freenet.co.uk> wrote in message
news:1173033298.102570.271780@j27g2000cwj.googlegr oups.com...
> On Mar 3, 12:31 pm, "chris" <mandrake...@nospam.hotmailDOTcom> wrote:
>> <jon.le...@freenet.co.uk> wrote in message
>>
>> news:1172921549.513295.307840@z35g2000cwz.googlegr oups.com...
>>
>> > Hi all i'm having difficultly getting a adsl broadband max service out
>> > of a cisco, best we can do is 2mb down and 800k up. i know the service
>> > its attached to can do more as a netgear 834 router can do 6mb down.
>> > does anyone have a working config that will do 8mb down i know that
>> > max's out the adsl speed on a 837 but i thought i should do 6mb

>>
>> > thanks
>> > Jon

>>
>> Can you post the results of a 'sh dsl int atm0'?
>>
>> Chris.

>
> Hi chris here it is
> show dsl int atm0
> ATU-R (DS) ATU-C (US)
> Modem Status: Showtime (DMTDSL_SHOWTIME)
> DSL Mode: ITU G.992.1 (G.DMT)
> ITU STD NUM: 0x01 0x01
> Vendor ID: 'ALCB' 'ALCB'
> Vendor Specific: 0x0000 0x0000
> Vendor Country: 0x00 0x0F
> Capacity Used: 81% 89%
> Noise Margin: 12.0 dB 10.0 dB
> Output Power: 20.0 dBm 12.0 dBm
> Attenuation: 18.5 dB 11.0 dB
> Defect Status: None None
> Last Fail Code: None
> Selftest Result: 0x00
> Subfunction: 0x15
> Interrupts: 1286 (2 spurious)
> Activations: 2
> Init FW: embedded
> Operartion FW: embedded
> SW Version: 3.9.220
> FW Version: 0x1A04
> Interleave Fast
> Interleave Fast
> Speed (kbps): 7616 0
> 832 0
> Reed-Solomon EC: 2 0
> 17 0
> CRC Errors: 0 0
> 8 0
> Header Errors: 0 0
> 5 0
> Bit Errors: 0 0
> BER Valid sec: 0 0
> BER Invalid sec: 0 0
> LOM Monitoring : Disabled
> DMT Bits Per Bin
> 00: 0 0 0 0 0 0 0 6 7 8 9 A B B B C
> 10: C C C C C B B B B A 9 8 8 8 0 0
> 20: 0 0 0 0 0 0 3 4 4 5 6 7 7 8 9 9
> 30: 9 A A A A A B B B B B B B B B B
> 40: 0 B B B B B B B B B B B B B B C
> 50: C C C C C C C C C C C C C C C 2
> 60: C B C B B B B B B B B B B B B B
> 70: B B B B B B B B B B B B B B B B
> 80: B B B B B A B B B B B B A B B A
> 90: A A A A A A A A A A A A A A A A
> A0: A A A A A A A A A A A A A A A A
> B0: A A A A A A A A A A 9 A A 9 A 9
> C0: 9 9 9 A 9 9 9 9 9 9 9 9 9 9 9 9
> D0: 9 9 9 9 9 9 9 9 9 9 8 9 8 9 8 8
> E0: 8 8 8 8 8 8 8 8 8 8 8 8 8 7 7 7
> F0: 7 7 7 6 5 4 4 3 2 2 0 0 0 0 0 0
> Training log buffer capability is not enabled yet.
>


Well, you've trained up at a good speed and there's no errors. You shouldn't
be having any issues at all.

Chris.



Bod43@hotmail.co.uk 03-04-2007 11:43 PM

Re: Broadband Max service on a cisco 837
 
On 4 Mar, 18:34, jon.le...@freenet.co.uk wrote:
> On Mar 3, 12:31 pm, "chris" <mandrake...@nospam.hotmailDOTcom> wrote:
> > <jon.le...@freenet.co.uk> wrote in message

>
> >news:1172921549.513295.307840@z35g2000cwz.googleg roups.com...

>
> > > Hi all i'm having difficultly getting a adsl broadband max service out
> > > of a cisco, best we can do is 2mb down and 800k up. i know the service
> > > its attached to can do more as a netgear 834 router can do 6mb down.
> > > does anyone have a working config that will do 8mb down i know that
> > > max's out the adsl speed on a 837 but i thought i should do 6mb

> > Can you post the results of a 'sh dsl int atm0'?

> Hi chris here it is
> show dsl int atm0
> ATU-R (DS) ATU-C (US)
> Modem Status: Showtime (DMTDSL_SHOWTIME)
> DSL Mode: ITU G.992.1 (G.DMT)
> ITU STD NUM: 0x01 0x01
> Vendor ID: 'ALCB' 'ALCB'
> Capacity Used: 81% 89%
> Noise Margin: 12.0 dB 10.0 dB
> Output Power: 20.0 dBm 12.0 dBm
> Attenuation: 18.5 dB 11.0 dB
> Interrupts: 1286 (2 spurious)
> Activations: 2


> Interleave Fast
> Interleave Fast
> Speed (kbps): 7616 0
> 832 0
> Reed-Solomon EC: 2 0
> 17 0
> CRC Errors: 0 0
> 8 0
> Header Errors: 0 0
> 5 0
> Bit Errors: 0 0
> BER Valid sec: 0 0
> BER Invalid sec: 0 0


That looks OK compared with what I see.

It says that the downstream rate is 7616 kbps and the
upstream is 800k.

There have been a fer Error Correction events and
maybe a few Error Corerction failures (CRC and
Header errors)

The issue does not appear to be with the
raw ADSL speed negotiated.

Maybe the router is running out of CPU?

The easiest thing is if you post the whole config.

Remove passwords, user names, change real ip
addresses (in such a way that the config can be
understood).

Also change the config as fiollows

int dialer x ! whatever you use
load-interval 30

re-run the test and post

sh proc cpu ! first line only
sh int dialer x
When the download test has been running for a bit
but has not yet stopped.

Check that you are not getting packet fragmentation

sh ip traffic



jon.leach@freenet.co.uk 03-05-2007 01:18 PM

Re: Broadband Max service on a cisco 837
 
On Mar 4, 6:43 pm, B...@hotmail.co.uk wrote:
> On 4 Mar, 18:34, jon.le...@freenet.co.uk wrote:
>
>
>
> > On Mar 3, 12:31 pm, "chris" <mandrake...@nospam.hotmailDOTcom> wrote:
> > > <jon.le...@freenet.co.uk> wrote in message

>
> > >news:1172921549.513295.307840@z35g2000cwz.googleg roups.com...

>
> > > > Hi all i'm having difficultly getting a adsl broadband max service out
> > > > of a cisco, best we can do is 2mb down and 800k up. i know the service
> > > > its attached to can do more as a netgear 834 router can do 6mb down.
> > > > does anyone have a working config that will do 8mb down i know that
> > > > max's out the adsl speed on a 837 but i thought i should do 6mb
> > > Can you post the results of a 'sh dsl int atm0'?

> > Hi chris here it is
> > show dsl int atm0
> > ATU-R (DS) ATU-C (US)
> > Modem Status: Showtime (DMTDSL_SHOWTIME)
> > DSL Mode: ITU G.992.1 (G.DMT)
> > ITU STD NUM: 0x01 0x01
> > Vendor ID: 'ALCB' 'ALCB'
> > Capacity Used: 81% 89%
> > Noise Margin: 12.0 dB 10.0 dB
> > Output Power: 20.0 dBm 12.0 dBm
> > Attenuation: 18.5 dB 11.0 dB
> > Interrupts: 1286 (2 spurious)
> > Activations: 2
> > Interleave Fast
> > Interleave Fast
> > Speed (kbps): 7616 0
> > 832 0
> > Reed-Solomon EC: 2 0
> > 17 0
> > CRC Errors: 0 0
> > 8 0
> > Header Errors: 0 0
> > 5 0
> > Bit Errors: 0 0
> > BER Valid sec: 0 0
> > BER Invalid sec: 0 0

>
> That looks OK compared with what I see.
>
> It says that the downstream rate is 7616 kbps and the
> upstream is 800k.
>
> There have been a fer Error Correction events and
> maybe a few Error Corerction failures (CRC and
> Header errors)
>
> The issue does not appear to be with the
> raw ADSL speed negotiated.
>
> Maybe the router is running out of CPU?
>
> The easiest thing is if you post the whole config.
>
> Remove passwords, user names, change real ip
> addresses (in such a way that the config can be
> understood).
>
> Also change the config as fiollows
>
> int dialer x ! whatever you use
> load-interval 30
>
> re-run the test and post
>
> sh proc cpu ! first line only
> sh int dialer x
> When the download test has been running for a bit
> but has not yet stopped.
>
> Check that you are not getting packet fragmentation
>
> sh ip traffic

here is the config will test cpu bandwidth this afternoon
Current configuration : 1545 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname
!
enable secret 5 <removed>
enable password <removed>
!
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
ip address (external Wan ip address) 255.255.255.248
hold-queue 100 out
!
interface ATM0
bandwidth 8000
no ip address
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode itu-dmt
!
interface FastEthernet1
description connected to SonicWALL
no ip address
duplex auto
speed auto
hold-queue 100 out
!
interface FastEthernet2
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet4
description connected to Internet
no ip address
duplex auto
speed auto
!
interface Dialer1
description connected to Internet
bandwidth 8000
ip unnumbered Ethernet0
encapsulation ppp
dialer pool 1
no cdp enable
ppp chap hostname
ppp chap password 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
password <removed>
no modem enable
stopbits 1
line aux 0
line vty 0 4
access-class 23 in
exec-timeout 120 0
password <removed>
login
!
scheduler max-task-time 5000
!
end


Bod43@hotmail.co.uk 03-06-2007 12:36 AM

Re: Broadband Max service on a cisco 837
 
On 5 Mar, 13:18, jon.le...@freenet.co.uk wrote:
> On Mar 4, 6:43 pm, B...@hotmail.co.uk wrote:
>
>
>
> > On 4 Mar, 18:34, jon.le...@freenet.co.uk wrote:

>
> > > On Mar 3, 12:31 pm, "chris" <mandrake...@nospam.hotmailDOTcom> wrote:
> > > > <jon.le...@freenet.co.uk> wrote in message

>
> > > >news:1172921549.513295.307840@z35g2000cwz.googleg roups.com...

>
> > > > > Hi all i'm having difficultly getting a adsl broadband max service out
> > > > > of a cisco, best we can do is 2mb down and 800k up. i know the service
> > > > > its attached to can do more as a netgear 834 router can do 6mb down.
> > > > > does anyone have a working config that will do 8mb down i know that
> > > > > max's out the adsl speed on a 837 but i thought i should do 6mb
> > > > Can you post the results of a 'sh dsl int atm0'?
> > > Hi chris here it is
> > > show dsl int atm0
> > > ATU-R (DS) ATU-C (US)
> > > Modem Status: Showtime (DMTDSL_SHOWTIME)
> > > DSL Mode: ITU G.992.1 (G.DMT)
> > > ITU STD NUM: 0x01 0x01
> > > Vendor ID: 'ALCB' 'ALCB'
> > > Capacity Used: 81% 89%
> > > Noise Margin: 12.0 dB 10.0 dB
> > > Output Power: 20.0 dBm 12.0 dBm
> > > Attenuation: 18.5 dB 11.0 dB
> > > Interrupts: 1286 (2 spurious)
> > > Activations: 2
> > > Interleave Fast
> > > Interleave Fast
> > > Speed (kbps): 7616 0
> > > 832 0
> > > Reed-Solomon EC: 2 0
> > > 17 0
> > > CRC Errors: 0 0
> > > 8 0
> > > Header Errors: 0 0
> > > 5 0
> > > Bit Errors: 0 0
> > > BER Valid sec: 0 0
> > > BER Invalid sec: 0 0

>
> > That looks OK compared with what I see.

>
> > It says that the downstream rate is 7616 kbps and the
> > upstream is 800k.

>
> > There have been a fer Error Correction events and
> > maybe a few Error Corerction failures (CRC and
> > Header errors)

>
> > The issue does not appear to be with the
> > raw ADSL speed negotiated.

>
> > Maybe the router is running out of CPU?

>
> > The easiest thing is if you post the whole config.

>
> > Remove passwords, user names, change real ip
> > addresses (in such a way that the config can be
> > understood).

>
> > Also change the config as fiollows

>
> > int dialer x ! whatever you use
> > load-interval 30

>
> > re-run the test and post

>
> > sh proc cpu ! first line only
> > sh int dialer x
> > When the download test has been running for a bit
> > but has not yet stopped.

>
> > Check that you are not getting packet fragmentation

>
> > sh ip traffic

>
> here is the config will test cpu bandwidth this afternoon
> Current configuration : 1545 bytes
> !
> version 12.3
> no service pad
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname
> !
> enable secret 5 <removed>
> enable password <removed>
> !
> no aaa new-model
> ip subnet-zero
> no ip domain lookup
> !
> !
> ip audit notify log
> ip audit po max-events 100
> no ftp-server write-enable
> !
> !
> !
> !
> !
> !
> !
> interface Ethernet0
> ip address (external Wan ip address) 255.255.255.248
> hold-queue 100 out
> !
> interface ATM0
> bandwidth 8000
> no ip address
> atm vc-per-vp 64
> no atm ilmi-keepalive
> pvc 0/38
> encapsulation aal5mux ppp dialer
> dialer pool-member 1
> !
> dsl operating-mode itu-dmt
> !
> interface FastEthernet1
> description connected to SonicWALL
> no ip address
> duplex auto
> speed auto
> hold-queue 100 out
> !
> interface FastEthernet2
> no ip address
> shutdown
> duplex auto
> speed auto
> !
> interface FastEthernet3
> no ip address
> shutdown
> duplex auto
> speed auto
> !
> interface FastEthernet4
> description connected to Internet
> no ip address
> duplex auto
> speed auto
> !
> interface Dialer1
> description connected to Internet
> bandwidth 8000
> ip unnumbered Ethernet0
> encapsulation ppp
> dialer pool 1
> no cdp enable
> ppp chap hostname
> ppp chap password 0
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer1
> no ip http server
> no ip http secure-server
> !
> dialer-list 1 protocol ip permit
> !
> line con 0
> exec-timeout 0 0
> password <removed>
> no modem enable
> stopbits 1
> line aux 0
> line vty 0 4
> access-class 23 in
> exec-timeout 120 0
> password <removed>
> login
> !
> scheduler max-task-time 5000
> !
> end- Hide quoted text -
>
> - Show quoted text -


That looks ideal. Could hardly be simpler. Key thing
is fast switching is not disabled "no ip route cache".





jon.leach@freenet.co.uk 03-07-2007 11:21 AM

Re: Broadband Max service on a cisco 837
 

Hi,

RE: int dialer1
load-interval 30

Adding this command made the speed even slower.

Results from other commands are;

sh proc cpu
CPU utilization for five seconds: 22%/14%; one minute: 10%; five
minutes: 6%

sh int dialer1
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: connected to Internet
Interface is unnumbered. Using address of Ethernet0 (195.97.201.5)
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi2
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:09:06
Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops:
0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
6619 packets input, 6194149 bytes
5882 packets output, 1168207 bytes
Bound to:
Virtual-Access2 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
reliability 255/255, txload 72/255, rxload 114/255
Encapsulation PPP, LCP Open
Open: IPCP
PPPoATM vaccess, cloned from Dialer1
Bound to ATM0 VCD: 1, VPI: 0, VCI: 38, loopback not set
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters 00:08:40
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 86000 bits/sec, 10 packets/sec
5 minute output rate 16000 bits/sec, 8 packets/sec
6629 packets input, 6194295 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
5892 packets output, 1169534 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

sh ip traffic.
IP statistics:
Rcvd: 3939 total, 119 local destination
0 format errors, 0 checksum errors, 0 bad hop count
0 unknown protocol, 0 not a gateway
0 security failures, 0 bad options, 0 with options
Opts: 0 end, 0 nop, 0 basic security, 0 loose source route
0 timestamp, 0 extended security, 0 record route
0 stream ID, 0 strict source route, 0 alert, 0 cipso, 0 ump
0 other
Frags: 0 reassembled, 0 timeouts, 0 couldn't reassemble
0 fragmented, 0 couldn't fragment
Bcast: 36 received, 0 sent
Mcast: 0 received, 0 sent
Sent: 74 generated, 3805 forwarded
Drop: 15 encapsulation failed, 0 unresolved, 0 no adjacency
0 no route, 0 unicast RPF, 0 forced drop

ICMP statistics:
Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 0 unreachable
4 echo, 0 echo reply, 0 mask requests, 0 mask replies, 0
quench
0 parameter, 0 timestamp, 0 info request, 0 other
0 irdp solicitations, 0 irdp advertisements
Sent: 0 redirects, 1 unreachable, 0 echo, 4 echo reply
0 mask requests, 0 mask replies, 0 quench, 0 timestamp
0 info reply, 0 time exceeded, 0 parameter problem
0 irdp solicitations, 0 irdp advertisements

UDP statistics:
Rcvd: 36 total, 0 checksum errors, 36 no port
Sent: 0 total, 0 forwarded broadcasts

TCP statistics:
Rcvd: 79 total, 0 checksum errors, 0 no port
Sent: 70 total

PIMv2 statistics: Sent/Received
Total: 0/0, 0 checksum errors, 0 format errors
Registers: 0/0, Register Stops: 0/0, Hellos: 0/0
Join/Prunes: 0/0, Asserts: 0/0, grafts: 0/0
Bootstraps: 0/0, Candidate_RP_Advertisements: 0/0
State-Refresh: 0/0

IGMP statistics: Sent/Received
Total: 0/0, Format errors: 0/0, Checksum errors: 0/0
Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 0/0
DVMRP: 0/0, PIM: 0/0

ARP statistics:
Rcvd: 1 requests, 0 replies, 0 reverse, 0 other
Sent: 0 requests, 4 replies (0 proxy), 0 reverse

no ip route-cache
This also made no difference.

Thanks,

Jon




jon.leach@freenet.co.uk 03-07-2007 05:09 PM

Re: Broadband Max service on a cisco 837
 
Hi,

RE: int dialer1
load-interval 30

Adding this command made the speed even slower.

Results from other commands are;

sh proc cpu
CPU utilization for five seconds: 22%/14%; one minute: 10%; five
minutes: 6%

sh int dialer1
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: connected to Internet
Interface is unnumbered. Using address of Ethernet0
(xxx.xxx.xxx.xxx)
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi2
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:09:06
Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops:
0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
6619 packets input, 6194149 bytes
5882 packets output, 1168207 bytes
Bound to:
Virtual-Access2 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec,
reliability 255/255, txload 72/255, rxload 114/255
Encapsulation PPP, LCP Open
Open: IPCP
PPPoATM vaccess, cloned from Dialer1
Bound to ATM0 VCD: 1, VPI: 0, VCI: 38, loopback not set
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters 00:08:40
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 86000 bits/sec, 10 packets/sec
5 minute output rate 16000 bits/sec, 8 packets/sec
6629 packets input, 6194295 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
5892 packets output, 1169534 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

sh ip traffic.
IP statistics:
Rcvd: 3939 total, 119 local destination
0 format errors, 0 checksum errors, 0 bad hop count
0 unknown protocol, 0 not a gateway
0 security failures, 0 bad options, 0 with options
Opts: 0 end, 0 nop, 0 basic security, 0 loose source route
0 timestamp, 0 extended security, 0 record route
0 stream ID, 0 strict source route, 0 alert, 0 cipso, 0 ump
0 other
Frags: 0 reassembled, 0 timeouts, 0 couldn't reassemble
0 fragmented, 0 couldn't fragment
Bcast: 36 received, 0 sent
Mcast: 0 received, 0 sent
Sent: 74 generated, 3805 forwarded
Drop: 15 encapsulation failed, 0 unresolved, 0 no adjacency
0 no route, 0 unicast RPF, 0 forced drop

ICMP statistics:
Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 0 unreachable
4 echo, 0 echo reply, 0 mask requests, 0 mask replies, 0
quench
0 parameter, 0 timestamp, 0 info request, 0 other
0 irdp solicitations, 0 irdp advertisements
Sent: 0 redirects, 1 unreachable, 0 echo, 4 echo reply
0 mask requests, 0 mask replies, 0 quench, 0 timestamp
0 info reply, 0 time exceeded, 0 parameter problem
0 irdp solicitations, 0 irdp advertisements

UDP statistics:
Rcvd: 36 total, 0 checksum errors, 36 no port
Sent: 0 total, 0 forwarded broadcasts

TCP statistics:
Rcvd: 79 total, 0 checksum errors, 0 no port
Sent: 70 total

PIMv2 statistics: Sent/Received
Total: 0/0, 0 checksum errors, 0 format errors
Registers: 0/0, Register Stops: 0/0, Hellos: 0/0
Join/Prunes: 0/0, Asserts: 0/0, grafts: 0/0
Bootstraps: 0/0, Candidate_RP_Advertisements: 0/0
State-Refresh: 0/0

IGMP statistics: Sent/Received
Total: 0/0, Format errors: 0/0, Checksum errors: 0/0
Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 0/0
DVMRP: 0/0, PIM: 0/0

ARP statistics:
Rcvd: 1 requests, 0 replies, 0 reverse, 0 other
Sent: 0 requests, 4 replies (0 proxy), 0 reverse

no ip route-cache
This also made no difference.

Thanks,

Jon



All times are GMT. The time now is 08:24 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.