Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Problems of congiguration command (http://www.velocityreviews.com/forums/t42338-problems-of-congiguration-command.html)

Yiu 01-03-2006 04:11 AM

Problems of congiguration command
 
Hi all,

I would like to ask what the configuration command of each router
is such that the Workstation can ping the server successfully. Please
check http://hk.geocities.com/yiu628fan/router.htm for details.

Thanks a lot for all your help!

Regards,
Yiu


Walter Roberson 01-03-2006 04:33 AM

Re: Problems of congiguration command
 
In article <1136261466.550991.49660@g49g2000cwa.googlegroups. com>,
Yiu <heyfan@gmail.com> wrote:
> I would like to ask what the configuration command of each router
>is such that the Workstation can ping the server successfully. Please
>check http://hk.geocities.com/yiu628fan/router.htm for details.


Skills Based Assessment Version 2
...
Directions
...
The student will be responsible for configuring the four routers.
...



As this is clearly an educational situation, I would suggest that
it would be appropriate for you to list as much of the configurations
as you were able to come up with, and to pose *specific* questions
about the parts you are not sure about.

If we were to just give you the answer, you would not learn as much
as if you were to show us your existing work and we were to comment
on that.

Yiu 01-03-2006 06:18 AM

Re: Problems of configuration command
 
Dear Roberson,

Actually, I have configured some commands. Do you know how can I
redistribute from the OSPF area 0 such that the RIP can be communicate
with OSPF? Thanks!

The following shows some of the commands:

config t
hostname ISP1A
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 200.200.100.1 255.255.255.0
no shutdown
speed auto
!
interface Serial0/0
bandwidth 1544
ip address 200.200.2.1 255.255.255.0
clockrate 56000
no shutdown
!
interface Serial0/1
bandwidth 54000
ip address 200.200.1.1 255.255.255.0
clockrate 56000
no shutdown
!
router bgp 100
no synchronization
bgp log-neighbor-changes
network 200.200.100.0
neighbor 200.200.2.2 remote-as 200
no auto-summary
!
ip classless
no ip http server
!
end
!

config t
hostname SanJose3
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
speed auto
!
interface Serial0/0
bandwidth 1544
ip address 200.200.2.2 255.255.255.0
no shutdown
!
interface Serial0/1
bandwidth 54000
ip address 200.200.1.2 255.255.255.0
no shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
!
router bgp 200
no synchronization
bgp log-neighbor-changes
network 192.168.1.0
neighbor 200.200.2.1 remote-as 100
no auto-summary
!
ip classless
no ip http server
!
end
!

config t
hostname Singapore
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
no shutdown
speed auto
!
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
!
interface Serial0/0
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
ip classless
no ip http server
!
end
!



Walter Roberson 寫道:

> In article <1136261466.550991.49660@g49g2000cwa.googlegroups. com>,
> Yiu <heyfan@gmail.com> wrote:
> > I would like to ask what the configuration command of each router
> >is such that the Workstation can ping the server successfully. Please
> >check http://hk.geocities.com/yiu628fan/router.htm for details.

>
> Skills Based Assessment Version 2
> ...
> Directions
> ...
> The student will be responsible for configuring the four routers.
> ...
>
>
>
> As this is clearly an educational situation, I would suggest that
> it would be appropriate for you to list as much of the configurations
> as you were able to come up with, and to pose *specific* questions
> about the parts you are not sure about.
>
> If we were to just give you the answer, you would not learn as much
> as if you were to show us your existing work and we were to comment
> on that.




All times are GMT. The time now is 07:58 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.