Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   Keep losing connection to network - VERY frustrating! (http://www.velocityreviews.com/forums/t4222-keep-losing-connection-to-network-very-frustrating.html)

Simon Pleasants 08-20-2004 11:30 AM

Keep losing connection to network - VERY frustrating!
 
I hope this is the right news group for this - it is related to
wireless equipment, although not exclusively a wireless problem.
Equipment itemised at the bottom.

The problem:

On the workstation (using 10/100 card) after a variable amount of time
(typically 1hr, but sometimes several hours) a little message pops up
saying "A network cable is unplugged". This is followed within about
1 sec by "Local area connection now available". This will then
continually repeat itself at 5-10 minute intervals until the machine
is reset.

It is/was mildly annoying when using the workstation but does not
really interup work. It is infuriating when working from the laptop
though because it causes all connections to the workstation (which is
basically used as the network server) to break and the only way to get
them working is reset both machines, server first then laptop.

The problem has now grown much worse. Not only are the disconnections
more frequent but they are starting to cause a temporary freeze on the
machine which has affected things like recording video from a DV
camcorder etc. On occasions, if the machine is left idle, they
eventually cause a complete freeze on the system so it requires a hard
reboot.

Also, without any error message at all it sometimes just loses all
communication with the router and the workstation has to be re-started
to get the connection working.

Using the laptop linked to the wireless network for surfing /
downloading, the problem has never occurred. The connection is rock
solid. It seems to affect only the workstation.

Recently when the "network cable is unplugged" message appeared I
decided to disable the 10/100 NIC and switch on the wireless card. It
immediately reported a successful connection and had been allocated
the correct IP reserved for the WG311v2 wireless card. However the
connection was totally dead (could not ping router). I tried to
repair the connection but it said "failed to renew IP address". I
disabled the WLAN card and went back to 10/100 card but this could
only obtain an IP address of 0.0.0.0 and therefore no network. So I
disabled it went back to the WLAN card, IP address fine, but
connection dead still. Several resets of the machine failed to
resolve the problem. However powering up the laptop resulted in an
instantly successful live connection and even though the workstation
was at that time "connected" using the proper IP address for its own
wireless card the router interface listed only one attached device -
the laptop. I therefore do not believe that the router is at fault
since blatently the wireless connection was available and working.
After a few more resets and re-connection of the cable, disabling of
the WLAN card in the workstation and re-enabling of the 10/100 card a
successful connection was made.

Since then I've never once been able to get a live connection using
the WLAN card in the workstation, even though it picks up the correct
IP address each time. Since it is about to be moved to a new office
and will ONLY have the wireless connection this is a problem I must
solve.

Sorry this is so long but I don't know where to look for the fault.
The router up time on LAN, WAN and WLAN runs into hundreds of hours so
there have been no drop outs there and connections with the laptop are
trouble free. Is it the workstation? If so, is it one problem or
more than one problem? The 3Com 10/100 is an old second hand one.
The Netgear WG311v2 has never really worked since I switched to
WPA-PSK as the drivers only support WPA through WZC not through their
own GUI which therefore has to be turned off. Unfortunately the WZC
is crap and does not work well with the card - could it be that the
10/100 is just knackered and the WLAN card is just not negotiating the
network security properly due to the problems with WPA - thereby being
two seperate problem? Or is it something in Windows affecting all
networking? Or the router? Aaargh!

Any help appreciated - and desperately needed as it is holding up the
movement of equipment and this has further knock on effects.

The Equipment:

Netgear DG834G adsl modem / router (f/w v1.05)
Proprietry PC running WinXP-Pro (SP1) with
Netgear WG311v2 WLAN PCI card (f/w v1.017)
3Com 10/100 LAN card (sorry don't know the model no)

The setup:

WPA-PSK using 58 character key, includes mix of upper and lower case,
plus numeric and ascii characters.
MAC address filtering enabled.
DCHP in use, although pool restricted to a limited no of addresses and
each trusted MAC address has reserved IP address.
SSID is switched on.
Workstation has auto updates turned on and runs NAV2003 and ZAv5
(sorry, don't have the build no). It connects to the router via a
cat5 cable connection.

Already done:

Ordered new Belkin FD5000 10/100 LAN card.
Ordered new Netgear WG311T WLAN card (which supports WPA-PSK in native
GUI).
Tried disabling ZAv5 when connection dropped - no effect.

lupe 08-25-2006 12:54 PM

Keep Losing Wireless Connection
 
I've encountered the same problem and here's how I fixed it.
The card you are using does not like DHCP for some reason. (I haven't figured out why) What you have to do is assign a static IP and it should pop right in. Next, I would highly recommend Buffalo wireless. My vendor put me on to them because I'm always looking for more inexpensive but reliable stuff. Boy howdy! These things are like $40 apiece and POWERFUL! Both the PCMCIA cards and the PCI cards. The Access Points are like $54 and just as reliable. I was using Proxim but these Buffalo dudes are putting them to shame thus far.
Well, sorry about the prattling, but there is my $.02 worh.
Take care. God bless you in all you do.
Lupe
is@memorialhealthcenter.org
308.254.5078
308.249.3755(cell)

lupe 08-25-2006 01:02 PM

Wireless Connection Loss
 
I forgot to mention. You should get updated to SP2 asap.


All times are GMT. The time now is 02:24 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.