Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Digital Photography (http://www.velocityreviews.com/forums/f37-digital-photography.html)
-   -   questions about Nikon coolpix 5400 (http://www.velocityreviews.com/forums/t413527-questions-about-nikon-coolpix-5400-a.html)

PWalker 03-29-2005 10:33 AM

questions about Nikon coolpix 5400
 
Hi i recently aquired a 2nd hand Nikon coolpix 5400. I have a few questions:

1. when i am using the digital monitor the camera seems to be making a
grinding/clicking noise from within. It stops after a while when i keep the
camera steady, but when i move it slightly it begins to make the noise
again. I am guessing the camera is adjusting its optics. But it makes no
indication that it has completed these adjustments on the digital monitor. I
dont know what this noise is. Could someone indicate to me what this is?

2. I have a german manual. Would anyone know where i could obtain the
english manual from? I know they are available from nikonmall.com but it
would be great if there was a pdf version available. I live in Australia.

3, When i use the "einstellrad" i.e. this is the rotation wheel knob on the
bottom left (when holding the camera naturally and looking from above. It
resides to the right of the function wheel) it seems to have a delayed
action in preview mode. For example...

when i turn it it shows me one screen with the white
balance/saturation/sharpnes details etc...

then when i turn it slightly again it goes to display a spectrum/graph ...

then when i turn it slightly again it shows the picture i have taken (but
slightly out of focus) , it then takes a second or two for the image to come
in focus. If i turn the wheel during this phase it wont go to the next page
i.e. camera/firm version/metering. I need to wait for the image i took to
come into better focus, then i can go to this next page.

.... is this normal functioning?

Sorry if i havent explained myself well. I dont hav ethe english manual for
the camera.

Thanks again!

Cheers, Peter



Lew Zeelastik 03-29-2005 11:20 AM

Re: questions about Nikon coolpix 5400
 
Try this site for help with your perceived problems. Has some neat
tips/solutions and FAQs.
http://www.digicamhelp.com/nikon-coo...-5400-tips.htm
And this site for the 5400 User Manual in free downloadable PDF format.
It lists several Nikon CP cameras, so you will need to scan thru the list
until you come to the CP 5400 manual.
http://www.nikon.com.sg/TechSupp/Man...PIX_Manual.htm



PCR 03-29-2005 04:28 PM

Re: questions about Nikon coolpix 5400
 
Question 1 is easy, yes it is the focussing. It can however be
switched to a mode when it is not focussing all the time (indeed
that is the default when you are not using the screen).

For the other questions I will have to leave it to someone else as I
don't know about 2) and don't have my manual at hand for 3).

However, persevere, it's worth it!!!

PCR

----------------------------------------------
Posted with NewsLeecher v2.1 Beta 1
* Binary Usenet Leeching Made Easy
* http://www.newsleecher.com/?usenet
----------------------------------------------


Ed Ruf 03-29-2005 09:57 PM

Re: questions about Nikon coolpix 5400
 
On Tue, 29 Mar 2005 20:33:41 +1000, in rec.photo.digital "PWalker"
<pwalker@nospam.com> wrote:

>Hi i recently aquired a 2nd hand Nikon coolpix 5400. I have a few questions:
>
>1. when i am using the digital monitor the camera seems to be making a
>grinding/clicking noise from within. It stops after a while when i keep the
>camera steady, but when i move it slightly it begins to make the noise
>again. I am guessing the camera is adjusting its optics. But it makes no
>indication that it has completed these adjustments on the digital monitor. I
>dont know what this noise is. Could someone indicate to me what this is?


This is continuous autofocusing. Not really useful unless taking a movie
where the focal range changes quite a bit. Otherwise it makes the noise and
drains the batteries. Don't shoot in the full auto mode, use p-mode instead
and in the menu set single AF, not continuous.


>2. I have a german manual. Would anyone know where i could obtain the
>english manual from? I know they are available from nikonmall.com but it
>would be great if there was a pdf version available. I live in Australia.


See the Nikon Tech support site. You should be able to get a copy there.
----------
Ed Ruf Lifetime AMA# 344007 (Usenet@EdwardG.Ruf.com)
See images taken with my CP-990/5700 & D70 at
http://edwardgruf.com/Digital_Photog...ral/index.html

Oliver Costich 03-30-2005 01:59 AM

Re: questions about Nikon coolpix 5400
 
On Tue, 29 Mar 2005 20:33:41 +1000, "PWalker" <pwalker@nospam.com>
wrote:

>Hi i recently aquired a 2nd hand Nikon coolpix 5400. I have a few questions:
>
>1. when i am using the digital monitor the camera seems to be making a
>grinding/clicking noise from within. It stops after a while when i keep the
>camera steady, but when i move it slightly it begins to make the noise
>again. I am guessing the camera is adjusting its optics. But it makes no
>indication that it has completed these adjustments on the digital monitor. I
>dont know what this noise is. Could someone indicate to me what this is?


It's the focusing. There is no indicator in the monitor. When the
green light stops flashing, it's focused.

>
>2. I have a german manual. Would anyone know where i could obtain the
>english manual from? I know they are available from nikonmall.com but it
>would be great if there was a pdf version available. I live in Australia.


http://www.nikon.com.sg/CATALOG/E5400_UserManual.pdf
>
>3, When i use the "einstellrad" i.e. this is the rotation wheel knob on the
>bottom left (when holding the camera naturally and looking from above. It
>resides to the right of the function wheel) it seems to have a delayed
>action in preview mode. For example...
>
>when i turn it it shows me one screen with the white
>balance/saturation/sharpnes details etc...
>
>then when i turn it slightly again it goes to display a spectrum/graph ...
>
>then when i turn it slightly again it shows the picture i have taken (but
>slightly out of focus) , it then takes a second or two for the image to come
>in focus. If i turn the wheel during this phase it wont go to the next page
>i.e. camera/firm version/metering. I need to wait for the image i took to
>come into better focus, then i can go to this next page.
>
>... is this normal functioning?
>
>Sorry if i havent explained myself well. I dont hav ethe english manual for
>the camera.
>
>Thanks again!
>
>Cheers, Peter
>



PWalker 03-30-2005 12:43 PM

Re: questions about Nikon coolpix 5400
 
Thanks everyone for your help. I really appreciate it!

Cheers
Peter




All times are GMT. The time now is 04:37 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.