Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Information (http://www.velocityreviews.com/forums/f41-computer-information.html)
-   -   CD Rom (http://www.velocityreviews.com/forums/t402202-cd-rom.html)

Roy East 12-06-2005 07:46 PM

CD Rom
 
I think I have somehow removed the program for my CD Rom from my Computer
Help Please.



Eli Coten 12-06-2005 08:07 PM

Re: CD Rom
 
Roy East wrote:
> I think I have somehow removed the program for my CD Rom from my Computer
> Help Please.
>
>

What do you mean "removed" which program are you talking about? Can you
give us more detail? How do you know you have "removed" this program.
what are the symptoms. Do you mean CD-Writing program perhaps?
Eli

Pc Rat 12-09-2005 09:28 PM

Re: CD Rom
 
Roy East wrote:
> I think I have somehow removed the program for my CD Rom from my Computer
> Help Please.
>
>

i think hes talking about the driver but cd roms dont use drivers. if
your talking about software like nero etc, just reinstall it, but if
your drive wont even see a cd , just unplug the power to the pc first,
then go inside the pc case and unplug the power and the IDE cable ( its
grey ) and replug it in, and see if that works.

email: pc_ratt@yahoo.com

Fakename 12-10-2005 05:40 AM

Re: CD Rom
 
Actually, CD-ROMs, and indeed all ROMS, require drivers. But they
follow a standard and are always supplied by the OS vendor by defacto.

However, I've never heard of one going belly up on a modern operating
system. If I were you I would switch the device with one you are sure
is working to see if it's defective, if you have access to a spare ROM.


Pc Rat wrote:
> Roy East wrote:
>
>> I think I have somehow removed the program for my CD Rom from my
>> Computer Help Please.
>>

> i think hes talking about the driver but cd roms dont use drivers. if
> your talking about software like nero etc, just reinstall it, but if
> your drive wont even see a cd , just unplug the power to the pc first,
> then go inside the pc case and unplug the power and the IDE cable ( its
> grey ) and replug it in, and see if that works.
>
> email: pc_ratt@yahoo.com



All times are GMT. The time now is 01:15 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.