Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   AP1200: unable to get back working after update to IOS (http://www.velocityreviews.com/forums/t39846-ap1200-unable-to-get-back-working-after-update-to-ios.html)

guru@progon.net 06-29-2005 07:48 PM

AP1200: unable to get back working after update to IOS
 
Hello...

I am unable to get two updated AP1200 back to work: Everything seems
to be fine, the clients do see the AP. Unfortunately, the clients are
unable to associate with the AP. As this happend to two AP there must
be a config error.

I am unable to get even the most basic config to work!

Any help? Any working AP1200 sample config?

The IOS is '(C1200-K9W7-M), Version 12.3(4)JA, RELEASE SOFTWARE (fc2)'

Best regards and thanks for any help!


BVI1 is up, line protocol is up
Hardware is BVI, address is 000d.bd33.2dd4 (bia 000d.bd43.e261)
Internet address is 10.32.194.247/16
MTU 1500 bytes, BW 11000 Kbit, DLY 5000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
0
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
12240 packets output, 6264935 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out

Dot11Radio0 is up, line protocol is up
Hardware is 802.11B Radio, address is 000d.bd43.e261 (bia
000d.bd43.e261)
MTU 1500 bytes, BW 11000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:05, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
1
Queueing strategy: fifo
Output queue: 0/30 (size/max)
5 minute input rate 0 bits/sec, 1 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1861 packets input, 88725 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
629 packets output, 18870 bytes, 0 underruns
0 output errors, 0 collisions, 13 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 10-32-194-247
!
enable secret 5 xxxxxx
!
username Cisco password 7 xxxxxx
ip subnet-zero
!
!
no aaa new-model
!
dot11 ssid 0
!
dot11 ssid test
guest-mode
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid 0
!
ssid test
!
speed basic-11.0
no preamble-short
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path
http://www.cisco.com/warp/public/779...onfig/help/eag
ip radius source-interface BVI1
!
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end

Matthew Melbourne 06-29-2005 09:03 PM

Re: AP1200: unable to get back working after update to IOS
 
In article <mrt5c15r7tnb3nkirc1j4tuqfku102gq8d@4ax.com>,
guru@progon.net <guru@progon.net> wrote:
> Hello...


> I am unable to get two updated AP1200 back to work: Everything seems
> to be fine, the clients do see the AP. Unfortunately, the clients are
> unable to associate with the AP. As this happend to two AP there must
> be a config error.


> I am unable to get even the most basic config to work!


You appear not to have any authentication scheme specified. I suspect you
need at least 'open authentication' even if you aren't using WEP.

Upgrading to 12.3(4)JA have the effect of divorcing the ssid configuration
from the physical radio interface configuration.

Cheers,

Matt

--
Matthew Melbourne

Chris_D 07-02-2005 01:02 PM

Re: AP1200: unable to get back working after update to IOS
 
I would agree with Mathew, but would suggest this course of action ..

"erase startup-config" and "reload", this will give you the default
config which should enable you to at least verify basic client
association.

Once this is varified, I would suggest you take it one step at a time
working with a single ssid and take it from there.

I have some sample configs of most settings and would be happy to
email them to you if you need them.


On Wed, 29 Jun 2005 21:48:42 +0200, "guru@progon.net"
<guru@progon.net> wrote:

>Hello...
>
>I am unable to get two updated AP1200 back to work: Everything seems
>to be fine, the clients do see the AP. Unfortunately, the clients are
>unable to associate with the AP. As this happend to two AP there must
>be a config error.
>
>I am unable to get even the most basic config to work!
>
>Any help? Any working AP1200 sample config?
>
>The IOS is '(C1200-K9W7-M), Version 12.3(4)JA, RELEASE SOFTWARE (fc2)'
>
>Best regards and thanks for any help!
>
>
>BVI1 is up, line protocol is up
> Hardware is BVI, address is 000d.bd33.2dd4 (bia 000d.bd43.e261)
> Internet address is 10.32.194.247/16
> MTU 1500 bytes, BW 11000 Kbit, DLY 5000 usec,
> reliability 255/255, txload 1/255, rxload 1/255
> Encapsulation ARPA, loopback not set
> ARP type: ARPA, ARP Timeout 04:00:00
> Last input never, output never, output hang never
> Last clearing of "show interface" counters never
> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
>0
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 0 packets input, 0 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 12240 packets output, 6264935 bytes, 0 underruns
> 0 output errors, 0 collisions, 0 interface resets
> 0 output buffer failures, 0 output buffers swapped out
>
>Dot11Radio0 is up, line protocol is up
> Hardware is 802.11B Radio, address is 000d.bd43.e261 (bia
>000d.bd43.e261)
> MTU 1500 bytes, BW 11000 Kbit, DLY 1000 usec,
> reliability 255/255, txload 1/255, rxload 1/255
> Encapsulation ARPA, loopback not set
> ARP type: ARPA, ARP Timeout 04:00:00
> Last input never, output 00:00:05, output hang never
> Last clearing of "show interface" counters never
> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops:
>1
> Queueing strategy: fifo
> Output queue: 0/30 (size/max)
> 5 minute input rate 0 bits/sec, 1 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 1861 packets input, 88725 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
> 0 input packets with dribble condition detected
> 629 packets output, 18870 bytes, 0 underruns
> 0 output errors, 0 collisions, 13 interface resets
> 0 babbles, 0 late collision, 0 deferred
> 0 lost carrier, 0 no carrier
> 0 output buffer failures, 0 output buffers swapped out
>
>version 12.3
>no service pad
>service timestamps debug datetime msec
>service timestamps log datetime msec
>service password-encryption
>!
>hostname 10-32-194-247
>!
>enable secret 5 xxxxxx
>!
>username Cisco password 7 xxxxxx
>ip subnet-zero
>!
>!
>no aaa new-model
>!
>dot11 ssid 0
>!
>dot11 ssid test
> guest-mode
>!
>!
>!
>!
>bridge irb
>!
>!
>interface Dot11Radio0
> no ip address
> no ip route-cache
> !
> ssid 0
> !
> ssid test
> !
> speed basic-11.0
> no preamble-short
> bridge-group 1
> bridge-group 1 subscriber-loop-control
> bridge-group 1 block-unknown-source
> no bridge-group 1 source-learning
> no bridge-group 1 unicast-flooding
> bridge-group 1 spanning-disabled
>!
>interface FastEthernet0
> no ip address
> no ip route-cache
> duplex auto
> speed auto
> bridge-group 1
> no bridge-group 1 source-learning
> bridge-group 1 spanning-disabled
>!
>interface BVI1
> ip address dhcp client-id FastEthernet0
> no ip route-cache
>!
>ip http server
>no ip http secure-server
>ip http help-path
>http://www.cisco.com/warp/public/779...onfig/help/eag
>ip radius source-interface BVI1
>!
>logging snmp-trap emergencies
>logging snmp-trap alerts
>logging snmp-trap critical
>logging snmp-trap errors
>logging snmp-trap warnings
>!
>control-plane
>!
>bridge 1 route ip
>!
>!
>!
>line con 0
> transport preferred all
> transport output all
>line vty 0 4
> login local
> transport preferred all
> transport input all
> transport output all
>line vty 5 15
> login
> transport preferred all
> transport input all
> transport output all
>!
>end


Drop the ZZZ to reply

Cheers ...


All times are GMT. The time now is 03:20 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.