Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   unable to access via wireless (http://www.velocityreviews.com/forums/t3925-unable-to-access-via-wireless.html)

Dicky 06-25-2004 02:33 PM

unable to access via wireless
 
Running a Win XP and also configured the wireless card
but i'm unable to access the internet.

It shows 'Excellent signal strength' as well but somehow
doen;t connect to the internet.

hawk 06-25-2004 04:54 PM

Re: unable to access via wireless
 
Not enough specific information to offer help. What is your internet
connection?

hawk

Dicky wrote:

> Running a Win XP and also configured the wireless card
> but i'm unable to access the internet.
>
> It shows 'Excellent signal strength' as well but somehow
> doen;t connect to the internet.



Dicky 06-28-2004 09:15 AM

Re: unable to access via wireless
 
Thanks ,

I have an ADSL connection and i'm trying to connect to it
from my laptop(compaq) thru compaq wireless card.

The configuration's looks fine & it shows 'Excellent
Signal Strength' but it doesn;t connect to the Wireless
Access point at all.

On this laptop, i have a linux partition as well but the
wireless part isnlt workign there too.

Would be great if i could get the win xp working about it
atleast.

Cheers,
Dicky
>-----Original Message-----
>Not enough specific information to offer help. What is

your internet
>connection?
>
>hawk
>
>Dicky wrote:
>
>> Running a Win XP and also configured the wireless card
>> but i'm unable to access the internet.
>>
>> It shows 'Excellent signal strength' as well but

somehow
>> doen;t connect to the internet.

>
>.
>


hawk 06-28-2004 03:58 PM

Re: unable to access via wireless
 
Is the DSL modem connected to a wireless router? If yes, is the
wireless card in the compaq set to the same SSID, channel, etc. as the
router? Have you run the WinXP network wizard?

hawk

Dicky wrote:
> Thanks ,
>
> I have an ADSL connection and i'm trying to connect to it
> from my laptop(compaq) thru compaq wireless card.
>
> The configuration's looks fine & it shows 'Excellent
> Signal Strength' but it doesn;t connect to the Wireless
> Access point at all.
>
> On this laptop, i have a linux partition as well but the
> wireless part isnlt workign there too.
>
> Would be great if i could get the win xp working about it
> atleast.
>
> Cheers,
> Dicky
>
>>-----Original Message-----
>>Not enough specific information to offer help. What is

>
> your internet
>
>>connection?
>>
>>hawk
>>
>>Dicky wrote:
>>
>>
>>>Running a Win XP and also configured the wireless card
>>>but i'm unable to access the internet.
>>>
>>>It shows 'Excellent signal strength' as well but

>
> somehow
>
>>>doen;t connect to the internet.

>>
>>.
>>


06-29-2004 07:46 AM

Re: unable to access via wireless
 
yup the DSL modem is connecteed to the wireless AP. Also
the SSID is set correctly on both the Wireless AP & the
compaq wireless card. I tried the WinXP wizard as well.

my only doubt is if i have to re-install the driver for
the compaq card coz otherwise ervything's seems
right....also it shows excellent signal strenght.

thanks,

Jo


>-----Original Message-----
>Is the DSL modem connected to a wireless router? If yes,

is the
>wireless card in the compaq set to the same SSID,

channel, etc. as the
>router? Have you run the WinXP network wizard?
>
>hawk
>
>Dicky wrote:
>> Thanks ,
>>
>> I have an ADSL connection and i'm trying to connect to

it
>> from my laptop(compaq) thru compaq wireless card.
>>
>> The configuration's looks fine & it shows 'Excellent
>> Signal Strength' but it doesn;t connect to the

Wireless
>> Access point at all.
>>
>> On this laptop, i have a linux partition as well but

the
>> wireless part isnlt workign there too.
>>
>> Would be great if i could get the win xp working about

it
>> atleast.
>>
>> Cheers,
>> Dicky
>>
>>>-----Original Message-----
>>>Not enough specific information to offer help. What is

>>
>> your internet
>>
>>>connection?
>>>
>>>hawk
>>>
>>>Dicky wrote:
>>>
>>>
>>>>Running a Win XP and also configured the wireless

card
>>>>but i'm unable to access the internet.
>>>>
>>>>It shows 'Excellent signal strength' as well but

>>
>> somehow
>>
>>>>doen;t connect to the internet.
>>>
>>>.
>>>

>.
>


hawk 06-29-2004 04:32 PM

Re: unable to access via wireless
 
Does the software for the wireless card have any provision to "join" a
network? My wireless scans for local signals and shows signal
strength, but doesn't use the connection until I "join" the network.

Also, what happens when you try to bring up a web page? Does it time
out? Does it just hang there "resolving"? What messages/symptoms do
you get?

hawk

anonymous@discussions.microsoft.com wrote:

> yup the DSL modem is connecteed to the wireless AP. Also
> the SSID is set correctly on both the Wireless AP & the
> compaq wireless card. I tried the WinXP wizard as well.
>
> my only doubt is if i have to re-install the driver for
> the compaq card coz otherwise ervything's seems
> right....also it shows excellent signal strenght.
>
> thanks,
>
> Jo
>
>
>
>>-----Original Message-----
>>Is the DSL modem connected to a wireless router? If yes,

>
> is the
>
>>wireless card in the compaq set to the same SSID,

>
> channel, etc. as the
>
>>router? Have you run the WinXP network wizard?
>>
>>hawk
>>
>>Dicky wrote:
>>
>>>Thanks ,
>>>
>>>I have an ADSL connection and i'm trying to connect to

>
> it
>
>>>from my laptop(compaq) thru compaq wireless card.
>>>
>>>The configuration's looks fine & it shows 'Excellent
>>>Signal Strength' but it doesn;t connect to the

>
> Wireless
>
>>>Access point at all.
>>>
>>>On this laptop, i have a linux partition as well but

>
> the
>
>>>wireless part isnlt workign there too.
>>>
>>>Would be great if i could get the win xp working about

>
> it
>
>>>atleast.
>>>
>>>Cheers,
>>>Dicky
>>>
>>>
>>>>-----Original Message-----
>>>>Not enough specific information to offer help. What is
>>>
>>>your internet
>>>
>>>
>>>>connection?
>>>>
>>>>hawk
>>>>
>>>>Dicky wrote:
>>>>
>>>>
>>>>
>>>>>Running a Win XP and also configured the wireless

>
> card
>
>>>>>but i'm unable to access the internet.
>>>>>
>>>>>It shows 'Excellent signal strength' as well but
>>>
>>>somehow
>>>
>>>
>>>>>doen;t connect to the internet.
>>>>
>>>>.
>>>>

>>
>>.
>>



All times are GMT. The time now is 05:41 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.