Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP .Net (http://www.velocityreviews.com/forums/f29-asp-net.html)
-   -   "System.IO.IOException: The device is not ready asp.net" (http://www.velocityreviews.com/forums/t382858-system-io-ioexception-the-device-is-not-ready-asp-net.html)

SystemDown 11-22-2006 07:22 AM

"System.IO.IOException: The device is not ready asp.net"
 
I have an ASP.NET application that works perfectly in its virtual
folder on IIS 6 (win2003). I made an exact copy of the app that points
to another database of the same type in a new website on the same
server with a different port number for training purposes. Everytime I
access the training app I get this error:

"System.IO.IOException: The device is not ready asp.net"

Apparently this occurs when the app tries to access the user defined
parameters in the web.config file. I tried putting the app in a sub
folder of the original website and I got the same error. All folders
have full access rights for "everyone".

I'm totally stumped right now and any help would be appriciated.


SkippyFire 12-19-2008 04:56 PM

Are you using encryption or some sort of logging?
 
Are you using encryption or some sort of logging? Maybe you have an encryption key stored in a file somewhere... or a log file that doesn't exist... or some other type of input/output that is dependent on the environment?


All times are GMT. The time now is 01:01 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.