Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Reverse Telnet from aux on primary to con on secondary (http://www.velocityreviews.com/forums/t37903-reverse-telnet-from-aux-on-primary-to-con-on-secondary.html)

firewa112003@yahoo.com 02-25-2005 03:16 PM

Reverse Telnet from aux on primary to con on secondary
 
I have several of these implementaions working now, actually about 15.
But i now have 2 sites that I can't seem to be able to do the reverse
telnet on. the configurations on all routers are exactley the same
(except for proper loopback ip's). The routers I am having trouble with
one is a 1720 with vpn bundle running c1700-k9o3sy7-mz.122-2.XH.bin. I
use this aux port to the secondary router's con port and running code
c1700-k9o3sy7-mz.123-8.T3.bin.

Anyone else ever see issues with RT from a 1720 to a 1721?

Thanks,

Chris


Hansang Bae 02-26-2005 04:23 AM

Re: Reverse Telnet from aux on primary to con on secondary
 
firewa112003@yahoo.com wrote:

> I have several of these implementaions working now, actually about 15.
> But i now have 2 sites that I can't seem to be able to do the reverse
> telnet on. the configurations on all routers are exactley the same
> (except for proper loopback ip's). The routers I am having trouble
> with one is a 1720 with vpn bundle running
> c1700-k9o3sy7-mz.122-2.XH.bin. I use this aux port to the secondary
> router's con port and running code c1700-k9o3sy7-mz.123-8.T3.bin.
>
> Anyone else ever see issues with RT from a 1720 to a 1721?



Bad cable? Bad port? some default setting you didn't consider?


--

hsb


"Somehow I imagined this experience would be more rewarding" Calvin
**************************ROT13 MY ADDRESS*************************
Due to the volume of email that I receive, I may not not be able to
reply to emails sent to my account. Please post a followup instead.
************************************************** ******************

Philip D'Ath 02-26-2005 04:41 AM

Re: Reverse Telnet from aux on primary to con on secondary
 
Hansang Bae wrote:
> firewa112003@yahoo.com wrote:
>
>
>>I have several of these implementaions working now, actually about 15.
>>But i now have 2 sites that I can't seem to be able to do the reverse
>>telnet on. the configurations on all routers are exactley the same
>>(except for proper loopback ip's). The routers I am having trouble
>>with one is a 1720 with vpn bundle running
>>c1700-k9o3sy7-mz.122-2.XH.bin. I use this aux port to the secondary
>>router's con port and running code c1700-k9o3sy7-mz.123-8.T3.bin.


Have you tried changed the version of the software on the 1720 to match
that of the other routers that are all working? For example, have all
the routers running 12.3(8)T3?


All times are GMT. The time now is 08:21 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.