Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Wireless Networking (http://www.velocityreviews.com/forums/f19-wireless-networking.html)
-   -   unable to share printer/folders ..can't run Network setup wizard a (http://www.velocityreviews.com/forums/t377987-unable-to-share-printer-folders-cant-run-network-setup-wizard-a.html)

=?Utf-8?B?U3Rha2VvdXQ=?= 01-25-2007 12:47 AM

unable to share printer/folders ..can't run Network setup wizard a
 
just replaced old Linksys WRT54g router that blew out with new WRT54gs..
setup network with host PC a Gateway running XP SP1 along with older Dell XP
SP1 and new Dell Laptop with XP SP2 that we just got.. originally 3 1/2
years ago using that older router a-ok on printer/file sharing with old Dell
as PC#2... then for unk reason sharing ceased...never tried in earnest to
repair the file sharing.. had another printer handy.. it was the easiest way..

with new router installed up and running with all three PC's on wireless
network.. no problems with that setup.. EXCEPT I cannot share printer/files
just like with the old router..also tried to re-run Network Setup Wizard on
#1 Gateway PC which is the Host /MainPC... no good .. Error Message shuts
it down.... I seem to remember this is needed and then to run the setup disc
on all machines......

I have searched and searched.. hours on this...from all the messages on this
Forum... checked link after link thru the answers to the questions..... all
my settings are correct...Computer names are correct as is the same name of
workgroup on all three ...Firewalls were shut down on XP...Norton..Zone
Alarm when attempting to configure this.....

when I try to run search for printer on the other PC's .. sometimes it picks
up the host network under results.. but never shows the printer under MS
Wireless Network then workgroup... other times it just reads MS Wireless
Network and that's it..

like I said the other two PC's are connected to the home wireless network
and all three are working ok with their connections to online.... but just
not recognizing the sharing printer and folders mode..

I have spent hours on this trying to 'repair' the connection.. and trying to
rerun the Network Setup Wizard on the Main-Host PC... to make a setup disc...
which I think I need to run on the other two machines.. at this point I'm not
sure anymore

am I doing this correctly or am I missing something...?? is there an -e-z
way to repair the NW Setup Wizard or does this entail going into the Registry
big time.. which I am kinda leary about doing... especially since this
problem is only for sharing as the online connections are good.. don't want
to screw up a good thing...

any help much appreciated as I don't have much hair left to pull out :)



Jack \(MVP-Networking\). 01-25-2007 01:31 AM

Re: unable to share printer/folders ..can't run Network setup wizard a
 
Hi

In principle, changing a Router should Not affect the PCs.

Unless, the New Router's DHCP range changed and the IPs of the Computers is
Not in the Firewall Trusted Zone any more
(http://www.ezlan.net/faq#trusted ).

May be this can Help, http://www.ezlan.net/sharing

Jack (MVP-Networking).



"Stakeout" <Stakeout@discussions.microsoft.com> wrote in message
news:A22BE6F2-7BCA-4F54-A9FF-1B381A24B921@microsoft.com...
> just replaced old Linksys WRT54g router that blew out with new WRT54gs..
> setup network with host PC a Gateway running XP SP1 along with older Dell
> XP
> SP1 and new Dell Laptop with XP SP2 that we just got.. originally 3 1/2
> years ago using that older router a-ok on printer/file sharing with old
> Dell
> as PC#2... then for unk reason sharing ceased...never tried in earnest to
> repair the file sharing.. had another printer handy.. it was the easiest
> way..
>
> with new router installed up and running with all three PC's on wireless
> network.. no problems with that setup.. EXCEPT I cannot share
> printer/files
> just like with the old router..also tried to re-run Network Setup Wizard
> on
> #1 Gateway PC which is the Host /MainPC... no good .. Error Message
> shuts
> it down.... I seem to remember this is needed and then to run the setup
> disc
> on all machines......
>
> I have searched and searched.. hours on this...from all the messages on
> this
> Forum... checked link after link thru the answers to the questions.....
> all
> my settings are correct...Computer names are correct as is the same name
> of
> workgroup on all three ...Firewalls were shut down on XP...Norton..Zone
> Alarm when attempting to configure this.....
>
> when I try to run search for printer on the other PC's .. sometimes it
> picks
> up the host network under results.. but never shows the printer under MS
> Wireless Network then workgroup... other times it just reads MS Wireless
> Network and that's it..
>
> like I said the other two PC's are connected to the home wireless network
> and all three are working ok with their connections to online.... but just
> not recognizing the sharing printer and folders mode..
>
> I have spent hours on this trying to 'repair' the connection.. and trying
> to
> rerun the Network Setup Wizard on the Main-Host PC... to make a setup
> disc...
> which I think I need to run on the other two machines.. at this point I'm
> not
> sure anymore
>
> am I doing this correctly or am I missing something...?? is there an -e-z
> way to repair the NW Setup Wizard or does this entail going into the
> Registry
> big time.. which I am kinda leary about doing... especially since this
> problem is only for sharing as the online connections are good.. don't
> want
> to screw up a good thing...
>
> any help much appreciated as I don't have much hair left to pull out :)
>
>




=?Utf-8?B?U3Rha2VvdXQ=?= 01-25-2007 02:45 AM

Re: unable to share printer/folders ..can't run Network setup wiza
 
I set up all the Trusted Zones in both Zone Alarm.. Norton... even went so
far as to shut all the Firewalls down... still no good...

I just got to the point that the #3 PC ..the new Laptop.. is now recognizing
the Host#1 PC as well as the #2 PC under 'Browse for Printers.. but NOT the
printer itself.. what I did was I just now 'unchecked' under the
Authorization Tab in Network Connections.. "Enable IEEE 802.1x authentication
for this network" box

is it necessary for me to install the HP Photosmart 7900 series
software-drivers on the other two PC's besides where the printer is hooked up
to .. I just can't remember if I did that back when I had the printer/file
sharing thingy working properly over 3 years ago... why it quit all of a
sudden.. I could not tell you...

read thru those links and a bunch more on sharing both on that site as well
as on MS as I've been following this newsgroup trying to come up with a
solution...

"Jack (MVP-Networking)." wrote:

> Hi
>
> In principle, changing a Router should Not affect the PCs.
>
> Unless, the New Router's DHCP range changed and the IPs of the Computers is
> Not in the Firewall Trusted Zone any more
> (http://www.ezlan.net/faq#trusted ).
>
> May be this can Help, http://www.ezlan.net/sharing
>
> Jack (MVP-Networking).
>
>
>
> "Stakeout" <Stakeout@discussions.microsoft.com> wrote in message
> news:A22BE6F2-7BCA-4F54-A9FF-1B381A24B921@microsoft.com...
> > just replaced old Linksys WRT54g router that blew out with new WRT54gs..
> > setup network with host PC a Gateway running XP SP1 along with older Dell
> > XP
> > SP1 and new Dell Laptop with XP SP2 that we just got.. originally 3 1/2
> > years ago using that older router a-ok on printer/file sharing with old
> > Dell
> > as PC#2... then for unk reason sharing ceased...never tried in earnest to
> > repair the file sharing.. had another printer handy.. it was the easiest
> > way..
> >
> > with new router installed up and running with all three PC's on wireless
> > network.. no problems with that setup.. EXCEPT I cannot share
> > printer/files
> > just like with the old router..also tried to re-run Network Setup Wizard
> > on
> > #1 Gateway PC which is the Host /MainPC... no good .. Error Message
> > shuts
> > it down.... I seem to remember this is needed and then to run the setup
> > disc
> > on all machines......
> >
> > I have searched and searched.. hours on this...from all the messages on
> > this
> > Forum... checked link after link thru the answers to the questions.....
> > all
> > my settings are correct...Computer names are correct as is the same name
> > of
> > workgroup on all three ...Firewalls were shut down on XP...Norton..Zone
> > Alarm when attempting to configure this.....
> >
> > when I try to run search for printer on the other PC's .. sometimes it
> > picks
> > up the host network under results.. but never shows the printer under MS
> > Wireless Network then workgroup... other times it just reads MS Wireless
> > Network and that's it..
> >
> > like I said the other two PC's are connected to the home wireless network
> > and all three are working ok with their connections to online.... but just
> > not recognizing the sharing printer and folders mode..
> >
> > I have spent hours on this trying to 'repair' the connection.. and trying
> > to
> > rerun the Network Setup Wizard on the Main-Host PC... to make a setup
> > disc...
> > which I think I need to run on the other two machines.. at this point I'm
> > not
> > sure anymore
> >
> > am I doing this correctly or am I missing something...?? is there an -e-z
> > way to repair the NW Setup Wizard or does this entail going into the
> > Registry
> > big time.. which I am kinda leary about doing... especially since this
> > problem is only for sharing as the online connections are good.. don't
> > want
> > to screw up a good thing...
> >
> > any help much appreciated as I don't have much hair left to pull out :)
> >
> >

>
>
>


Jim 01-25-2007 03:45 PM

Re: unable to share printer/folders ..can't run Network setup wiza
 

"Stakeout" <Stakeout@discussions.microsoft.com> wrote in message
news:8FF2AD15-22CA-4965-ABFE-2FA8A37E2C2D@microsoft.com...
>I set up all the Trusted Zones in both Zone Alarm.. Norton... even went so
> far as to shut all the Firewalls down... still no good...
>
> I just got to the point that the #3 PC ..the new Laptop.. is now
> recognizing
> the Host#1 PC as well as the #2 PC under 'Browse for Printers.. but NOT
> the
> printer itself.. what I did was I just now 'unchecked' under the
> Authorization Tab in Network Connections.. "Enable IEEE 802.1x
> authentication
> for this network" box
>
> is it necessary for me to install the HP Photosmart 7900 series
> software-drivers on the other two PC's besides where the printer is hooked
> up
> to .. I just can't remember if I did that back when I had the printer/file
> sharing thingy working properly over 3 years ago... why it quit all of a
> sudden.. I could not tell you...

Ask HP, but I believe they will say yes. You must do this for Epson
printers..
As I use a WRT54GS router, I can assure you that the router will work in
your configuration (because in reality it is identical to mine).
Jim
>
> read thru those links and a bunch more on sharing both on that site as
> well
> as on MS as I've been following this newsgroup trying to come up with a
> solution...
>
> "Jack (MVP-Networking)." wrote:
>
>> Hi
>>
>> In principle, changing a Router should Not affect the PCs.
>>
>> Unless, the New Router's DHCP range changed and the IPs of the Computers
>> is
>> Not in the Firewall Trusted Zone any more
>> (http://www.ezlan.net/faq#trusted ).
>>
>> May be this can Help, http://www.ezlan.net/sharing
>>
>> Jack (MVP-Networking).
>>
>>
>>
>> "Stakeout" <Stakeout@discussions.microsoft.com> wrote in message
>> news:A22BE6F2-7BCA-4F54-A9FF-1B381A24B921@microsoft.com...
>> > just replaced old Linksys WRT54g router that blew out with new
>> > WRT54gs..
>> > setup network with host PC a Gateway running XP SP1 along with older
>> > Dell
>> > XP
>> > SP1 and new Dell Laptop with XP SP2 that we just got.. originally 3
>> > 1/2
>> > years ago using that older router a-ok on printer/file sharing with old
>> > Dell
>> > as PC#2... then for unk reason sharing ceased...never tried in earnest
>> > to
>> > repair the file sharing.. had another printer handy.. it was the
>> > easiest
>> > way..
>> >
>> > with new router installed up and running with all three PC's on
>> > wireless
>> > network.. no problems with that setup.. EXCEPT I cannot share
>> > printer/files
>> > just like with the old router..also tried to re-run Network Setup
>> > Wizard
>> > on
>> > #1 Gateway PC which is the Host /MainPC... no good .. Error Message
>> > shuts
>> > it down.... I seem to remember this is needed and then to run the
>> > setup
>> > disc
>> > on all machines......
>> >
>> > I have searched and searched.. hours on this...from all the messages on
>> > this
>> > Forum... checked link after link thru the answers to the questions.....
>> > all
>> > my settings are correct...Computer names are correct as is the same
>> > name
>> > of
>> > workgroup on all three ...Firewalls were shut down on
>> > XP...Norton..Zone
>> > Alarm when attempting to configure this.....
>> >
>> > when I try to run search for printer on the other PC's .. sometimes it
>> > picks
>> > up the host network under results.. but never shows the printer under
>> > MS
>> > Wireless Network then workgroup... other times it just reads MS
>> > Wireless
>> > Network and that's it..
>> >
>> > like I said the other two PC's are connected to the home wireless
>> > network
>> > and all three are working ok with their connections to online.... but
>> > just
>> > not recognizing the sharing printer and folders mode..
>> >
>> > I have spent hours on this trying to 'repair' the connection.. and
>> > trying
>> > to
>> > rerun the Network Setup Wizard on the Main-Host PC... to make a setup
>> > disc...
>> > which I think I need to run on the other two machines.. at this point
>> > I'm
>> > not
>> > sure anymore
>> >
>> > am I doing this correctly or am I missing something...?? is there
>> > an -e-z
>> > way to repair the NW Setup Wizard or does this entail going into the
>> > Registry
>> > big time.. which I am kinda leary about doing... especially since this
>> > problem is only for sharing as the online connections are good.. don't
>> > want
>> > to screw up a good thing...
>> >
>> > any help much appreciated as I don't have much hair left to pull out
>> > :)
>> >
>> >

>>
>>
>>




=?Utf-8?B?U3Rha2VvdXQ=?= 01-26-2007 02:58 AM

Re: unable to share printer/folders ..can't run Network setup wiza
 
thanks guys.. appreciate all the help...

after reading and re-reading all the articles... and following the
advice...and after three days(and nites) of off/on configuring... I got it
working...

bottom line... I physically installed the printer and the drivers for it
on each of the other two PC's.. I then went back and double and triple
checked the settings for the Firewalls.. Norton.. MS and Zone Alarm... Zone
Alarm was the one that I had to do and redo with trusted zones...

after all that... I can now print off both of the other PC's... file
sharing is enabled and working a-ok

again.. many many thanx.. I do appreciate the help very much... :)


"Jim" wrote:

>
> "Stakeout" <Stakeout@discussions.microsoft.com> wrote in message
> news:8FF2AD15-22CA-4965-ABFE-2FA8A37E2C2D@microsoft.com...
> >I set up all the Trusted Zones in both Zone Alarm.. Norton... even went so
> > far as to shut all the Firewalls down... still no good...
> >
> > I just got to the point that the #3 PC ..the new Laptop.. is now
> > recognizing
> > the Host#1 PC as well as the #2 PC under 'Browse for Printers.. but NOT
> > the
> > printer itself.. what I did was I just now 'unchecked' under the
> > Authorization Tab in Network Connections.. "Enable IEEE 802.1x
> > authentication
> > for this network" box
> >
> > is it necessary for me to install the HP Photosmart 7900 series
> > software-drivers on the other two PC's besides where the printer is hooked
> > up
> > to .. I just can't remember if I did that back when I had the printer/file
> > sharing thingy working properly over 3 years ago... why it quit all of a
> > sudden.. I could not tell you...

> Ask HP, but I believe they will say yes. You must do this for Epson
> printers..
> As I use a WRT54GS router, I can assure you that the router will work in
> your configuration (because in reality it is identical to mine).
> Jim
> >
> > read thru those links and a bunch more on sharing both on that site as
> > well
> > as on MS as I've been following this newsgroup trying to come up with a
> > solution...
> >
> > "Jack (MVP-Networking)." wrote:
> >
> >> Hi
> >>
> >> In principle, changing a Router should Not affect the PCs.
> >>
> >> Unless, the New Router's DHCP range changed and the IPs of the Computers
> >> is
> >> Not in the Firewall Trusted Zone any more
> >> (http://www.ezlan.net/faq#trusted ).
> >>
> >> May be this can Help, http://www.ezlan.net/sharing
> >>
> >> Jack (MVP-Networking).
> >>
> >>
> >>
> >> "Stakeout" <Stakeout@discussions.microsoft.com> wrote in message
> >> news:A22BE6F2-7BCA-4F54-A9FF-1B381A24B921@microsoft.com...
> >> > just replaced old Linksys WRT54g router that blew out with new
> >> > WRT54gs..
> >> > setup network with host PC a Gateway running XP SP1 along with older
> >> > Dell
> >> > XP
> >> > SP1 and new Dell Laptop with XP SP2 that we just got.. originally 3
> >> > 1/2
> >> > years ago using that older router a-ok on printer/file sharing with old
> >> > Dell
> >> > as PC#2... then for unk reason sharing ceased...never tried in earnest
> >> > to
> >> > repair the file sharing.. had another printer handy.. it was the
> >> > easiest
> >> > way..
> >> >
> >> > with new router installed up and running with all three PC's on
> >> > wireless
> >> > network.. no problems with that setup.. EXCEPT I cannot share
> >> > printer/files
> >> > just like with the old router..also tried to re-run Network Setup
> >> > Wizard
> >> > on
> >> > #1 Gateway PC which is the Host /MainPC... no good .. Error Message
> >> > shuts
> >> > it down.... I seem to remember this is needed and then to run the
> >> > setup
> >> > disc
> >> > on all machines......
> >> >
> >> > I have searched and searched.. hours on this...from all the messages on
> >> > this
> >> > Forum... checked link after link thru the answers to the questions.....
> >> > all
> >> > my settings are correct...Computer names are correct as is the same
> >> > name
> >> > of
> >> > workgroup on all three ...Firewalls were shut down on
> >> > XP...Norton..Zone
> >> > Alarm when attempting to configure this.....
> >> >
> >> > when I try to run search for printer on the other PC's .. sometimes it
> >> > picks
> >> > up the host network under results.. but never shows the printer under
> >> > MS
> >> > Wireless Network then workgroup... other times it just reads MS
> >> > Wireless
> >> > Network and that's it..
> >> >
> >> > like I said the other two PC's are connected to the home wireless
> >> > network
> >> > and all three are working ok with their connections to online.... but
> >> > just
> >> > not recognizing the sharing printer and folders mode..
> >> >
> >> > I have spent hours on this trying to 'repair' the connection.. and
> >> > trying
> >> > to
> >> > rerun the Network Setup Wizard on the Main-Host PC... to make a setup
> >> > disc...
> >> > which I think I need to run on the other two machines.. at this point
> >> > I'm
> >> > not
> >> > sure anymore
> >> >
> >> > am I doing this correctly or am I missing something...?? is there
> >> > an -e-z
> >> > way to repair the NW Setup Wizard or does this entail going into the
> >> > Registry
> >> > big time.. which I am kinda leary about doing... especially since this
> >> > problem is only for sharing as the online connections are good.. don't
> >> > want
> >> > to screw up a good thing...
> >> >
> >> > any help much appreciated as I don't have much hair left to pull out
> >> > :)
> >> >
> >> >
> >>
> >>
> >>

>
>
>



All times are GMT. The time now is 06:56 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.