Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Cisco 1720 router [vpn and acl issue] (http://www.velocityreviews.com/forums/t375313-cisco-1720-router-vpn-and-acl-issue.html)

primesoft 10-29-2006 10:43 AM

Cisco 1720 router [vpn and acl issue]
 
This is the configuration I have done in my router.

ip subnet-zero
ip name-server x.x.x.x
ip name-server x.x.x.x
!
ip dhcp pool 192.168.0.1/24
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server x.x.x.x x.x.x.x
!
ip dhcp pool prime
dns-server x.x.x.x
default-router 192.168.0.1
!
!
!
!
interface Serial0
ip address x.x.x.133 x.x.x.252
no ip directed-broadcast
ip nat outside
encapsulation ppp
no ip mroute-cache
no fair-queue
!
interface FastEthernet0
ip address 192.168.0.1 255.255.255.0 secondary
ip address x.x.x.177 x.x.x..248
no ip directed-broadcast
ip nat inside
half-duplex
!
ip nat inside source list 1 interface FastEthernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password xyxxxx
login
!
no scheduler allocate
end
-------------------------------------------------------------------

1) I am unable to connect VPN (It is diconnecting)
Is there any thing change into NAT;ing
2) I want to open only smtp and pop3 and rest of the sites I want to block
for LAN users. And I want to open some sites for specific LAN user.
Help me for access control list.


Please give the details step by step.

Thanks

Regards,
Rajeshwar


All times are GMT. The time now is 10:16 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.